
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://napavalleyregister.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="In an abbreviated meeting on Tuesday, the city council continued its conversation about the Napa County Fairgrounds, discussing the possibility of purchasing the entire property." />
<meta name="author" content="Cynthia Sweeney" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437584991" />
<meta name="google-play-app" content="app-id=com.napavalleyregister.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="yCfpeA5MSu_P_Ki1O7REpBXqijSaxKKrlAqcojdNBUI" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://napavalleyregister.com/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Calistoga City Council's Fairgrounds discussion cut short by PSPS event" />
<meta property="og:description" content="In an abbreviated meeting on Tuesday, the city council continued its conversation about the Napa County Fairgrounds, discussing the possibility of purchasing the entire property." />
<meta property="og:site_name" content="Napa Valley Register" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="136722826338349" />
<meta property="article:publisher" content="https://www.facebook.com/NapaValleyRegister" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NapaRegister" />
<meta name="twitter:image:alt" content="Tubbs building" />
<meta property="fb:pages" content="68636818138" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1627023728"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.93afb6d9915f541dc6867f26611e42df.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1628838113"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-1779249 .search-spinner { position: absolute; } #block-1779249 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1779250 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1779250 .tn-user-screenname, #user-controls-1779250 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1779250 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1779250 .dropdown-signup { font-size: 12px; } #user-controls-1779250 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1779250 .large-user-avatar { margin-right: 10px; } #user-controls-1779250 .large-user-controls { font-size: 12px; } #user-controls-1779250 .logout-btn { cursor: pointer; } #user-controls-1779250 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1779250 .login-btn:hover { text-decoration: underline; } .follow-links-1779243 li { margin-right: 1px; padding: 0; } .follow-links-1779243 li a, .follow-links-1779243 li a:focus, .follow-links-1779243 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1779243 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1779243 li a.fb,.follow-links-1779243 li a.fb:hover { color: #3A59A5; } .follow-links-1779243 li a.tw,.follow-links-1779243 li a.tw:hover { color: #46C8F9; } .follow-links-1779243 li a.yt,.follow-links-1779243 li a.yt:hover { color: #CE2B29; } #tncms-block-1814591 .tnt-prop-img { max-width: 300px; } #site-logo-1814591 { color: #666; } #user-controls-1779211 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1779211 .tn-user-screenname, #user-controls-1779211 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1779211 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1779211 .dropdown-signup { font-size: 12px; } #user-controls-1779211 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1779211 .large-user-avatar { margin-right: 10px; } #user-controls-1779211 .large-user-controls { font-size: 12px; } #user-controls-1779211 .logout-btn { cursor: pointer; } #user-controls-1779211 .login-btn { color: #fff!important; } #block-1779212 .search-spinner { position: absolute; } #block-1779212 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1779212-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1779212-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1779212-dropdown .pull-right { float: none!important; } #site-search-1779212-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1779244 .tnt-prop-img { max-width: 470px; } #site-logo-1779244 { color: #666; } .follow-links-1779245 li { margin-right: 1px; padding: 0; } .follow-links-1779245 li a, .follow-links-1779245 li a:focus, .follow-links-1779245 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1779245 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1779245 li a.fb,.follow-links-1779245 li a.fb:hover { color: #3A59A5; } .follow-links-1779245 li a.tw,.follow-links-1779245 li a.tw:hover { color: #46C8F9; } .follow-links-1779245 li a.yt,.follow-links-1779245 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"asset":{"id":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e","app":"editorial","ga_page":"\/community\/calistogan\/news\/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":338}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5371,5194,6603,7339,6602,6600,6599,6601", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=&description_url=http%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fvideo_45f15420-5490-5b59-aa55-4798c37d3b68.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["napanewsnow","calistoga depot"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6599];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1628838113"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/napavalleyregister.com.js?_dc=081813"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=081813"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/napavalleyregister.com/community/calistogan/news&description_url=http%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fvideo_45f15420-5490-5b59-aa55-4798c37d3b68.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '149117969723'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="571e8c34-7172-4617-a0f7-efd338454fa8"></script>

            
            <title>Calistoga City Council's Fairgrounds discussion cut short by PSPS event | News | napavalleyregister.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2E6E03; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #2E6E03; } .fixed-nav #main-navigation { background-color: #2E6E03 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #2E6E03; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #2E6E03!important; border-color:#2E6E03!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #2E6E03; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #2E6E03!important; } .container-breakout.photos-container { border-top: 10px solid #2E6E03; }#main-navigation .navbar-brand .logo-middle { margin-top: -4px; } #site-header .site-logo-container img { margin-top:5px; }.offcanvas-drawer .in-drawer-logo img { max-height: 36px!important; } #site-footer-container .site-logo-container img { max-width: 235px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://napavalleyregister.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/f5849466-a4f9-11e5-af3f-cb3d69821581.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://napavalleyregister.com/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Calistoga City Council's Fairgrounds discussion cut short by PSPS event | News | napavalleyregister.com" href="http://napavalleyregister.com/search/?f=rss&amp;t=article&amp;c=community/calistogan/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://napavalleyregister.com/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-a5ed349e-7398-5549-9eb3-cd9b2f11ed7e  section-community section-calistogan section-news type-article infinity-summary-siderail" data-authors='[]' data-path="/community/calistogan/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('napavalleyregister.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.asset.id=a5ed349e-7398-5549-9eb3-cd9b2f11ed7e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fcalistogan%2Fnews%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=338" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://napavalleyregister.com/community/calistogan/news/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_z5zxl2mrnaqn64afv7ltk6emqi'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"community","taxonomy_2":"calistogan","taxonomy_3":"news","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"napavalleyregister.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,calistogan,news","weather_temp":81,"weather_conditions":"Smoke","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_id":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e","asset_headline":"Calistoga City Council's Fairgrounds discussion cut short by PSPS event","asset_byline":"CYNTHIA SWEENEY","asset_authors":"Cynthia Sweeney","asset_pub_date":"08\/18\/2021","asset_pub_time":"11:00 am","asset_pub_iso8601":"2021-08-18T11:00:00-07:00","asset_canonical":"https:\/\/napavalleyregister.com\/community\/calistogan\/news\/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event\/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html","asset_content_length":79557,"asset_related_length":5,"asset_has_paywall":"yes","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/napavalleyregister.com.png?_dc=Aug.Wed.2021"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html">Log in</a> or <a href="https://napavalleyregister.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #2E6E03 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #2E6E03 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #2E6E03 }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=napavalleyregister.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=napavalleyregister.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=napavalleyregister.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'a5ed349e-7398-5549-9eb3-cd9b2f11ed7e',
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="2" data-id="a5ed349e-7398-5549-9eb3-cd9b2f11ed7e">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/napavalleyregister.com.png?_dc=Aug.Wed.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div><div class="tagline">
                                    Enjoy unlimited articles at one of our lowest prices ever.<span class="lee-featured-subscription show-after-loaded">
                                            <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=napavalleyregister.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                        </span></div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://napavalleyregister.com/users/admin/contribute/article/?assetid=a5ed349e-7398-5549-9eb3-cd9b2f11ed7e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://napavalleyregister.com/users/admin/contribute/article/?from_section=/community/calistogan/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://napavalleyregister.com/tncms/admin/editorial-asset/?edit=a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Napa Valley Register" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/napavalleyregister.com.png?_dc=Aug.Wed.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1779249" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1779249" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1779249" class="search-form-container card clearfix text-center well">
    <form id="site-search-1779249" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1779249-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1779249-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1779249-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1779249').submit();
        return false;
    });

    $('#site-search-1779249').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1779249 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1779249 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1779249-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1779249').click(function(){
        setTimeout(function(){
            $('#site-search-1779249-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1779250" class="tncms-block visible-sm visible-xs"><div id="user-controls-1779250" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://napavalleyregister.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1779250').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://napavalleyregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://napavalleyregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://napavalleyregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1779250').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://napavalleyregister.com/users/logout/" id="user-logout-form-1779250"><input type="hidden" name="referer_url" value="https://napavalleyregister.com/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/community/calistogan/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/community/calistogan/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-linktnt-section-opinion" href="/community/calistogan/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-linktnt-section-obituaries" href="/community/calistogan/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/community/calistogan/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-st-helena-star" href="/community/star/" >
                                    <span class="nav-label">St. Helena Star</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-weekly-calistogan" href="/community/calistogan/" >
                                    <span class="nav-label">The Weekly Calistogan</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-american-canyon-eagle" href="/community/eagle/" >
                                    <span class="nav-label">American Canyon Eagle</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-napa-wine-taste" href="https://napawinetaste.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Napa Wine Taste</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://napavalleyregister.com/weather/?mode=radar&amp;weather_zip=94559"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1779243" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1779243 default">
    
    <section id="block-1779243" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://napavalleyregister.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://napavalleyregister.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1814591" class="tncms-block"><div id="site-logo-1814591" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/community/calistogan/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/96a9734e-4f8b-11ea-b290-4fb0bc517532.png?resize=200%2C21" 
            srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/96a9734e-4f8b-11ea-b290-4fb0bc517532.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/96a9734e-4f8b-11ea-b290-4fb0bc517532.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/96a9734e-4f8b-11ea-b290-4fb0bc517532.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/96a9734e-4f8b-11ea-b290-4fb0bc517532.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="32"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1779211" class="tncms-block lee-track-masthead"><div id="user-controls-1779211" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://napavalleyregister.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1779211').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://napavalleyregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://napavalleyregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://napavalleyregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1779211').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://napavalleyregister.com/users/logout/" id="user-logout-form-1779211"><input type="hidden" name="referer_url" value="https://napavalleyregister.com/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1779213" class="tncms-block"><div id="notification-button-1779213" class="notification-button pull-right" data-control="notification" data-id="1779213" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1779212" class="tncms-block"><ul id="site-search-1779212-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1779212 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1779212" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1779212-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1779212-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1779212-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1779212').submit();
        return false;
    });

    $('#site-search-1779212').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1779212 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1779212 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1779212-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1779212').click(function(){
        setTimeout(function(){
            $('#site-search-1779212-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/community/calistogan/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/calistogan/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/community/calistogan/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/calistogan/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/community/calistogan/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2E6E03">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Calistoga%20City%20Council%27s%20Fairgrounds%20discussion%20cut%20short%20by%20PSPS%20event&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://napavalleyregister.com/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/a5ed349e-7398-5549-9eb3-cd9b2f11ed7e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Publishing%5D%20Calistoga%20City%20Council%27s%20Fairgrounds%20discussion%20cut%20short%20by%20PSPS%20event&body=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1779217" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Calistoga City Council's Fairgrounds discussion cut short by PSPS event</div>
            </div>
            <div class="col-right"><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Calistoga%20City%20Council%27s%20Fairgrounds%20discussion%20cut%20short%20by%20PSPS%20event&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://napavalleyregister.com/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/a5ed349e-7398-5549-9eb3-cd9b2f11ed7e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Publishing%5D%20Calistoga%20City%20Council%27s%20Fairgrounds%20discussion%20cut%20short%20by%20PSPS%20event&body=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a5ed349e-7398-5549-9eb3-cd9b2f11ed7e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5ed349e-7398-5549-9eb3-cd9b2f11ed7e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5ed349e-7398-5549-9eb3-cd9b2f11ed7e" class="save-list-a5ed349e-7398-5549-9eb3-cd9b2f11ed7e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5ed349e-7398-5549-9eb3-cd9b2f11ed7e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a5ed349e-7398-5549-9eb3-cd9b2f11ed7e" class="asset article-default "  data-url="https://napavalleyregister.com/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="napavalleyregister.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://napavalleyregister.com/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Calistoga City Council's Fairgrounds discussion cut short by PSPS event
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-c151893e-dd1c-11e3-83c7-0019bb2963f4-asset-a5ed349e-7398-5549-9eb3-cd9b2f11ed7e" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://napavalleyregister.com/users/profile/Cynthia%20Sweeney">
                        Cynthia Sweeney
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-18T11:00:00-07:00" class="tnt-date asset-date text-muted">
            Aug 18, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-18T11:00:00-07:00" class="tnt-date asset-date text-muted">Aug 18, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-18T11:15:01-07:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-18T11:00:00-07:00">
    <meta itemprop="datePublished" content="2021-08-18T11:00:00-07:00">
    <meta itemprop="dateModified" content="2021-08-18T04:15:01-07:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="a5ed349e-7398-5549-9eb3-cd9b2f11ed7e">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=napavalleyregister.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8c7d2609-7471-5b36-919d-6441441cf4f2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8c7d2609-7471-5b36-919d-6441441cf4f2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=1200%2C800">
        <img
                    alt="Tubbs building"
                    src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=1200%2C800"
                    class="img-responsive full tnt-restrict-img-8c7d2609-7471-5b36-919d-6441441cf4f2 default"
                    width="1763"
                    height="1175" />
            </div><style>
                .tnt-restrict-img-8c7d2609-7471-5b36-919d-6441441cf4f2 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Tubbs Exhibit Building at the Napa County Fairgrounds in Calistoga was named after Chapin F. Tubbs, who was a fair director from 1936 to 1947.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-8c7d2609-7471-5b36-919d-6441441cf4f2" class="tnt-byline asset-byline"  >
            David Stoneberg/Star
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Calistoga%20City%20Council%27s%20Fairgrounds%20discussion%20cut%20short%20by%20PSPS%20event&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://napavalleyregister.com/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/a5ed349e-7398-5549-9eb3-cd9b2f11ed7e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Publishing%5D%20Calistoga%20City%20Council%27s%20Fairgrounds%20discussion%20cut%20short%20by%20PSPS%20event&body=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/calistogan/news/calistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event/article_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5ed349e-7398-5549-9eb3-cd9b2f11ed7e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a5ed349e-7398-5549-9eb3-cd9b2f11ed7e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5ed349e-7398-5549-9eb3-cd9b2f11ed7e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5ed349e-7398-5549-9eb3-cd9b2f11ed7e" class="save-list-a5ed349e-7398-5549-9eb3-cd9b2f11ed7e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5ed349e-7398-5549-9eb3-cd9b2f11ed7e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-c151893e-dd1c-11e3-83c7-0019bb2963f4-asset-a5ed349e-7398-5549-9eb3-cd9b2f11ed7e" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://napavalleyregister.com/users/profile/Cynthia%20Sweeney">
                        Cynthia Sweeney
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>In an abbreviated meeting on Tuesday, the city council continued its conversation about the Napa County Fairgrounds, discussing the possibility of purchasing the entire property.</p></div><div class="lee-article-text"><p>No specific staff report was presented and no recommendations or decisions were to be made at this time. Due to legalities, the mayor was obliged to end the meeting after power was shut off to the city at 6:30 p.m. due to a PG&amp;E PSPS event.</p></div><div class="lee-article-text"><p>Councilmember Don Williams brought the agenda item back to council after a discussion of the city’s financial options at a meeting in July. Williams said he would like to see the city reopen negotiations with the county, which owns the property, for purchase of the entire fairgrounds including the golf course.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-link  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-link tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-right tnt-inline-width-default"><article id="card-summary-9af5d085-bbf3-5494-899c-70f3a60437f9" class="tnt-asset-type-link clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9af5d085-bbf3-5494-899c-70f3a60437f9 media-preview link-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://go.napavalleyregister.com/aug1" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quality journalism doesn't happen without your help. Subscribe today!"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/af/9af5d085-bbf3-5494-899c-70f3a60437f9/61143e4f0c7ce.preview.png?resize=150%2C79 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/af/9af5d085-bbf3-5494-899c-70f3a60437f9/61143e4f0c7ce.preview.png?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/af/9af5d085-bbf3-5494-899c-70f3a60437f9/61143e4f0c7ce.preview.png?resize=225%2C118 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/af/9af5d085-bbf3-5494-899c-70f3a60437f9/61143e4f0c7ce.preview.png?resize=300%2C157 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/af/9af5d085-bbf3-5494-899c-70f3a60437f9/61143e4f0c7ce.preview.png?resize=400%2C209 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/af/9af5d085-bbf3-5494-899c-70f3a60437f9/61143e4f0c7ce.preview.png?resize=540%2C283 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/af/9af5d085-bbf3-5494-899c-70f3a60437f9/61143e4f0c7ce.preview.png?resize=640%2C335 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/af/9af5d085-bbf3-5494-899c-70f3a60437f9/61143e4f0c7ce.preview.png?resize=750%2C393 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/af/9af5d085-bbf3-5494-899c-70f3a60437f9/61143e4f0c7ce.preview.png?resize=990%2C518 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/af/9af5d085-bbf3-5494-899c-70f3a60437f9/61143e4f0c7ce.preview.png?resize=1035%2C542 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/af/9af5d085-bbf3-5494-899c-70f3a60437f9/61143e4f0c7ce.preview.png?resize=1200%2C628 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://go.napavalleyregister.com/aug1" class="tnt-asset-link" target="_blank" rel="noopener">
        
        
            Quality journalism doesn't happen without your help. Subscribe today!</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Support local news coverage and the people who report it by subscribing to the Napa Valley Register. Special offer: $1 for your first 6 months! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1985650" class="tncms-block"></div></div><div class="lee-article-text"><p>Last year, the city was set to purchase 34.3 acres of the fairgrounds — everything except the golf course. The $7.3 million deal was nearly inked in April 2020 when the economic fallout from the pandemic crashed the bond market and the city’s financial outlook took a dive.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>At the city council’s July 20 meeting, several options were presented by Urban Futures, the same firm that worked with the city on securing bonds for the purchase last August.</p></div><div class="lee-article-text"><p>Councilmembers agreed there are financial costs associated with the purchase of the property which go beyond just the purchase price. The property has been neglected for some time, and in the past costs to bring various facilities up to code could cost millions more.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1985649" class="tncms-block"></div></div><div class="lee-article-text"><p>“This is a real estate action and we have a fiduciary responsibility not to bankrupt the city,” Mayor Chris Canning said. “This council has made every effort to do the diligent work to purchase the property, and we are well-aware of its conditions, including its safety and fire hazards.”</p></div><div class="lee-article-text"><p>Williams agreed, stating “We don’t want to break the bank and overextend ourselves.”</p></div><div class="lee-article-text"><p>Williams request for the agenda item was in response to a recent flood of emails to the city regarding the purchase.</p></div><div class="lee-article-text"><p>“I agree there seems to be a lot of misunderstanding in the public, I can’t even say how many conversations I’ve had with people,” Councilmember Lisa Gift said.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Councilmember Gary Kraus reiterated that there is no member of council that does not want to pursue the purchase of the property. “The question is what happens after we purchase it, what needs to be done to bring it up to even partial use. Purchasing it doesn’t mean it opens the next day.”</p></div><div class="lee-article-text"><p>The discussion will be continued at a later date.</p></div><div class="inline-asset inline-video  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-sibling tnt-inline-presentation-player tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/NAPAVALLEYREGISTER/be7da6a630600976c1a3c9b869639227467f5c0a" data-uuid="45f15420-5490-5b59-aa55-4798c37d3b68"></script></div><figure class=" multimedia-desc-style  multimedia-inline-figcaption">
                <figcaption class="caption">
                    
                        <span class="caption-text">
                            <p>Dario Sattui, Napa County Office of Education board members, Dr. Barbara Nemko, Superintendent of Schools, and other supporters recently attended a ribbon cutting at the Sattui Preschool in Calistoga.</p>
                        </span>
                    
                    
                        <span class="credit">
                            <span id="author--asset-45f15420-5490-5b59-aa55-4798c37d3b68" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Submitted video
        </span>
                        </span>
                    
                    <span class="clearfix"></span>
                </figcaption>
            </figure><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Watch now: A Calistoga preschool ribbon cutting with Dario Sattui",
                "description": "Dario Sattui, Napa County Office of Education board members, Dr. Barbara Nemko, Superintendent of Schools, and other supporters recently attended a ribbon cutting at the Sattui Preschool in Calistoga.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/5f/45f15420-5490-5b59-aa55-4798c37d3b68/605bc38226bfd.image.jpg",
                "uploadDate": "2021-03-24T15:50:00-07:00"
            }
        </script></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-sibling tnt-inline-presentation-presentation tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" class="gallery-vertical">
            <h3 class="tnt-headline lead border-top padding-top">
        
        
        
            Photos: The historic Calistoga Depot through the years</h3><a name="anchor_item_1" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>Historic Calistoga Rail Station</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2198">
            <meta itemprop="height" content="942">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=1200%2C514">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=1200%2C514">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Historic Calistoga Rail Station"
                            class="img-responsive lazyload full default"
                            width="2198"
                            height="942"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=150%2C64 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=225%2C96 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=300%2C129 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=400%2C171 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=540%2C231 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=640%2C274 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=750%2C321 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=990%2C424 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=1035%2C444 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=1200%2C514 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=1333%2C571 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=1476%2C633 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/0a/40a7a72d-bd52-5b2c-b869-0a76bb192176/6116bb1bc4079.image.jpg?resize=2008%2C861 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>An undated photo of the Calistoga rail depot in operation.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>Historic Calistoga Depot</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Historic Calistoga Depot"
                            class="img-responsive lazyload full default"
                            width="1634"
                            height="1268"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=150%2C116 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=200%2C155 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=225%2C175 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=300%2C233 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=400%2C310 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=540%2C419 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=640%2C497 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=750%2C582 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=990%2C768 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=1035%2C803 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=1200%2C931 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=1333%2C1034 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=1476%2C1145 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/62/d6268095-2289-5acd-b3a1-769bf59ddb2c/5f234d350a67b.image.jpg?resize=1634%2C1268 2008w" />
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Calistoga Depot circa 1890</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-d6268095-2289-5acd-b3a1-769bf59ddb2c" class="tnt-byline asset-byline"  >
            Richard D. Miller, “Napa Valley Railroad Depot”, National Register of Historic Preservation
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>Historic Calistoga Depot</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Historic Calistoga Depot"
                            class="img-responsive lazyload full default"
                            width="1768"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=150%2C99 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=225%2C149 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=400%2C265 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=540%2C358 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=640%2C424 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=750%2C497 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=990%2C656 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=1035%2C686 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=1200%2C795 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=1333%2C884 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=1476%2C978 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/0b/10b95550-8d13-5c56-9f18-6888b7b25115/5f234d34b46a3.image.jpg?resize=1768%2C1172 2008w" />
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A 1977 photo shows the of the rear façade (southeast elevation) of the Calistoga Depot.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-10b95550-8d13-5c56-9f18-6888b7b25115" class="tnt-byline asset-byline"  >
            Richard D. Miller, “Napa Valley Railroad Depot”, National Register of Historic Preservation
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>Historic Calistoga Depot</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Historic Calistoga Depot"
                            class="img-responsive lazyload full default"
                            width="1755"
                            height="1180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=300%2C202 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=400%2C269 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=540%2C363 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=640%2C430 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=750%2C504 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=990%2C666 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=1035%2C696 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=1200%2C807 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=1333%2C896 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=1476%2C992 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/36/03624052-6cd3-585d-9a03-2d234c4a1c07/5f234d352c7ff.image.jpg?resize=1755%2C1180 2008w" />
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p> A photo from 1977 shows the primary façade (northwest elevation) of the Calistoga Depot.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-03624052-6cd3-585d-9a03-2d234c4a1c07" class="tnt-byline asset-byline"  >
            Richard D. Miller, “Napa Valley Railroad Depot”, National Register of Historic Preservation
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>Calistoga Train Station historic</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1843">
            <meta itemprop="height" content="1124">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=1200%2C732">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=1200%2C732">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calistoga Train Station historic"
                            class="img-responsive lazyload full default"
                            width="1843"
                            height="1124"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=400%2C244 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=540%2C329 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=640%2C390 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=750%2C457 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=990%2C604 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=1035%2C631 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=1200%2C732 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=1333%2C813 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=1476%2C900 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/43/643c29d2-7716-5cb4-8d35-95a52fdf99d4/5924a968c8f0f.image.jpg?resize=1843%2C1124 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>An undated photo of the Calistoga train depot.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>Calistoga Depot</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calistoga Depot"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/c0/fc07547a-31fd-51ee-84ea-5a62f8c6953c/5f1dd3df3f2fd.image.jpg?resize=1763%2C1175 2008w" />
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The historic Calistoga Depot building in June 2020, with its Colonial yellow coat of paint. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-fc07547a-31fd-51ee-84ea-5a62f8c6953c" class="tnt-byline asset-byline"  >
            Cynthia Sweeney photo, The Weekly Calistogan
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>Calistoga's Wine Stop</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=1200%2C1599">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=1200%2C1599">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calistoga's Wine Stop"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1662"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=150%2C200 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=225%2C300 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=640%2C853 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=990%2C1319 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=1035%2C1379 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=1200%2C1599 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/45/1450fb13-70e0-5b29-abf7-302613126d5b/5f57e51bd3629.image.jpg?resize=1247%2C1662 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Tom, Tara, and Tammy Pelter at the Wine Stop's former location in the Calistoga Depot. The historic rail car has been donated to the California State Railroad Museum in Sacramento. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-1450fb13-70e0-5b29-abf7-302613126d5b" class="tnt-byline asset-byline"  >
            Submitted photo
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item image-item">
                    
                        <h3>Calistoga Depot</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calistoga Depot"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/7d/47dddb4f-6800-517a-b9bc-5184c46261b1/5f57e51bb2848.image.jpg?resize=1662%2C1247 2008w" />
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>On Aug. 26, 2020, the historic rail car <span>Central Pacific Coach 12 was moved out of the Calistoga Depot and transferred to the California State Railroad Museum in Sacramento. </span> </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-47dddb4f-6800-517a-b9bc-5184c46261b1" class="tnt-byline asset-byline"  >
            Al Di Paolo photo
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_9" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item image-item">
                    
                        <h3>Calistoga Depot</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calistoga Depot"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/07/6073d820-017d-5eff-9f94-86f94ba9f436/5f57e51c0064a.image.jpg?resize=1662%2C1247 2008w" />
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span>Central Pacific Coach 12 was carefully transported from Calistoga to Sacramento by house movers. The historic rail car was built in 1869, and has been housed in the Calistoga Depot since about 1978.</span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-6073d820-017d-5eff-9f94-86f94ba9f436" class="tnt-byline asset-byline"  >
            Al Di Paolo photo
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item image-item">
                    
                        <h3>Calistoga Depot</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calistoga Depot"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/c0/cc0a138e-0228-5b1c-8d5e-ef17a638ed80/5f57e51b189dd.image.jpg?resize=1662%2C1247 2008w" />
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Merchant Family donated the historic <span>Central Pacific Coach 12 to the state's railroad museum in Sacramento, as the Calistoga Depot is being renovated.</span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-cc0a138e-0228-5b1c-8d5e-ef17a638ed80" class="tnt-byline asset-byline"  >
            Al Di Paolo photo
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_10" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_11" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item image-item">
                    
                        <h3>Calistoga Depot</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calistoga Depot"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/75/c751b8e7-0729-5cc8-89cf-6ace938fd509/5f57e51b990a3.image.jpg?resize=1662%2C1247 2008w" />
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span>Central Pacific Coach 12, home to Wine Stop in the Calistoga Depot for 34 years, will now be on display at the California State Railroad Museum in Sacramento. </span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-c751b8e7-0729-5cc8-89cf-6ace938fd509" class="tnt-byline asset-byline"  >
            Al Di Paolo photo
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_12" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="12"></a>
                <div id="gallery_item_12" class="gallery-item image-item">
                    
                        <h3>Calistoga Depot</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calistoga Depot"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/c/69/c6990497-1aee-52c2-b89d-bc766f7e9c2b/5f32de479727c.image.jpg?resize=1662%2C1247 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The historic Calistoga Depot undergoing an interior and exterior renovation in August, 2020, which includes painting it white. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-c6990497-1aee-52c2-b89d-bc766f7e9c2b" class="tnt-byline asset-byline"  >
            Cynthia Sweeney, The Weekly Calistogan
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_12" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_13" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="13"></a>
                <div id="gallery_item_13" class="gallery-item image-item">
                    
                        <h3>Calistoga Depot</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1731">
            <meta itemprop="height" content="1197">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=1200%2C830">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=1200%2C830">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calistoga Depot"
                            class="img-responsive lazyload full default"
                            width="1731"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=150%2C104 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=225%2C156 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=300%2C207 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=400%2C277 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=540%2C373 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=640%2C443 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=750%2C519 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=990%2C685 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=1035%2C716 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=1200%2C830 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=1333%2C922 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=1476%2C1021 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/23/b23fae79-1448-592f-9ccf-a0838976cf3b/6109b55ba6170.image.jpg?resize=1731%2C1197 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>After gaining approval from the City of Calistoga, the iconic Calistoga Depot, formerly painted yellow, was painted white in August, 2020. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-b23fae79-1448-592f-9ccf-a0838976cf3b" class="tnt-byline asset-byline"  >
            Cynthia Sweeney, The Weekly Calistogan
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_14" class="gallery-item-bc3ea0a8-ddd3-551e-8c06-e8871d16c598" data-item="14"></a>
                <div id="gallery_item_14" class="gallery-item image-item">
                    
                        <h3>Calistoga Depot</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1486">
            <meta itemprop="height" content="1394">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=1200%2C1126">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=1200%2C1126">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calistoga Depot"
                            class="img-responsive lazyload full default"
                            width="1486"
                            height="1394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=150%2C141 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=200%2C188 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=225%2C211 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=300%2C281 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=400%2C375 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=540%2C507 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=640%2C600 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=750%2C704 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=990%2C929 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=1035%2C971 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=1200%2C1126 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=1333%2C1250 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=1476%2C1385 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/45/e45427e0-20de-57b9-aad5-85d27ad634c6/6116b5b6eccb6.image.jpg?resize=1486%2C1394 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>An architectural rendering from 2021 of the interior of a new café, spirits tasting room, and brewery planned by French Vintner Jean-Charles Boisset for the Calistoga Depot.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-e45427e0-20de-57b9-aad5-85d27ad634c6" class="tnt-byline asset-byline"  >
            Submitted photo
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_14" class="item-ad text-center" style="min-height: 311px"></div></div></div></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>You can reach Cynthia Sweeney at 942-4035 or <a href="mailto:csweeney@weeklycalistogan.com">csweeney@weeklycalistogan.com</a>.</p></div>
    
        
    
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1779506" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://napavalleyregister.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/napavalleyregister.com.js?_dc=08.18.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'napavalleyregister.com';
                var xListName = 'breaking';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    $('#pu-list-breaking-email-article').val(xList);
                    $('#pu-email-form-breaking-email-article').fadeIn();
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-c151893e-dd1c-11e3-83c7-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://napavalleyregister.com/users/profile/Cynthia%20Sweeney" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Cynthia Sweeney"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/avatars/c/15/189/c151893e-dd1c-11e3-83c7-0019bb2963f4.0ab61140b2e49e0e870b7b39b868da7d.png?_dc=1556304242"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://napavalleyregister.com/users/profile/Cynthia%20Sweeney" rel="author" class="tnt-user-profile-link tnt-user-name">Cynthia Sweeney</a>
                                </h4><p class="tnt-user-title small text-muted">The Weekly Calistogan Editor</p>
                                    <p class="card-about">Cynthia Sweeney has been editor of The Weekly Calistogan since July, 2018. Previously, she was a reporter for the St. Helena Star, and North Bay Business Journal. She also spent a significant amount of time freelancing in Hawaii.  </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:csweeney@weeklycalistogan.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c151893e-dd1c-11e3-83c7-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c151893e-dd1c-11e3-83c7-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Cynthia Sweeney" data-description="Whenever Cynthia Sweeney posts new content, you'll get an email delivered to your inbox with a link." data-name="Cynthia Sweeney notification" data-author-id="c151893e-dd1c-11e3-83c7-0019bb2963f4" data-user-url="https://napavalleyregister.com/users/">
        <i class="fas tnt-star"></i> Follow Cynthia Sweeney
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://napavalleyregister.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://napavalleyregister.com/users/signup/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fcommunity%2Fcalistogan%2Fnews%2Fcalistoga-city-councils-fairgrounds-discussion-cut-short-by-psps-event%2Farticle_a5ed349e-7398-5549-9eb3-cd9b2f11ed7e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-7b9a2767-008a-53b7-8ead-791696125591" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-calistogan tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7b9a2767-008a-53b7-8ead-791696125591 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/calistogan/news/talks-continue-between-city-county-over-napa-county-fairgrounds-lease/article_7b9a2767-008a-53b7-8ead-791696125591.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Talks continue between city, county over Napa County Fairgrounds lease"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/calistogan/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/calistogan/news/talks-continue-between-city-county-over-napa-county-fairgrounds-lease/article_7b9a2767-008a-53b7-8ead-791696125591.html" class="tnt-asset-link">
        
        
            Talks continue between city, county over Napa County Fairgrounds lease</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-08-18T09:55:02-07:00" class="tnt-date tnt-update-old asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>With the sale is on hold, the City of Calistoga and Napa County are continuing discussions to allow the city to lease the Napa County Fairgrounds.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-55ecf937-5670-5189-98a0-763500605442" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-calistogan tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-55ecf937-5670-5189-98a0-763500605442 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/calistogan/news/calistoga-wants-more-time-to-discuss-details-of-fairgrounds-lease-offer/article_55ecf937-5670-5189-98a0-763500605442.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Calistoga wants more time to discuss details of Fairgrounds lease offer"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/calistogan/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/calistogan/news/calistoga-wants-more-time-to-discuss-details-of-fairgrounds-lease-offer/article_55ecf937-5670-5189-98a0-763500605442.html" class="tnt-asset-link">
        
        
            Calistoga wants more time to discuss details of Fairgrounds lease offer</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-08-18T09:55:02-07:00" class="tnt-date tnt-update-old asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Calistoga will form a subcommittee to negotiate terms of a lease agreement with the county for the Napa County Fairgrounds.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6d3b8f80-76c5-500a-a620-f2a8baa1cf1a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-calistogan tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6d3b8f80-76c5-500a-a620-f2a8baa1cf1a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/calistogan/news/calistoga-grass-roots-effort-pushes-for-napa-county-fairgrounds-sale/article_6d3b8f80-76c5-500a-a620-f2a8baa1cf1a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Calistoga grass roots effort pushes for Napa County Fairgrounds sale"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/4f/14f7957a-6831-5848-956f-9a6983a3034c/6075ba9e71c6e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/calistogan/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/calistogan/news/calistoga-grass-roots-effort-pushes-for-napa-county-fairgrounds-sale/article_6d3b8f80-76c5-500a-a620-f2a8baa1cf1a.html" class="tnt-asset-link">
        
        
            Calistoga grass roots effort pushes for Napa County Fairgrounds sale</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-08-18T09:55:02-07:00" class="tnt-date tnt-update-old asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>More than 150 residents of Calistoga — and counting — have signed up for a newsletter devoted to moving the sale of the Napa County Fairgrounds forward.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4f50013a-b5cc-5e61-b0ec-16cb5204132d" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-motor-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4f50013a-b5cc-5e61-b0ec-16cb5204132d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/motor-sports/motorsports-chico-track-not-calistoga-speedway-to-host-2021-louis-vermeil-classic/article_4f50013a-b5cc-5e61-b0ec-16cb5204132d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Motorsports: Chico track, not Calistoga Speedway, to host 2021 Louis Vermeil Classic"
                            class="img-responsive lazyload full default"
                            width="1022"
                            height="575"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/6d/b6d05e6b-4e93-5bad-b9b2-bdbdbf40120f/60231e085d61c.image.jpg?crop=1022%2C575%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/6d/b6d05e6b-4e93-5bad-b9b2-bdbdbf40120f/60231e085d61c.image.jpg?crop=1022%2C575%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/6d/b6d05e6b-4e93-5bad-b9b2-bdbdbf40120f/60231e085d61c.image.jpg?crop=1022%2C575%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/6d/b6d05e6b-4e93-5bad-b9b2-bdbdbf40120f/60231e085d61c.image.jpg?crop=1022%2C575%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/6d/b6d05e6b-4e93-5bad-b9b2-bdbdbf40120f/60231e085d61c.image.jpg?crop=1022%2C575%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/6d/b6d05e6b-4e93-5bad-b9b2-bdbdbf40120f/60231e085d61c.image.jpg?crop=1022%2C575%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/6d/b6d05e6b-4e93-5bad-b9b2-bdbdbf40120f/60231e085d61c.image.jpg?crop=1022%2C575%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/6d/b6d05e6b-4e93-5bad-b9b2-bdbdbf40120f/60231e085d61c.image.jpg?crop=1022%2C575%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/6d/b6d05e6b-4e93-5bad-b9b2-bdbdbf40120f/60231e085d61c.image.jpg?crop=1022%2C575%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/6d/b6d05e6b-4e93-5bad-b9b2-bdbdbf40120f/60231e085d61c.image.jpg?crop=1022%2C575%2C0%2C0&resize=1022%2C575&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/motor-sports" class="tnt-section-tag">Motor Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/motor-sports/motorsports-chico-track-not-calistoga-speedway-to-host-2021-louis-vermeil-classic/article_4f50013a-b5cc-5e61-b0ec-16cb5204132d.html" class="tnt-asset-link">
        
        
            Motorsports: Chico track, not Calistoga Speedway, to host 2021 Louis Vermeil Classic</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-08-18T09:55:02-07:00" class="tnt-date tnt-update-old asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CALISTOGA — The Louie Vermeil Classic, a Labor Day weekend tradition at Calistoga Speedway, has been moved to the Silver Dollar Speedway in Ch&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1985651" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-8c7d2609-7471-5b36-919d-6441441cf4f2" class="modal fullscreen in modal-image image-default modal-8c7d2609-7471-5b36-919d-6441441cf4f2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/8/c7/8c7d2609-7471-5b36-919d-6441441cf4f2/60f85bf288487.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Tubbs building"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8c7d2609-7471-5b36-919d-6441441cf4f2" data-target=".caption-inner-modal-image-8c7d2609-7471-5b36-919d-6441441cf4f2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8c7d2609-7471-5b36-919d-6441441cf4f2 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Tubbs Exhibit Building at the Napa County Fairgrounds in Calistoga was named after Chapin F. Tubbs, who was a fair director from 1936 to 1947.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-8c7d2609-7471-5b36-919d-6441441cf4f2" class="tnt-byline asset-byline"  >
            David Stoneberg/Star
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Ftubbs-building%2Fimage_8c7d2609-7471-5b36-919d-6441441cf4f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tubbs-building/image_8c7d2609-7471-5b36-919d-6441441cf4f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c7d2609-7471-5b36-919d-6441441cf4f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tubbs%20building&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Ftubbs-building%2Fimage_8c7d2609-7471-5b36-919d-6441441cf4f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tubbs-building/image_8c7d2609-7471-5b36-919d-6441441cf4f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c7d2609-7471-5b36-919d-6441441cf4f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://napavalleyregister.com/tubbs-building/image_8c7d2609-7471-5b36-919d-6441441cf4f2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tubbs-building/image_8c7d2609-7471-5b36-919d-6441441cf4f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c7d2609-7471-5b36-919d-6441441cf4f2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/8c7d2609-7471-5b36-919d-6441441cf4f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8c7d2609-7471-5b36-919d-6441441cf4f2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Publishing%5D%20Tubbs%20building&body=https%3A%2F%2Fnapavalleyregister.com%2Ftubbs-building%2Fimage_8c7d2609-7471-5b36-919d-6441441cf4f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8c7d2609-7471-5b36-919d-6441441cf4f2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tubbs-building/image_8c7d2609-7471-5b36-919d-6441441cf4f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8c7d2609-7471-5b36-919d-6441441cf4f2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8c7d2609-7471-5b36-919d-6441441cf4f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8c7d2609-7471-5b36-919d-6441441cf4f2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8c7d2609-7471-5b36-919d-6441441cf4f2" class="save-list-8c7d2609-7471-5b36-919d-6441441cf4f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8c7d2609-7471-5b36-919d-6441441cf4f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8c7d2609-7471-5b36-919d-6441441cf4f2 img { max-height: 1175px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1779244" class="tncms-block site-logo-container"><div id="site-logo-1779244" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/5a599a28-4de6-11ea-b290-cf76c53a31c0.png?resize=200%2C51" 
            srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/5a599a28-4de6-11ea-b290-cf76c53a31c0.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/5a599a28-4de6-11ea-b290-cf76c53a31c0.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/5a599a28-4de6-11ea-b290-cf76c53a31c0.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/5a599a28-4de6-11ea-b290-cf76c53a31c0.png?resize=300%2C77 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/5a599a28-4de6-11ea-b290-cf76c53a31c0.png?resize=400%2C102 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/5a599a28-4de6-11ea-b290-cf76c53a31c0.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="470"
            height="120"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1779245" class="tncms-block site-follow-us branding-links"><div class="follow-links-1779245 default">
    
    <section id="block-1779245" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://napavalleyregister.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1779247" class="tncms-block site-footer-heading"><section id="block-1779247" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1779247 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-napa-valley-register"  href="http://napavalleyregister.com"  target="_blank" rel="noopener"><span class="nav-label">Napa Valley Register</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-american-canyon-eagle"  href="/community/eagle/" ><span class="nav-label">American Canyon Eagle</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-helena-star"  href="/community/star/" ><span class="nav-label">St. Helena Star</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-weekly-calistogan"  href="/community/calistogan/" ><span class="nav-label">The Weekly Calistogan</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-inside-napa-valley"  href="/inv/" ><span class="nav-label">Inside Napa Valley</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-distinctive-properties"  href="/dp/" ><span class="nav-label">Distinctive Properties</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-napa-wine-taste"  href="https://napawinetaste.com/"  target="_blank" rel="noopener"><span class="nav-label">Napa Wine Taste</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1779248" class="tncms-block site-footer-heading"><section id="block-1779248" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1779248 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-virtual-newsroom"  href="https://napavalleyregister.com/pages/virtual_newsroom.html"  target="_blank" rel="noopener"><span class="nav-label">Virtual Newsroom</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-customer-services"  href="http://www.napavalleyregister.com/services"  target="_blank" rel="noopener"><span class="nav-label">Customer Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work Here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-story"  href="https://napavalleyregister.com/users/admin/contribute/article/"  target="_blank" rel="noopener"><span class="nav-label">Submit a Story</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1779246" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1779246"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Napa Valley Publishing</a>, 1615 Soscol Ave. Napa, CA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small><small>&nbsp;| <a href="/privacy#ccpa">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a5ed349e-7398-5549-9eb3-cd9b2f11ed7e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/community/calistogan/news" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=napavalleyregister.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.8b9f6630b3622818f73a5201ce2c6d6b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1627023728"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1626332519"></script></body>
</html>