
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://napavalleyregister.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-12-07 17:43:15" />
<meta name="tncms-access-criteria" content="{&quot;c0c8ffb0-2dc3-11ec-8a86-578c00c2920f&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;e079111a-2dc3-11ec-8a86-ab16bdf5f0e8&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;],&quot;fcec7b84-2dc3-11ec-8a86-0b2174f8273e&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;0d81553e-2dc7-11ec-8a86-d397a1ab363e&quot;:[],&quot;4c1e7498-2dc7-11ec-8a86-37c86475cbfa&quot;:[],&quot;cb25ef96-2dc7-11ec-8a86-237daffdd2ef&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;ec9ce418-2dc7-11ec-8a86-ef21d07e7c56&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;3b31ff14-2dc8-11ec-8a86-e7cbb131fcba&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;4aa3978e-2dc6-11ec-8a86-1f1e32e3d025&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;36971c3e-2dc6-11ec-8a86-7fb69a2f7d48&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;74f7ddce-2dc6-11ec-8a86-c3c7f2ea3029&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;dc3e0468-2dc6-11ec-8a86-6b3ff4b4710b&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;]}" />
<meta name="tncms-criteria-ids" content="9e0c61a2-2db8-11ec-8a86-23a5ce9b0633,bbf70794-2db8-11ec-8a86-ff62e0c6f27b" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="3f970a26-825f-11ed-b634-df8cccf73cff" />
<meta name="keywords" content="food-drink, restaurants, napa valley, entrecot, argentina, napanewsnow, beef" />
<meta name="news_keywords" content="food-drink, restaurants, napa valley, entrecot, argentina, napanewsnow, beef" />
<meta name="description" content="The French word &quot;entrec&ocirc;te&quot; is generally translated in English as a premium cut of beef; this seems a fitting name an Argentinian restaurant, reflecting that country's famed meats." />
<meta name="author" content="SASHA PAULSEN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437584991" />
<meta name="google-play-app" content="app-id=com.napavalleyregister.news" />
<meta name="robots" content="max-image-preview:standard" />
<meta name="google-site-verification" content="yCfpeA5MSu_P_Ki1O7REpBXqijSaxKKrlAqcojdNBUI" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/f675bdee-c549-11ea-98b6-631770e8cea7.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Entrecot: A journey from Argentina to Napa" />
<meta property="og:description" content="The French word &quot;entrec&ocirc;te&quot; is generally translated in English as a premium cut of beef; this seems a fitting name an Argentinian restaurant, reflecting that country's famed meats." />
<meta property="og:site_name" content="Napa Valley Register" />
<meta property="og:section" content="Food" />
<meta property="fb:app_id" content="136722826338349" />
<meta property="article:publisher" content="https://www.facebook.com/NapaValleyRegister" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/f675bdee-c549-11ea-98b6-631770e8cea7.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NapaRegister" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1671747457"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1671696076"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.4b40d3aedb741e8715cb729617bc2205.css"/>
<style>/*<![CDATA[*/ .follow-links-2086458 li { margin-right: 1px; padding: 0; } .follow-links-2086458 li a, .follow-links-2086458 li a:focus, .follow-links-2086458 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2086458 li a:hover { text-decoration: none; } .follow-links-2086458 li a.fb,.follow-links-2086458 li a.fb:hover { color: #3A59A5; } .follow-links-2086458 li a.tw,.follow-links-2086458 li a.tw:hover { color: #46C8F9; } .follow-links-2086458 li a.yt,.follow-links-2086458 li a.yt:hover { color: #CE2B29; } #block-2086899 .breaking-title { background-color: #be1e1a; } #block-2086899 .breaking, #block-2086899 .breaking .container { background-color: #444; } #block-2086899 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2086899 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2086899 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2086899 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2086899 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-2086680 .card .card-image-full { width: 100%; } #block-2086680 #card-showcase-abc2629d-9174-5415-a0c3-afc9fb4ce98c .showcase-box { width: 24% } #block-2086680 #card-showcase-07aefd43-8e7d-5ee4-b729-7cbaf66ae854 .showcase-box { width: 24% } #block-2086680 #card-showcase-5825eec7-8443-517c-9631-a0c6bc6fbf33 .showcase-box { width: 24% } #block-2086680 #card-showcase-4c895507-cb24-5450-8a4f-06c9a949891c .showcase-box { width: 24% } .follow-links-2086422 li { margin-right: 1px; padding: 0; } .follow-links-2086422 li a, .follow-links-2086422 li a:focus, .follow-links-2086422 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2086422 li a:hover { text-decoration: none; } .follow-links-2086422 li a.fb,.follow-links-2086422 li a.fb:hover { color: #3A59A5; } .follow-links-2086422 li a.tw,.follow-links-2086422 li a.tw:hover { color: #46C8F9; } .follow-links-2086422 li a.yt,.follow-links-2086422 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/napavalleyregister.com\/lifestyles\/food-and-cooking\/entrecot-a-journey-from-argentina-to-napa\/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"},"content":{"id":"3f970a26-825f-11ed-b634-df8cccf73cff","title":"Entrecot: A journey from Argentina to Napa","type":"article","published_time":"2022-12-23T01:15:00Z","tags":["food-drink","restaurants","napa valley","entrecot","argentina","napanewsnow","beef"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["lifestyles\/food-and-cooking"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":455},"byline":"SASHA PAULSEN "},"product":{"version":"1.65.4"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"3f970a26-825f-11ed-b634-df8cccf73cff","app":"editorial","ga_page":"\/lifestyles\/food-and-cooking\/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":313}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '3f970a26-825f-11ed-b634-df8cccf73cff'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/napavalleyregister.com.js?_dc=122219"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=122219"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["food-drink","restaurants","napa valley","entrecot","argentina","napanewsnow","beef"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';  
    if(window.localStorage){
        if(window.localStorage.getItem('_us_master_id') || __tnt.user.loggedIn){
            __tnt.ads.dfp.ppid = window.localStorage.getItem('_us_master_id') || window.sessionStorage.getItem('lee_uuid');
            jQuery('<style>.ads-dfp-ppid { display:none; }</style>').appendTo('head');
        }
    }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'lifestyles'
        }
    });
    
    
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    }
     /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.39cb0224193aa4d4c8468841620ea0bb.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});__tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html&gdfp_req=1&iu=/8438/napavalleyregister.com/lifestyles/food-and-cooking&output=vast&sz=640x480%7C640x360%7C400x300%7C1920x1080%7C426x240%7C1290x720&unviewed_position_start=1&url=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html&cust_params=k%3Dfood-drink%2C%20restaurants%2C%20napa%20valley%2C%20entrecot%2C%20argentina%2C%20napanewsnow%2C%20beef%26v%3Dfield59%26version%3D0823&hl=en&wta=0&is_lat=0';if(window.localStorage){
            var sVastPPID = window.localStorage.getItem('_us_master_id');
            if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
        } /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '149117969723'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid7.9.0.js?_dc=1671004879"></script>
<script>/*<![CDATA[*/ document.addEventListener('TownnewsSegmentLoaded', async function(oEvent) {
    try {
        console.log('Checking to see if the user needs to have a meter patch');
        
        if (window.localStorage.getItem('patchMeter')) {
            console.log('User already patched');
            return;
        }

        const oUser = window.analytics.user();
        if (!oUser) {
            throw new Exception('No segment user returned');
        }

        const oResult = await window.fetch('/tncms/dmp/segment_audiences/?anonymous_id=' + encodeURIComponent(oUser.anonymousId()), {
            method: 'GET',
            headers: {
                'Accept': 'application/json'
            }
        });

        const oJSON = await oResult.json();
        const oSearch = oJSON.audiences.find(oEl => {
            return oEl.id && oEl.id === 'non_subscriber_content_cap_in_last_45_days';
        });

        if (!oSearch) {
            window.localStorage.setItem('patchMeter', true);
            console.log('Not found in the 45 day content user audience');
            return;
        }

        const oCookies = Object.fromEntries(document.cookie.split('; ').map(c => c.split('=')));
        for (const [sKey, xValue] of Object.entries(oCookies)) {
            if (sKey.indexOf('tncms:meter:assets') === 0) {
                let oExpires = new Date();
                oExpires.setDate(oExpires.getDate() + Math.floor(Math.random() * 4) + 6);
                document.cookie = sKey + '=100000; expires=' + oExpires.toGMTString() + '; path=/; SameSite=Strict';
            }
        };

        window.localStorage.setItem('patchMeter', true);
    } catch(oError) {
        console.log('Patch Meter Error', oError);
    } 
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1671747457"></script>

            
            <title>Entrecot: A journey from Argentina to Napa</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://napavalleyregister.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/f5849466-a4f9-11e5-af3f-cb3d69821581.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Entrecot: A journey from Argentina to Napa" href="http://napavalleyregister.com/search/?f=rss&amp;t=article&amp;c=lifestyles/food-and-cooking&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-3f970a26-825f-11ed-b634-df8cccf73cff  section-lifestyles section-food-and-cooking type-article infinity-summary-siderail" data-path="/lifestyles/food-and-cooking">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('napavalleyregister.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html&amp;townnews.content.id=3f970a26-825f-11ed-b634-df8cccf73cff&amp;townnews.content.title=Entrecot%3A+A+journey+from+Argentina+to+Napa&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-23T01%3A15%3A00Z&amp;townnews.content.tags.0=food-drink&amp;townnews.content.tags.1=restaurants&amp;townnews.content.tags.2=napa+valley&amp;townnews.content.tags.3=entrecot&amp;townnews.content.tags.4=argentina&amp;townnews.content.tags.5=napanewsnow&amp;townnews.content.tags.6=beef&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=lifestyles%2Ffood-and-cooking&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=455&amp;townnews.content.byline=SASHA+PAULSEN+&amp;townnews.product.version=1.65.4&amp;townnews.crm.group_id=35&amp;tncms.asset.id=3f970a26-825f-11ed-b634-df8cccf73cff&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flifestyles%2Ffood-and-cooking%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=313" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://napavalleyregister.com/lifestyles/food-and-cooking/article_3f970a26-825f-11ed-b634-df8cccf73cff.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"lifestyles","taxonomy_2":"food-and-cooking","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"napavalleyregister.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"lifestyles","blox_sections":"lifestyles,food-and-cooking","weather_temp":45,"weather_conditions":"Mostly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"lifestyles\/food-and-cooking","asset_sections":"lifestyles\/food-and-cooking","asset_id":"3f970a26-825f-11ed-b634-df8cccf73cff","asset_headline":"Entrecot: A journey from Argentina to Napa","asset_byline":"SASHA PAULSEN","asset_pub_date":"12\/22\/2022","asset_pub_time":"5:15 pm","asset_pub_iso8601":"2022-12-22T17:15:00-08:00","asset_canonical":"https:\/\/napavalleyregister.com\/lifestyles\/food-and-cooking\/entrecot-a-journey-from-argentina-to-napa\/article_3f970a26-825f-11ed-b634-df8cccf73cff.html","asset_content_length":2758,"asset_related_length":0,"asset_has_video":"no","asset_tag_1":"food-drink","asset_tag_2":"restaurants","asset_tag_3":"napa valley","asset_tag_4":"entrecot","asset_tag_5":"argentina","asset_tag_6":"napanewsnow","asset_tag_7":"beef","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(__tnt.user.loggedIn && window.sessionStorage){ 
            var sUserUUID = window.sessionStorage.getItem('lee_uuid');
            if(!sUserUUID){
                sUserUUID = getUserToken().sub;
                window.sessionStorage.setItem('lee_uuid', sUserUUID);
            }
        }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/459c0210-31ba-11ec-8f44-dbf08b9a39fc.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://napavalleyregister.com/users/signup/?referer_url=https%253A%252F%252Fnapavalleyregister.com%252Flifestyles%252Ffood-and-cooking%252Fentrecot-a-journey-from-argentina-to-napa%252Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" style="display:block"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-food-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-food-email-regwall,
            #pu-email-form-food-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-food-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-food-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-food-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-food-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-food-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-food-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-food-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-food-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-food-email-regwall .lead,
                #pu-email-form-food-email-regwall .email-desc_ { display: none; }
                #pu-email-form-food-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-food-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-food-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-food-email-regwall .disclaimer a {
                    color: #3D5876;
                    text-transform: uppercase;
                }
                #pu-email-form-food-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-food-email-regwall #pu-btn-food-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-food-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-food-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Satisfy your cravings</h2>
                <p class="email-desc">With our weekly newsletter packed with the latest in everything food.</p></div>

            <div id="email-error-food-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-food-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://napavalleyregister.com/newsletters/thank-you/#tracking-source=food&ir=true">
                <input id="pu-list-food-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-food-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-food-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-food-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/napavalleyregister.com.js?_dc=12.22.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'napavalleyregister.com';
                var xListName = 'food';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-food-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-food-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-food-email-regwall').val(xList);
                        $('#pu-email-form-food-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'food-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-food-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-food-email-regwall').val() === '') {
                        $('#hp-food-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-food-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-food-email-regwall').val(),
                                'email': $('#pu-email-food-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '194',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-food-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-food-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-food-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-food-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'food-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-food-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-food-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 10px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/459c0210-31ba-11ec-8f44-dbf08b9a39fc.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            
                            
                                <div class="title">FREE Subscription — No Credit Card Required!</div>
                                <div class="text-center" style="margin-bottom: 10px;">
                                    This holiday season the Napa Valley Register is partnering with
                                    
                                        <strong>Napa County Farm Bureau</strong>
                                        who is sponsoring 
                                    
                                    <span class="holiday-line">
                                        <strong>1,000 free 3-month digital subscriptions for new subscribers.</strong>
                                    </span>
                                </div>
                            </div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=napavalleyregister.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                                <div><img style="max-width: 90%; max-height: 90px; " src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/site/resources/images/holiday_sponsor.png?_dc=1671039568" alt="Napa County Farm Bureau"></div>
                            
                    </div><a class="btn btn-block btn-primary purchase text-uppercase" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=napavalleyregister.com&Auth=Y&price=0.00&subscriberlevel=DOP&Spons=ADV" >Get Now</a>
                        <div class="special-title">Terms and Conditions apply.</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://napavalleyregister.com/tncms/admin/editorial-asset/?edit=3f970a26-825f-11ed-b634-df8cccf73cff"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <style>
            #lee-holiday-banner {
                background-color: #fff;
                color: #fff;
                font-weight: normal;
                text-align: center;
                font-size: 17px;
                position: relative;
                overflow: hidden;
                text-shadow: 1px 0px 0px rgb(255 255 255);
                user-select: none;
                border-top: 5px solid #b90624;
            }
            #lee-holiday-banner a { color: #ba0424; text-decoration: none; }
            #lee-holiday-banner .wrap {
                padding: 0 15px;
                margin: 0 auto;
                max-width: 1620px;
                z-index: 1;
                position: relative;
            }
            #lee-holiday-banner .copy {
                margin: 0 auto;
                max-width: 1000px;
                padding: 15px 0;
            }
            #lee-holiday-banner .logo {
                float: right;
                margin-left: 15px; 
                background-color: #fff;
                margin-top: 24px;
                position: absolute;
                right: 15px;
            }
            #lee-holiday-banner strong { font-weight: 800; }
            #lee-holiday-banner .logo img { max-width: 200px; max-height: 100px; }
            #lee-holiday-banner .holiday-bg { 
                z-index:0;
                position: absolute;
                width: 100%;
                top:0;
                bottom:0;
                right:0;
                left:0;
            }
            #lee-holiday-banner .holiday-left {
                left: 20%;
                bottom: 0;
                position: absolute;
            }
            #lee-holiday-banner .holiday-left img,
            #lee-holiday-banner .holiday-right img { max-width: 300px; }
            #lee-holiday-banner .holiday-right {
                right: 20%;
                bottom: 0;
                position: absolute;
            }
            #lee-holiday-banner .holiday-btn { margin: 12px 0 8px; }
            #lee-holiday-banner .holiday-btn span {
                background-color: #ba0424;
                color: #fff;
                text-shadow: none;
                display: inline-block;
                padding: 5px 20px;
                border-radius: 20px;
                font-weight: 500;
            }
            #lee-holiday-banner .holiday-line, #lee-holiday-banner small { display: block; }
            #lee-holiday-banner small { font-size: 11px; }
            
            @media (max-width: 1500px) {
                #lee-holiday-banner .holiday-left img,
                #lee-holiday-banner .holiday-right img { max-width: 250px; }
            }
            @media (max-width: 1200px) {
                #lee-holiday-banner .holiday-left { left: 2%; }
                #lee-holiday-banner .holiday-right { right: 2%; }
                #lee-holiday-banner .holiday-left,
                #lee-holiday-banner .holiday-right { opacity: .3; }
                #lee-holiday-banner { text-align: left; }
                #lee-holiday-banner .logo {
                    margin-left: 10px;
                    margin-top: 10px;
                    position: relative;
                    right:0;
                }
            }
            @media (max-width: 991px) {
                #lee-holiday-banner .logo img { max-width: 120px; }
                #lee-holiday-banner { font-size: 13px; }
            }
            @media (max-width: 767px) {
                #lee-holiday-banner .holiday-left { left: -5%; }
                #lee-holiday-banner .holiday-right { right: -5%; }
                #lee-holiday-banner .holiday-left img,
                #lee-holiday-banner .holiday-right { max-width: 220px; }
                #lee-holiday-banner .holiday-line { display: inline; }
            }
        </style>
        <div id="lee-holiday-banner">
            <a href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=napavalleyregister.com&Auth=Y&price=0.00&subscriberlevel=DOP&Spons=ADV">
                <div class="holiday-bg">
                    <div class="holiday-left"><img src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/xmas_left.png?_dc=1671747457"></div>
                    <div class="holiday-right"><img src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/xmas_right.png?_dc=1671747457"></div>
                    <!--<div class="holiday-center"><img src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/fall_3.png"></div>-->
                </div>
                <div class="wrap"><div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/site/resources/images/holiday_sponsor.png?_dc=1671039568" alt="Napa County Farm Bureau"></div><div class="copy">
                        <div>This holiday season the Napa Valley Register is partnering with
                                
                                    <strong>
                                        Napa County Farm Bureau
                                    </strong>
                                    who is sponsoring 
                                
                                <span class="holiday-line"> <strong>1,000 free 3-month digital subscriptions for new subscribers.</strong></span></div>
                        <div class="holiday-btn"><span>Get Now</span></div>
                        <div><small>Terms and Conditions apply.</small></div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </a>
        </div><div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2253166" class="tncms-block"></div></div><form method="post" action="https://napavalleyregister.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Napa Valley Register" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/459c0210-31ba-11ec-8f44-dbf08b9a39fc.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=94559">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">45&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://napavalleyregister.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wildfires" href="/resources/wildfires/" >
                                    <span class="nav-label">Wildfires</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/state-and-regional/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wine" href="/wine" >
                                    <span class="nav-label">Wine</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="https://napavalleyregister.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_16906ac8-dc79-5b9a-bd07-aa8b3a0631f8.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://napavalleyregister.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_dbc22b7e-45af-547c-96bf-0976b3cdcef1.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://napavalleyregister.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_defd14fd-b2c7-59d0-b1df-b005d4ff5568.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-face-places" href="/lifestyles/faces-and-places" >
                                    <span class="nav-label">Face & Places</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/lifestyles/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-photo-galleries" href="/gallery" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/eedition/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-st-helena-star" href="/community/star/" >
                                    <span class="nav-label">St. Helena Star</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-weekly-calistogan" href="/community/calistogan/" >
                                    <span class="nav-label">The Weekly Calistogan</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-american-canyon-eagle" href="/community/eagle/" >
                                    <span class="nav-label">American Canyon Eagle</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-marketplace" href="/ads" >
                                    <span class="nav-label">Marketplace</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal/?l=25" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://napavalleyregister.com/weather/?mode=radar&amp;weather_zip=94559"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2086458" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2086458 follow-links default">
    
    <section id="block-2086458" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://napavalleyregister.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Napa Valley Register" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/459c0210-31ba-11ec-8f44-dbf08b9a39fc.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Napa Valley Register" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=napavalleyregister.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            
                            
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Napa Valley Register" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/459c0210-31ba-11ec-8f44-dbf08b9a39fc.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=napavalleyregister.com">My Subscription</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://napavalleyregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://napavalleyregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://napavalleyregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wine"  href="/wine/" ><span class="nav-label">Wine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/resources/wildfires/" ><span class="nav-label">Wildfires</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=94559">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">45&deg;</span>
                                                    <span class="cond">Mostly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Entrecot%3A%20A%20journey%20from%20Argentina%20to%20Napa&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/3f970a26-825f-11ed-b634-df8cccf73cff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Register%5D%20Entrecot%3A%20A%20journey%20from%20Argentina%20to%20Napa&body=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Entrecot: A journey from Argentina to Napa</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-3f970a26-825f-11ed-b634-df8cccf73cff-top" twt-comment-count="https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html" twt-article-id="3f970a26-825f-11ed-b634-df8cccf73cff">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xUmMTudY&posts_ids=3f970a26-825f-11ed-b634-df8cccf73cff")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-3f970a26-825f-11ed-b634-df8cccf73cff-top").innerHTML = openWeb.messages_count['3f970a26-825f-11ed-b634-df8cccf73cff'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Entrecot%3A%20A%20journey%20from%20Argentina%20to%20Napa&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/3f970a26-825f-11ed-b634-df8cccf73cff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Register%5D%20Entrecot%3A%20A%20journey%20from%20Argentina%20to%20Napa&body=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html', '[data-copy-inline-3f970a26-825f-11ed-b634-df8cccf73cff]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-3f970a26-825f-11ed-b634-df8cccf73cff
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3f970a26-825f-11ed-b634-df8cccf73cff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f970a26-825f-11ed-b634-df8cccf73cff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f970a26-825f-11ed-b634-df8cccf73cff" class="save-list-3f970a26-825f-11ed-b634-df8cccf73cff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f970a26-825f-11ed-b634-df8cccf73cff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-2617212" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1"><div class="container-breakout ads-dfp-ppid top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug=""><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-ppid="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-ppid="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/lifestyles/food-and-cooking" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-ppid="true"></div></div>
    
       </div>
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2086899" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"><section id="block-2086899" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2086899" class="breaking-title text-center dark">
                     <a href="/news" class="tnt-asset-link  dark">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-2086899" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2086899-6c9141f7-c130-50d3-b475-64697b601c63" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/tnf-scores-and-updates-from-jets-vs-jaguars/article_6c9141f7-c130-50d3-b475-64697b601c63.html" class="tnt-asset-link" aria-label="TNF: Scores and updates from Jets vs. Jaguars">
        
        
            TNF: Scores and updates from Jets vs. Jaguars</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-2086905" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-3f970a26-825f-11ed-b634-df8cccf73cff" class="asset article-default"  data-url="https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/f675bdee-c549-11ea-98b6-631770e8cea7.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="napavalleyregister.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Entrecot: A journey from Argentina to Napa</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-3f970a26-825f-11ed-b634-df8cccf73cff" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            SASHA PAULSEN
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-22T17:15:00-08:00" class="tnt-date asset-date text-muted">
            Dec 22, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-22T17:15:00-08:00" class="tnt-date asset-date text-muted">Dec 22, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-22T18:55:11-08:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-3f970a26-825f-11ed-b634-df8cccf73cff-default" twt-comment-count="https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html" twt-article-id="3f970a26-825f-11ed-b634-df8cccf73cff">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xUmMTudY&posts_ids=3f970a26-825f-11ed-b634-df8cccf73cff")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-3f970a26-825f-11ed-b634-df8cccf73cff-default").innerHTML = openWeb.messages_count['3f970a26-825f-11ed-b634-df8cccf73cff'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-22T17:15:00-08:00">
    <meta itemprop="datePublished" content="2022-12-22T17:15:00-08:00">
    <meta itemprop="dateModified" content="2022-12-22T10:55:11-08:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="3f970a26-825f-11ed-b634-df8cccf73cff">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content ">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Entrecot%3A%20A%20journey%20from%20Argentina%20to%20Napa&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/3f970a26-825f-11ed-b634-df8cccf73cff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Register%5D%20Entrecot%3A%20A%20journey%20from%20Argentina%20to%20Napa&body=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Fentrecot-a-journey-from-argentina-to-napa%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f970a26-825f-11ed-b634-df8cccf73cff"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html', '[data-copy-inline-3f970a26-825f-11ed-b634-df8cccf73cff]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-3f970a26-825f-11ed-b634-df8cccf73cff
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3f970a26-825f-11ed-b634-df8cccf73cff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f970a26-825f-11ed-b634-df8cccf73cff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f970a26-825f-11ed-b634-df8cccf73cff" class="save-list-3f970a26-825f-11ed-b634-df8cccf73cff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f970a26-825f-11ed-b634-df8cccf73cff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>The French word "entrecôte" is generally translated in English as a premium cut of beef; this seems a fitting name an Argentinian restaurant, reflecting that country's famed meats.</p></div><div class="lee-article-text"><p>But as Gonzalo Barrado discusses the restaurant that he and partner Antonella Tesio opened in Napa this year, it emerges that the term also conveys a broader social sense.</p></div><div class="lee-article-text"><p>"In Argentina," he said, "when the 'entrecot' is put on the grill, it gives a moment to socialize while it cooks."</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2086401" class="tncms-block"></div></div><div class="lee-article-text"><p>Both Barrado and Tesio are architects from Cordova, Argentina, who decided to take a turn both from their profession and their home country not only to bring the flavors of Argentina to Napa but to share  the convivial sense of their culture.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/lifestyles/food-and-cooking" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>But, Barrado said, it was designing restaurants that ignited his interest in becoming a restaurateur. Previously, "I always built restaurants from the other side," he said. </p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3 id="inline-article-recommend-title">People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/napa-man-suspected-of-killing-chp-captains-husband-captain-found-dead-in-tennessee/article_75842966-7ce7-11ed-ae71-778b8344d18d.html#tracking-source=mp-in-article">Napa man suspected of killing CHP captain's husband; captain found dead in Tennessee</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/american-canyon-high-school-teacher-investigated-on-alleged-sex-incident/article_93b21afa-7d6f-11ed-b4c1-5be21b2bfb56.html#tracking-source=mp-in-article">American Canyon High School teacher investigated on alleged sex incident</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/american-canyon-teacher-arrested-on-suspicion-of-sex-act-with-minor/article_e2f7848e-7e4f-11ed-a344-9bea0f8a720c.html#tracking-source=mp-in-article">American Canyon teacher arrested on suspicion of sex act with minor</a></li>
                            
                                <li style="display:none"><a href="/entertainment/television/winner-of-survivor-43-says-he-will-donate-entire-1-million-prize-to-help-veterans/article_54f645c9-c73c-5a5c-a9a4-e0f0856b3361.html#tracking-source=mp-in-article">Winner of ‘Survivor’ 43 says he will donate entire $1 million prize to help veterans</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/sources-death-of-chp-captains-husband-a-murder-for-hire-napa-man-indicted/article_b03e6359-50be-5373-a538-6b4efea7832e.html#tracking-source=mp-in-article">Sources: Death of CHP captain's husband a murder for hire; Napa man indicted</a></li>
                            
                                <li style="display:none"><a href="/news/national/6-4-magnitude-earthquake-strikes-northern-california-tens-of-thousands-without-power/article_50c8a86f-0cce-5107-8722-245ff4b8092f.html#tracking-source=mp-in-article">6.4 magnitude earthquake strikes Northern California; tens of thousands without power</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police-five-arrested-in-american-canyon-after-police-car-rammed-during-theft/article_eec98330-7f1b-11ed-af43-67ed245bdda8.html#tracking-source=mp-in-article">Police: Five arrested in American Canyon after police car rammed during theft</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police-man-arrested-at-napa-shopping-center-after-holding-knife-during-chase/article_a6f51688-7e5c-11ed-b738-1fbab68e83dc.html#tracking-source=mp-in-article">Police: Man arrested at Napa shopping center after holding knife during chase</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/calistoga-police-make-burglary-arrest/article_8ea150f2-7d75-11ed-9cf8-a38a65b1ffbc.html#tracking-source=mp-in-article">Calistoga police make burglary arrest</a></li>
                            
                                <li style="display:none"><a href="/lifestyles/home-and-garden/making-spirits-bright-a-look-at-2022-holiday-lights-displays-in-napa-county/article_95219b84-7b28-11ed-aae7-437b6e2f4a96.html#tracking-source=mp-in-article">Making spirits bright: A look at 2022 holiday lights displays in Napa County</a></li>
                            
                                <li style="display:none"><a href="/news/local/city-of-napa-gains-court-order-to-clean-up-jefferson-street-house-appoint-receiver/article_c1d853f0-7c10-11ed-b522-bf7cc3753789.html#tracking-source=mp-in-article">City of Napa gains court order to clean up Jefferson Street house, appoint receiver</a></li>
                            
                                <li style="display:none"><a href="/napa-sheriffs-officers-pull-person-from-napa-river/article_4b1058fc-814d-11ed-906c-cbc52408b779.html#tracking-source=mp-in-article">Napa sheriff's officers pull person from Napa River</a></li>
                            
                                <li style="display:none"><a href="/news/national/36-people-treated-11-seriously-injured-amid-turbulence-on-hawaii-flight/article_8442144f-11e0-52a4-9c8d-9f83d37b2afa.html#tracking-source=mp-in-article">36 people treated, 11 seriously injured amid turbulence on Hawaii flight</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police-pursuit-starts-in-american-canyon-ends-with-crash-into-napa-home/article_da4ab656-80a4-11ed-8edc-d38fade95e48.html#tracking-source=mp-in-article">Police: Pursuit starts in American Canyon, ends with crash into Napa home</a></li>
                            
                                <li style="display:none"><a href="/news/local/king-tides-likely-to-bring-minor-flooding-to-napa/article_ea504528-818c-11ed-8f31-071a09bff63f.html#tracking-source=mp-in-article">King tides likely to bring minor flooding to Napa</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/lifestyles/food-and-cooking" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>The skills of two architects, however, came in handy as they transformed what used to be Frati Gelato on the Napa Riverfront into a sit-down restaurant, with a skillful use of color and natural wood. 'Intimate' is a word that is over-used these days but in this instance, it fits to describe the inviting space that is sophisticated yet warm, ideal for conversations, while the meat grills.</p></div><div class="hidden-print "><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/lifestyles/food-and-cooking" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2086398" class="tncms-block"></div></div><div class="lee-article-text"><p>Meat, however, is not the only thing on the menu. Photojournalist Tim Carl and I, neither of us big meat eaters, ventured in on a winter night, he with his cameras and I, with my notebook and curiosity, and we left, several hours later agreeing we'd discovered a new special place in Napa.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/lifestyles/food-and-cooking" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Meat, prime quality, locally sourced, grilled á l'argentine, may be the star of the menu, but there are plenty of other dishes to delight. </p></div><div class="lee-article-text"><p>We started with a sample of their "tapas to share": varied and vegetable-rich offerings that included simple dish of flavoful olives from the valley marinated citrus ($10) and pickled vegetables (celery, eggplant, peppers and cucumber ($10), or a platter of assorted cheeses with fig jam and quince paste, crackers and walnuts, ($21) cubes of crisp fried polenta on a base of tomato sauce ($12). Zucchini sliced into sheets and served with a squash purée ($10).</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/lifestyles/food-and-cooking" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>There is a choice of two kinds of empanadas -- beef and vegetable, and Humita, stuffed with sweet corn, milk and vegetables. They are $10 for two generous sized and extremely tasty pastries. </p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/lifestyles/food-and-cooking" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/lifestyles/food-and-cooking" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Another choice is the Vitello Tonnato, wafer thin slices of beef topped with a creamy Argentinian sauce and capers ($18).</p></div><div class="lee-article-text"><p>That was just the starters.</p></div><div class="lee-article-text"><p>With all the worry about eating meat or saving our planet, my theory about beef these days is: reserve it for a special occasion and I'd say this could be one. </p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_xUmMTudY');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-3f970a26-825f-11ed-b634-df8cccf73cff-bottom" twt-comment-count="https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html" twt-article-id="3f970a26-825f-11ed-b634-df8cccf73cff">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xUmMTudY&posts_ids=3f970a26-825f-11ed-b634-df8cccf73cff")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-3f970a26-825f-11ed-b634-df8cccf73cff-bottom").innerHTML = openWeb.messages_count['3f970a26-825f-11ed-b634-df8cccf73cff'];
                    }
                });
        </script></div>
    
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22food-drink%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-food-drink label label-default" data-tncms-track-dmp='search: food-drink'>Food-drink</a>
            </li> <li>
                <a href="/search/?k=%22restaurants%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-restaurants label label-default" data-tncms-track-dmp='search: restaurants'>Restaurants</a>
            </li> <li>
                <a href="/search/?k=%22napa%20valley%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-napa-valley label label-default" data-tncms-track-dmp='search: napa-valley'>Napa Valley</a>
            </li> <li>
                <a href="/search/?k=%22entrecot%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-entrecot label label-default" data-tncms-track-dmp='search: entrecot'>Entrecot</a>
            </li> <li>
                <a href="/search/?k=%22argentina%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-argentina label label-default" data-tncms-track-dmp='search: argentina'>Argentina</a>
            </li> <li>
                <a href="/search/?k=%22napanewsnow%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-napanewsnow label label-default" data-tncms-track-dmp='search: napanewsnow'>Napanewsnow</a>
            </li> <li>
                <a href="/search/?k=%22beef%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-beef label label-default" data-tncms-track-dmp='search: beef'>Beef</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-food-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-food-email-article,
            #pu-email-form-food-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-food-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-food-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-food-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-food-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-food-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-food-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-food-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-food-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-food-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Satisfy your cravings</h2>
                <p class="email-desc">With our weekly newsletter packed with the latest in everything food.</p></div>

            <div id="email-error-food-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-food-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://napavalleyregister.com/newsletters/thank-you/#tracking-source=food&ir=true">
                <input id="pu-list-food-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-food-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-food-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-food-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/napavalleyregister.com.js?_dc=12.22.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'napavalleyregister.com';
                var xListName = 'food';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-food-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-food-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-food-email-article').val(xList);
                        $('#pu-email-form-food-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'food-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-food-email-article .pu-form').submit(function(e){
                    if( $('#hp-food-email-article').val() === '') {
                        $('#hp-food-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-food-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-food-email-article').val(),
                                'email': $('#pu-email-food-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-food-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-food-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-food-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-food-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'food-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-food-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-food-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-21d7adf6-79b8-11ed-b661-03270b626e9a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-food-and-cooking">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-21d7adf6-79b8-11ed-b661-03270b626e9a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/food-and-cooking/holidays-in-napa-valley-where-to-find-a-festive-meal/article_21d7adf6-79b8-11ed-b661-03270b626e9a.html" class="tnt-asset-link"  aria-label="Holidays in Napa Valley: Where to find a festive meal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Holidays in Napa Valley: Where to find a festive meal"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/0a/e0abd2d8-79c8-11ed-a324-170865db4421/639699baa7511.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/holidays-in-napa-valley-where-to-find-a-festive-meal/article_21d7adf6-79b8-11ed-b661-03270b626e9a.html" class="tnt-asset-link" aria-label="Holidays in Napa Valley: Where to find a festive meal">
        
        
            Holidays in Napa Valley: Where to find a festive meal</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p> Paul Franson has created a list of places to dine, and special meals being served in Napa Valley for the holidays. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-087bdc2a-79d0-11ed-ba60-3fd700f493bd" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-food-and-cooking">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-087bdc2a-79d0-11ed-ba60-3fd700f493bd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/food-and-cooking/opentable-names-two-napa-restaurants-among-most-beloved-in-u-s/article_087bdc2a-79d0-11ed-ba60-3fd700f493bd.html" class="tnt-asset-link"  aria-label="OpenTable names two Napa restaurants among 'most beloved' in U.S.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="OpenTable names two Napa restaurants among 'most beloved' in U.S."
                            class="img-responsive lazyload full default"
                            width="1786"
                            height="1005"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/d/37/d37377f8-79d0-11ed-b8ea-43acf68fb85d/5f2ac7578d23c.image.jpg?crop=1786%2C1005%2C0%2C77&resize=1786%2C1005&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/opentable-names-two-napa-restaurants-among-most-beloved-in-u-s/article_087bdc2a-79d0-11ed-ba60-3fd700f493bd.html" class="tnt-asset-link" aria-label="OpenTable names two Napa restaurants among 'most beloved' in U.S.">
        
        
            OpenTable names two Napa restaurants among 'most beloved' in U.S.</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Napa's Bistro Don Giovanni and Yountville's Bistro Jeanty made the reservation service's "Top 100 Most Beloved Restaurants in America" list for 2022.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a21594c0-7f1b-11ed-a1bc-33c50ee5cfc8" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-food-and-cooking tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a21594c0-7f1b-11ed-a1bc-33c50ee5cfc8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/food-and-cooking/columnists/a-taste-of-napa-valley-coffee-and-kindness-at-the-hero-cafe/article_a21594c0-7f1b-11ed-a1bc-33c50ee5cfc8.html" class="tnt-asset-link"  aria-label="A  Taste of Napa Valley: Coffee and Kindness at the Hero Cafe">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A  Taste of Napa Valley: Coffee and Kindness at the Hero Cafe"
                            class="img-responsive lazyload full default"
                            width="1402"
                            height="789"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/86/a86f1734-7f24-11ed-8a1d-130d5a8ee6ef/639f97345c2c1.image.jpg?crop=1402%2C789%2C250%2C154&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/86/a86f1734-7f24-11ed-8a1d-130d5a8ee6ef/639f97345c2c1.image.jpg?crop=1402%2C789%2C250%2C154&resize=200%2C112&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/86/a86f1734-7f24-11ed-8a1d-130d5a8ee6ef/639f97345c2c1.image.jpg?crop=1402%2C789%2C250%2C154&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/86/a86f1734-7f24-11ed-8a1d-130d5a8ee6ef/639f97345c2c1.image.jpg?crop=1402%2C789%2C250%2C154&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/86/a86f1734-7f24-11ed-8a1d-130d5a8ee6ef/639f97345c2c1.image.jpg?crop=1402%2C789%2C250%2C154&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/86/a86f1734-7f24-11ed-8a1d-130d5a8ee6ef/639f97345c2c1.image.jpg?crop=1402%2C789%2C250%2C154&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/86/a86f1734-7f24-11ed-8a1d-130d5a8ee6ef/639f97345c2c1.image.jpg?crop=1402%2C789%2C250%2C154&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/86/a86f1734-7f24-11ed-8a1d-130d5a8ee6ef/639f97345c2c1.image.jpg?crop=1402%2C789%2C250%2C154&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/86/a86f1734-7f24-11ed-8a1d-130d5a8ee6ef/639f97345c2c1.image.jpg?crop=1402%2C789%2C250%2C154&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/86/a86f1734-7f24-11ed-8a1d-130d5a8ee6ef/639f97345c2c1.image.jpg?crop=1402%2C789%2C250%2C154&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/86/a86f1734-7f24-11ed-8a1d-130d5a8ee6ef/639f97345c2c1.image.jpg?crop=1402%2C789%2C250%2C154&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/86/a86f1734-7f24-11ed-8a1d-130d5a8ee6ef/639f97345c2c1.image.jpg?crop=1402%2C789%2C250%2C154&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/86/a86f1734-7f24-11ed-8a1d-130d5a8ee6ef/639f97345c2c1.image.jpg?crop=1402%2C789%2C250%2C154&resize=1402%2C789&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/columnists/a-taste-of-napa-valley-coffee-and-kindness-at-the-hero-cafe/article_a21594c0-7f1b-11ed-a1bc-33c50ee5cfc8.html" class="tnt-asset-link" aria-label="A  Taste of Napa Valley: Coffee and Kindness at the Hero Cafe">
        
        
            A  Taste of Napa Valley: Coffee and Kindness at the Hero Cafe</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A visit to Napa's Hero Cafe serves up coffee and kindness that is part of Hero Foundation's mission to provide a way for Napa youth to give back. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b3a04a8a-7f09-11ed-9550-6b3489c3ca20" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-food-and-cooking tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3a04a8a-7f09-11ed-9550-6b3489c3ca20 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/food-and-cooking/columnists/ken-morris-cooking-with-ken-in-napa-valley-when-a-vegetarian-comes-to-dinner/article_b3a04a8a-7f09-11ed-9550-6b3489c3ca20.html" class="tnt-asset-link"  aria-label="Ken Morris, Cooking with Ken in Napa Valley: When a vegetarian comes to dinner">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ken Morris, Cooking with Ken in Napa Valley: When a vegetarian comes to dinner"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/97/797d3366-7d80-11ed-92b2-b380392ad860/639cd5c2cffa3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/columnists/ken-morris-cooking-with-ken-in-napa-valley-when-a-vegetarian-comes-to-dinner/article_b3a04a8a-7f09-11ed-9550-6b3489c3ca20.html" class="tnt-asset-link" aria-label="Ken Morris, Cooking with Ken in Napa Valley: When a vegetarian comes to dinner">
        
        
            Ken Morris, Cooking with Ken in Napa Valley: When a vegetarian comes to dinner</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Ken Morris devises a menu for a meatless New Year's Eve. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ac5cd2d8-69f2-11ed-825f-d7340eb0d6a5" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-food-and-cooking tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ac5cd2d8-69f2-11ed-825f-d7340eb0d6a5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/food-and-cooking/columnists/taste-of-napa-valley-mothers-tacos-opening-in-january/article_ac5cd2d8-69f2-11ed-825f-d7340eb0d6a5.html" class="tnt-asset-link"  aria-label="Taste of Napa Valley: Mothers Tacos opening in January">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Taste of Napa Valley: Mothers Tacos opening in January"
                            class="img-responsive lazyload full default"
                            width="1341"
                            height="754"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/3/b5/3b5811f4-8079-5a97-88c7-7eb79afa39c2/5f7790d9c19f2.image.jpg?crop=1341%2C754%2C0%2C99&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/3/b5/3b5811f4-8079-5a97-88c7-7eb79afa39c2/5f7790d9c19f2.image.jpg?crop=1341%2C754%2C0%2C99&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/3/b5/3b5811f4-8079-5a97-88c7-7eb79afa39c2/5f7790d9c19f2.image.jpg?crop=1341%2C754%2C0%2C99&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/3/b5/3b5811f4-8079-5a97-88c7-7eb79afa39c2/5f7790d9c19f2.image.jpg?crop=1341%2C754%2C0%2C99&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/3/b5/3b5811f4-8079-5a97-88c7-7eb79afa39c2/5f7790d9c19f2.image.jpg?crop=1341%2C754%2C0%2C99&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/3/b5/3b5811f4-8079-5a97-88c7-7eb79afa39c2/5f7790d9c19f2.image.jpg?crop=1341%2C754%2C0%2C99&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/3/b5/3b5811f4-8079-5a97-88c7-7eb79afa39c2/5f7790d9c19f2.image.jpg?crop=1341%2C754%2C0%2C99&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/3/b5/3b5811f4-8079-5a97-88c7-7eb79afa39c2/5f7790d9c19f2.image.jpg?crop=1341%2C754%2C0%2C99&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/3/b5/3b5811f4-8079-5a97-88c7-7eb79afa39c2/5f7790d9c19f2.image.jpg?crop=1341%2C754%2C0%2C99&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/3/b5/3b5811f4-8079-5a97-88c7-7eb79afa39c2/5f7790d9c19f2.image.jpg?crop=1341%2C754%2C0%2C99&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/3/b5/3b5811f4-8079-5a97-88c7-7eb79afa39c2/5f7790d9c19f2.image.jpg?crop=1341%2C754%2C0%2C99&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/3/b5/3b5811f4-8079-5a97-88c7-7eb79afa39c2/5f7790d9c19f2.image.jpg?crop=1341%2C754%2C0%2C99&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/3/b5/3b5811f4-8079-5a97-88c7-7eb79afa39c2/5f7790d9c19f2.image.jpg?crop=1341%2C754%2C0%2C99&resize=1341%2C754&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/columnists/taste-of-napa-valley-mothers-tacos-opening-in-january/article_ac5cd2d8-69f2-11ed-825f-d7340eb0d6a5.html" class="tnt-asset-link" aria-label="Taste of Napa Valley: Mothers Tacos opening in January">
        
        
            Taste of Napa Valley: Mothers Tacos opening in January</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ben Koenig, owner of Heritage Eats, The Best Food Truck Ever and Napa Valley Lobster Company, told the Register he plans to open a taqueria in&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-74a930f0-75a7-11ed-a4eb-8f63a7982a83" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-food-and-cooking">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-74a930f0-75a7-11ed-a4eb-8f63a7982a83 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/food-and-cooking/napa-valleys-press-restaurant-receives-a-michelin-star/article_74a930f0-75a7-11ed-a4eb-8f63a7982a83.html" class="tnt-asset-link"  aria-label="Napa Valley's Press restaurant receives a Michelin star">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Napa Valley's Press restaurant receives a Michelin star"
                            class="img-responsive lazyload full default"
                            width="1128"
                            height="635"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/7a/b7ad6e8e-f06d-5922-9b35-746898d118a6/5ecc126dc918f.image.jpg?crop=1128%2C635%2C25%2C452&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/7a/b7ad6e8e-f06d-5922-9b35-746898d118a6/5ecc126dc918f.image.jpg?crop=1128%2C635%2C25%2C452&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/7a/b7ad6e8e-f06d-5922-9b35-746898d118a6/5ecc126dc918f.image.jpg?crop=1128%2C635%2C25%2C452&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/7a/b7ad6e8e-f06d-5922-9b35-746898d118a6/5ecc126dc918f.image.jpg?crop=1128%2C635%2C25%2C452&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/7a/b7ad6e8e-f06d-5922-9b35-746898d118a6/5ecc126dc918f.image.jpg?crop=1128%2C635%2C25%2C452&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/7a/b7ad6e8e-f06d-5922-9b35-746898d118a6/5ecc126dc918f.image.jpg?crop=1128%2C635%2C25%2C452&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/7a/b7ad6e8e-f06d-5922-9b35-746898d118a6/5ecc126dc918f.image.jpg?crop=1128%2C635%2C25%2C452&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/7a/b7ad6e8e-f06d-5922-9b35-746898d118a6/5ecc126dc918f.image.jpg?crop=1128%2C635%2C25%2C452&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/7a/b7ad6e8e-f06d-5922-9b35-746898d118a6/5ecc126dc918f.image.jpg?crop=1128%2C635%2C25%2C452&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/7a/b7ad6e8e-f06d-5922-9b35-746898d118a6/5ecc126dc918f.image.jpg?crop=1128%2C635%2C25%2C452&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/7a/b7ad6e8e-f06d-5922-9b35-746898d118a6/5ecc126dc918f.image.jpg?crop=1128%2C635%2C25%2C452&resize=1128%2C635&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/napa-valleys-press-restaurant-receives-a-michelin-star/article_74a930f0-75a7-11ed-a4eb-8f63a7982a83.html" class="tnt-asset-link" aria-label="Napa Valley's Press restaurant receives a Michelin star">
        
        
            Napa Valley's Press restaurant receives a Michelin star</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Press restaurant in St. Helena became the newest Napa Valley restaurant to receive a Michelin star.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a4194af0-7903-11ed-b270-0f27bf2cb06c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-food-and-cooking">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a4194af0-7903-11ed-b270-0f27bf2cb06c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/food-and-cooking/from-pauls-kitchen-the-feast-of-seven-fishes/article_a4194af0-7903-11ed-b270-0f27bf2cb06c.html" class="tnt-asset-link"  aria-label="From Paul's Kitchen: The feast of seven fishes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="From Paul's Kitchen: The feast of seven fishes"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/24/624ffcd8-790b-11ed-b7d1-6f13623a63fd/63955bc4d96ce.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/from-pauls-kitchen-the-feast-of-seven-fishes/article_a4194af0-7903-11ed-b270-0f27bf2cb06c.html" class="tnt-asset-link" aria-label="From Paul's Kitchen: The feast of seven fishes">
        
        
            From Paul's Kitchen: The feast of seven fishes</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Italian custom of eating fish and seafood on Christmas Eve has evolved into the San Francisco tradition of cioppino. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-104b4406-7d70-11ed-9f04-fb41f96eee18" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-food-and-cooking tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-104b4406-7d70-11ed-9f04-fb41f96eee18 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/food-and-cooking/columnists/napa-farmers-market-a-seasonal-soir-e-made-simple/article_104b4406-7d70-11ed-9f04-fb41f96eee18.html" class="tnt-asset-link"  aria-label="Napa Farmers Market: A seasonal soirée made simple">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Napa Farmers Market: A seasonal soirée made simple"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a7/1a79db4e-7d71-11ed-b0ad-f37cae1bea3e/639cbc30c365f.image.jpg?crop=1080%2C608%2C0%2C236&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a7/1a79db4e-7d71-11ed-b0ad-f37cae1bea3e/639cbc30c365f.image.jpg?crop=1080%2C608%2C0%2C236&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a7/1a79db4e-7d71-11ed-b0ad-f37cae1bea3e/639cbc30c365f.image.jpg?crop=1080%2C608%2C0%2C236&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a7/1a79db4e-7d71-11ed-b0ad-f37cae1bea3e/639cbc30c365f.image.jpg?crop=1080%2C608%2C0%2C236&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a7/1a79db4e-7d71-11ed-b0ad-f37cae1bea3e/639cbc30c365f.image.jpg?crop=1080%2C608%2C0%2C236&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a7/1a79db4e-7d71-11ed-b0ad-f37cae1bea3e/639cbc30c365f.image.jpg?crop=1080%2C608%2C0%2C236&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a7/1a79db4e-7d71-11ed-b0ad-f37cae1bea3e/639cbc30c365f.image.jpg?crop=1080%2C608%2C0%2C236&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a7/1a79db4e-7d71-11ed-b0ad-f37cae1bea3e/639cbc30c365f.image.jpg?crop=1080%2C608%2C0%2C236&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a7/1a79db4e-7d71-11ed-b0ad-f37cae1bea3e/639cbc30c365f.image.jpg?crop=1080%2C608%2C0%2C236&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a7/1a79db4e-7d71-11ed-b0ad-f37cae1bea3e/639cbc30c365f.image.jpg?crop=1080%2C608%2C0%2C236&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a7/1a79db4e-7d71-11ed-b0ad-f37cae1bea3e/639cbc30c365f.image.jpg?crop=1080%2C608%2C0%2C236&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/columnists/napa-farmers-market-a-seasonal-soir-e-made-simple/article_104b4406-7d70-11ed-9f04-fb41f96eee18.html" class="tnt-asset-link" aria-label="Napa Farmers Market: A seasonal soirée made simple">
        
        
            Napa Farmers Market: A seasonal soirée made simple</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Celebrating with friends and family should not create extra anxiety, or take up more of your time and effort than the time you spend enjoying everyone’s company and relaxing.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-68914999-4861-51bf-98e8-a0d2bd180ea7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-food-and-cooking">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-68914999-4861-51bf-98e8-a0d2bd180ea7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/food-and-cooking/from-coffee-to-cola-the-most-popular-nonalcoholic-beverages-in-the-us-ranked/article_68914999-4861-51bf-98e8-a0d2bd180ea7.html" class="tnt-asset-link"  aria-label="From coffee to cola: The most popular nonalcoholic beverages in the US ranked">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="From coffee to cola: The most popular nonalcoholic beverages in the US ranked"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/89/68914999-4861-51bf-98e8-a0d2bd180ea7/63a1cfa315fc1.preview.jpg?crop=1080%2C608%2C0%2C81&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/89/68914999-4861-51bf-98e8-a0d2bd180ea7/63a1cfa315fc1.preview.jpg?crop=1080%2C608%2C0%2C81&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/89/68914999-4861-51bf-98e8-a0d2bd180ea7/63a1cfa315fc1.preview.jpg?crop=1080%2C608%2C0%2C81&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/89/68914999-4861-51bf-98e8-a0d2bd180ea7/63a1cfa315fc1.preview.jpg?crop=1080%2C608%2C0%2C81&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/89/68914999-4861-51bf-98e8-a0d2bd180ea7/63a1cfa315fc1.preview.jpg?crop=1080%2C608%2C0%2C81&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/89/68914999-4861-51bf-98e8-a0d2bd180ea7/63a1cfa315fc1.preview.jpg?crop=1080%2C608%2C0%2C81&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/89/68914999-4861-51bf-98e8-a0d2bd180ea7/63a1cfa315fc1.preview.jpg?crop=1080%2C608%2C0%2C81&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/89/68914999-4861-51bf-98e8-a0d2bd180ea7/63a1cfa315fc1.preview.jpg?crop=1080%2C608%2C0%2C81&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/89/68914999-4861-51bf-98e8-a0d2bd180ea7/63a1cfa315fc1.preview.jpg?crop=1080%2C608%2C0%2C81&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/89/68914999-4861-51bf-98e8-a0d2bd180ea7/63a1cfa315fc1.preview.jpg?crop=1080%2C608%2C0%2C81&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/89/68914999-4861-51bf-98e8-a0d2bd180ea7/63a1cfa315fc1.preview.jpg?crop=1080%2C608%2C0%2C81&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/from-coffee-to-cola-the-most-popular-nonalcoholic-beverages-in-the-us-ranked/article_68914999-4861-51bf-98e8-a0d2bd180ea7.html" class="tnt-asset-link" aria-label="From coffee to cola: The most popular nonalcoholic beverages in the US ranked">
        
        
            From coffee to cola: The most popular nonalcoholic beverages in the US ranked</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Not long ago, soda was America's favorite beverage. While still popular, soda has dropped down the ranks along with drinks like juice and milk, which were once staples in the average American's diet.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-442148af-d840-5a94-8408-e1fd23ce4e5a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-lifestyles tnt-sub-section-food-and-cooking">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-442148af-d840-5a94-8408-e1fd23ce4e5a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/food-and-cooking/easy-pull-together-appetizer-ideas-for-holiday-entertaining/article_442148af-d840-5a94-8408-e1fd23ce4e5a.html" class="tnt-asset-link"  aria-label="Easy, pull-together appetizer ideas for holiday entertaining">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Easy, pull-together appetizer ideas for holiday entertaining"
                            class="img-responsive lazyload ap-photo full default"
                            width="1566"
                            height="881"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/42/442148af-d840-5a94-8408-e1fd23ce4e5a/63a1df8835a9c.preview.jpg?crop=1566%2C881%2C393%2C0&resize=1566%2C881&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/easy-pull-together-appetizer-ideas-for-holiday-entertaining/article_442148af-d840-5a94-8408-e1fd23ce4e5a.html" class="tnt-asset-link" aria-label="Easy, pull-together appetizer ideas for holiday entertaining">
        
        
            Easy, pull-together appetizer ideas for holiday entertaining</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Appetizers can be tricky. They may seem like a simpler alternative to a full meal, but if you aren't careful, they can become toilsome.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2086917" class="tncms-block"></div><div id="tncms-block-2086680" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2086680" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2086680 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-abc2629d-9174-5415-a0c3-afc9fb4ce98c" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-lifestyles tnt-sub-section-home-and-garden">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-abc2629d-9174-5415-a0c3-afc9fb4ce98c media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><video width="640" height="360" crossorigin="anonymous" preload="none" playsinline  controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/bc/abc2629d-9174-5415-a0c3-afc9fb4ce98c/63a47b9dc51ef.image.jpg?resize=612%2C344" id="video-player-2086680-abc2629d-9174-5415-a0c3-afc9fb4ce98c" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-uuid="abc2629d-9174-5415-a0c3-afc9fb4ce98c" data-title="Leaving your house or going to bed? When you should turn your Christmas lights off" data-provider="field59" data-duration="61" data-visible="false" data-premium="1" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?env=instream&amp;correlator='+Date.now()+'&amp;description_url=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html&amp;gdfp_req=1&amp;iu=/8438/napavalleyregister.com/lifestyles/food-and-cooking&amp;output=vast&amp;sz=640x480%7C640x360%7C400x300%7C1920x1080%7C426x240%7C1290x720&amp;unviewed_position_start=1&amp;url=https%3A%2F%2Fnapavalleyregister.com%2Flifestyles%2Ffood-and-cooking%2Farticle_3f970a26-825f-11ed-b634-df8cccf73cff.html&amp;cust_params=k%3Dfood-drink%2C%20restaurants%2C%20napa%20valley%2C%20entrecot%2C%20argentina%2C%20napanewsnow%2C%20beef%26v%3Dfield59%26version%3D0823&amp;hl=en&amp;wta=0&amp;is_lat=0"><source src="https://redirect.field59.com/video/a573ef7883a6a253b5e4339aacaaaaa6c1bc48e0.m3u8" type="application/x-mpegURL" /><source src="https://redirect.field59.com/video/a573ef7883a6a253b5e4339aacaaaaa6c1bc48e0.m3u8" type="application/vnd.apple.mpegurl" /><source src="https://redirect.field59.com/video/a573ef7883a6a253b5e4339aacaaaaa6c1bc48e0.mp4" type="video/mp4" /></video></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Leaving your house or going to bed? When you should turn your Christmas lights off",
                "description": "Christmas lights are one of the nicest things about the holiday season. However, the stunning decorations can also be a major fire hazard if they are left on for too long.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/bc/abc2629d-9174-5415-a0c3-afc9fb4ce98c/63a47b9dc51ef.image.jpg",
                "uploadDate": "2022-12-22T13:30:00-08:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/home-and-garden/leaving-your-house-or-going-to-bed-when-you-should-turn-your-christmas-lights-off/video_abc2629d-9174-5415-a0c3-afc9fb4ce98c.html" class="tnt-asset-link" aria-label="Leaving your house or going to bed? When you should turn your Christmas lights off">
        
        
            Leaving your house or going to bed? When you should turn your Christmas lights off</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-07aefd43-8e7d-5ee4-b729-7cbaf66ae854" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-07aefd43-8e7d-5ee4-b729-7cbaf66ae854 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/how-to-new-year-s-resolution-with-success/video_07aefd43-8e7d-5ee4-b729-7cbaf66ae854.html" class="tnt-asset-link"  aria-label="How to ‘New Year’s Resolution’ with success">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How to ‘New Year’s Resolution’ with success"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/7a/07aefd43-8e7d-5ee4-b729-7cbaf66ae854/63a362902557e.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/how-to-new-year-s-resolution-with-success/video_07aefd43-8e7d-5ee4-b729-7cbaf66ae854.html" class="tnt-asset-link" aria-label="How to ‘New Year’s Resolution’ with success">
        
        
            How to ‘New Year’s Resolution’ with success</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-07aefd43-8e7d-5ee4-b729-7cbaf66ae854" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-lifestyles">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/how-to-new-year-s-resolution-with-success/video_07aefd43-8e7d-5ee4-b729-7cbaf66ae854.html" class="tnt-asset-link" aria-label="How to ‘New Year’s Resolution’ with success">
        
        
            How to ‘New Year’s Resolution’ with success</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-5825eec7-8443-517c-9631-a0c6bc6fbf33" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5825eec7-8443-517c-9631-a0c6bc6fbf33 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health-med-fit/five-ways-to-boost-winter-workouts/video_5825eec7-8443-517c-9631-a0c6bc6fbf33.html" class="tnt-asset-link"  aria-label="Five ways to boost winter workouts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Five ways to boost winter workouts"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/5/82/5825eec7-8443-517c-9631-a0c6bc6fbf33/63a36290c8b3a.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/five-ways-to-boost-winter-workouts/video_5825eec7-8443-517c-9631-a0c6bc6fbf33.html" class="tnt-asset-link" aria-label="Five ways to boost winter workouts">
        
        
            Five ways to boost winter workouts</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-5825eec7-8443-517c-9631-a0c6bc6fbf33" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-lifestyles tnt-sub-section-health-med-fit">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/health-med-fit/five-ways-to-boost-winter-workouts/video_5825eec7-8443-517c-9631-a0c6bc6fbf33.html" class="tnt-asset-link" aria-label="Five ways to boost winter workouts">
        
        
            Five ways to boost winter workouts</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-4c895507-cb24-5450-8a4f-06c9a949891c" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-lifestyles tnt-sub-section-food-and-cooking">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4c895507-cb24-5450-8a4f-06c9a949891c media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/food-and-cooking/how-to-eat-seasonally-in-the-winter/video_4c895507-cb24-5450-8a4f-06c9a949891c.html" class="tnt-asset-link"  aria-label="How to eat seasonally in the winter">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How to eat seasonally in the winter"
                            class="img-responsive lazyload full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/c8/4c895507-cb24-5450-8a4f-06c9a949891c/63a3629351411.image.jpg?crop=612%2C344%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/c8/4c895507-cb24-5450-8a4f-06c9a949891c/63a3629351411.image.jpg?crop=612%2C344%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/c8/4c895507-cb24-5450-8a4f-06c9a949891c/63a3629351411.image.jpg?crop=612%2C344%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/c8/4c895507-cb24-5450-8a4f-06c9a949891c/63a3629351411.image.jpg?crop=612%2C344%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/c8/4c895507-cb24-5450-8a4f-06c9a949891c/63a3629351411.image.jpg?crop=612%2C344%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/c8/4c895507-cb24-5450-8a4f-06c9a949891c/63a3629351411.image.jpg?crop=612%2C344%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/4/c8/4c895507-cb24-5450-8a4f-06c9a949891c/63a3629351411.image.jpg?crop=612%2C344%2C0%2C0&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/how-to-eat-seasonally-in-the-winter/video_4c895507-cb24-5450-8a4f-06c9a949891c.html" class="tnt-asset-link" aria-label="How to eat seasonally in the winter">
        
        
            How to eat seasonally in the winter</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-4c895507-cb24-5450-8a4f-06c9a949891c" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-lifestyles tnt-sub-section-food-and-cooking">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/how-to-eat-seasonally-in-the-winter/video_4c895507-cb24-5450-8a4f-06c9a949891c.html" class="tnt-asset-link" aria-label="How to eat seasonally in the winter">
        
        
            How to eat seasonally in the winter</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Napa Valley Register" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/459c0210-31ba-11ec-8f44-dbf08b9a39fc.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2086422" class="tncms-block site-follow-us branding-links"><div class="follow-links-2086422 follow-links default">
    
    <section id="block-2086422" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://napavalleyregister.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"></ul></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-napa-valley-register"  href="https://napavalleyregister.com"  target="_blank" rel="noopener"><span class="nav-label">Napa Valley Register</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-american-canyon-eagle"  href="/community/eagle/" ><span class="nav-label">American Canyon Eagle</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-helena-star"  href="/community/star/" ><span class="nav-label">St. Helena Star</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-weekly-calistogan"  href="/community/calistogan/" ><span class="nav-label">The Weekly Calistogan</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/eedition/special-section/" ><span class="nav-label">Special Sections</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-virtual-newsroom"  href="https://napavalleyregister.com/pages/virtual_newsroom.html"  target="_blank" rel="noopener"><span class="nav-label">Virtual Newsroom</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-customer-services"  href="http://www.napavalleyregister.com/services"  target="_blank" rel="noopener"><span class="nav-label">Customer Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work Here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="https://napavalleyregister.com/forms/news-tips/news_tips/"  target="_blank" rel="noopener"><span class="nav-label">Submit a News Tip</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Napa Valley Register</a>, 1615 Soscol Ave. Napa, CA 94559
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3f970a26-825f-11ed-b634-df8cccf73cff")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1671747457"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
            
            
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function () {
                // Content to be read
                const textSelector = "#article-body";
                
                if (window.TRINITY_PLAYER && TRINITY_PLAYER.players["article-body-3f970a26-825f-11ed-b634-df8cccf73cff"]) {
                    TRINITY_PLAYER.api.createPlayer("article-body-3f970a26-825f-11ed-b634-df8cccf73cff");
                } else {
                    var js = document.createElement("script");
                    js.setAttribute("data-player-id", "article-body-3f970a26-825f-11ed-b634-df8cccf73cff");
                    js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://napavalleyregister.com/lifestyles/food-and-cooking/entrecot-a-journey-from-argentina-to-napa/article_3f970a26-825f-11ed-b634-df8cccf73cff.html&poweredBy&partner=Flex&FAB=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                    document.body.appendChild(js);
                }
            })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=122219"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/napavalleyregister.com.js?_dc=1671004880"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1671004880"></script></body>
</html>