
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://napavalleyregister.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-16 18:38:25" />
<meta name="tncms-access-criteria" content="{&quot;c0c8ffb0-2dc3-11ec-8a86-578c00c2920f&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;e079111a-2dc3-11ec-8a86-ab16bdf5f0e8&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;],&quot;fcec7b84-2dc3-11ec-8a86-0b2174f8273e&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;0d81553e-2dc7-11ec-8a86-d397a1ab363e&quot;:[],&quot;4c1e7498-2dc7-11ec-8a86-37c86475cbfa&quot;:[],&quot;cb25ef96-2dc7-11ec-8a86-237daffdd2ef&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;ec9ce418-2dc7-11ec-8a86-ef21d07e7c56&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;3b31ff14-2dc8-11ec-8a86-e7cbb131fcba&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;9aefbd9a-2dc5-11ec-8a86-d7da1192498d&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;b92e04f6-2dc5-11ec-8a86-9bdc33c3e3be&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;4aa3978e-2dc6-11ec-8a86-1f1e32e3d025&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;14c6a700-d546-11ec-8a86-97fc0947f70c&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;03314db0-d546-11ec-8a86-e3da0c48cadd&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;36971c3e-2dc6-11ec-8a86-7fb69a2f7d48&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;21edb28a-2dc5-11ec-8a86-3b318674c6ee&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;74f7ddce-2dc6-11ec-8a86-c3c7f2ea3029&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;3d89a710-2dc5-11ec-8a86-27988c7e780a&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;b36eb5c8-2dc6-11ec-8a86-17b1136b422b&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;],&quot;dc3e0468-2dc6-11ec-8a86-6b3ff4b4710b&quot;:[&quot;9e0c61a2-2db8-11ec-8a86-23a5ce9b0633&quot;,&quot;bbf70794-2db8-11ec-8a86-ff62e0c6f27b&quot;]}" />
<meta name="tncms-criteria-ids" content="9e0c61a2-2db8-11ec-8a86-23a5ce9b0633,bbf70794-2db8-11ec-8a86-ff62e0c6f27b" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="4fc42218-d557-11ec-8495-2b8cefd6e619" />
<meta name="keywords" content="public-safety, napanewsnow, pacific gas &amp; electric co., pg&amp;e, cal/osha, worker" />
<meta name="news_keywords" content="public-safety, napanewsnow, pacific gas &amp; electric co., pg&amp;e, cal/osha, worker" />
<meta name="description" content="One of the two utility workers injured April 29 in an accident near Calistoga has died, the state&rsquo;s industrial regulator has confirmed." />
<meta name="author" content="REGISTER STAFF" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437584991" />
<meta name="google-play-app" content="app-id=com.napavalleyregister.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="yCfpeA5MSu_P_Ki1O7REpBXqijSaxKKrlAqcojdNBUI" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?crop=881%2C463%2C2%2C528&amp;resize=881%2C463&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="881" />
<meta property="og:image:height" content="463" />
<meta property="og:title" content="State: PG&amp;E worker injured in Calistoga-area accident dies" />
<meta property="og:description" content="One of the two utility workers injured April 29 in an accident near Calistoga has died, the state&rsquo;s industrial regulator has confirmed." />
<meta property="og:site_name" content="Napa Valley Register" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="136722826338349" />
<meta property="article:publisher" content="https://www.facebook.com/NapaValleyRegister" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?crop=881%2C463%2C2%2C528&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NapaRegister" />
<meta name="twitter:image:alt" content="PG&amp;E" />
<meta property="fb:pages" content="68636818138" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1652252518"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1652338919"/>
<style>/*<![CDATA[*/ .follow-links-2086458 li { margin-right: 1px; padding: 0; } .follow-links-2086458 li a, .follow-links-2086458 li a:focus, .follow-links-2086458 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2086458 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2086458 li a.fb,.follow-links-2086458 li a.fb:hover { color: #3A59A5; } .follow-links-2086458 li a.tw,.follow-links-2086458 li a.tw:hover { color: #46C8F9; } .follow-links-2086458 li a.yt,.follow-links-2086458 li a.yt:hover { color: #CE2B29; } #block-2086770 .card .card-image-full { width: 100%; } #block-2086770 #card-showcase-b2a2460d-d9e6-5354-b8ee-1120ff1564c3 .showcase-box { width: 24% } #block-2086770 #card-showcase-1a98bdca-7b14-5c25-a114-0811d6c1cb46 .showcase-box { width: 24% } #block-2086770 #card-showcase-138f4812-fe13-5277-bf59-b1c12b1f7431 .showcase-box { width: 24% } #block-2086770 #card-showcase-eac8e473-bd43-5972-adfd-352793ea4927 .showcase-box { width: 24% } .follow-links-2086422 li { margin-right: 1px; padding: 0; } .follow-links-2086422 li a, .follow-links-2086422 li a:focus, .follow-links-2086422 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2086422 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2086422 li a.fb,.follow-links-2086422 li a.fb:hover { color: #3A59A5; } .follow-links-2086422 li a.tw,.follow-links-2086422 li a.tw:hover { color: #46C8F9; } .follow-links-2086422 li a.yt,.follow-links-2086422 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/napavalleyregister.com\/news\/local\/state-pg-e-worker-injured-in-calistoga-area-accident-dies\/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"},"product":{"version":"1.61.6"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"4fc42218-d557-11ec-8495-2b8cefd6e619","app":"editorial","ga_page":"\/news\/local\/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":338}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '4fc42218-d557-11ec-8495-2b8cefd6e619'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=&description_url=http%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fvideo_11406d87-8e9c-5aaa-ad0e-effb4026dd64.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["napanewsnow"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/napavalleyregister.com.js?_dc=051616"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=051616"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/napavalleyregister.com/news/local&description_url=http%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fvideo_11406d87-8e9c-5aaa-ad0e-effb4026dd64.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/napavalleyregister.com&description_url=http%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '149117969723'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1652252518"></script>

            
            <title>State: PG&amp;E worker injured in Calistoga-area accident dies | Local News | napavalleyregister.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://napavalleyregister.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/f5849466-a4f9-11e5-af3f-cb3d69821581.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="State: PG&amp;E worker injured in Calistoga-area accident dies | Local News | napavalleyregister.com" href="http://napavalleyregister.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-4fc42218-d557-11ec-8495-2b8cefd6e619  section-news section-local type-article infinity-summary-siderail" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('napavalleyregister.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=35&amp;tncms.asset.id=4fc42218-d557-11ec-8495-2b8cefd6e619&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=338" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://napavalleyregister.com/news/local/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"napavalleyregister.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":74,"weather_conditions":"Sunny","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local","asset_sections":"news\/local,community\/calistogan\/news","asset_id":"4fc42218-d557-11ec-8495-2b8cefd6e619","asset_headline":"State: PG&E worker injured in Calistoga-area accident dies","asset_byline":"REGISTER STAFF","asset_pub_date":"05\/16\/2022","asset_pub_time":"2:00 pm","asset_pub_iso8601":"2022-05-16T14:00:00-07:00","asset_canonical":"https:\/\/napavalleyregister.com\/news\/local\/state-pg-e-worker-injured-in-calistoga-area-accident-dies\/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html","asset_content_length":76486,"asset_related_length":0,"asset_tag_1":"public-safety","asset_tag_2":"napanewsnow","asset_tag_3":"pacific gas & electric co.","asset_tag_4":"pg&e","asset_tag_5":"cal\/osha","asset_tag_6":"worker","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/459c0210-31ba-11ec-8f44-dbf08b9a39fc.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://napavalleyregister.com/users/signup/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-daily-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-regwall,
            #pu-email-form-daily-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-daily-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-daily-email-regwall .lead,
                #pu-email-form-daily-email-regwall .email-desc_ { display: none; }
                #pu-email-form-daily-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-daily-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-daily-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-daily-email-regwall .disclaimer a {
                    color: #3D5876;
                    text-transform: uppercase;
                }
                #pu-email-form-daily-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-daily-email-regwall #pu-btn-daily-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://napavalleyregister.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-daily-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/napavalleyregister.com.js?_dc=05.16.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'napavalleyregister.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-regwall').val(xList);
                        $('#pu-email-form-daily-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-daily-email-regwall').val() === '') {
                        $('#hp-daily-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-regwall').val(),
                                'email': $('#pu-email-daily-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '194',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/459c0210-31ba-11ec-8f44-dbf08b9a39fc.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #3D5876; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=napavalleyregister.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=napavalleyregister.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=napavalleyregister.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://napavalleyregister.com/tncms/admin/editorial-asset/?edit=4fc42218-d557-11ec-8495-2b8cefd6e619"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2253166" class="tncms-block"></div></div><form method="post" action="https://napavalleyregister.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Napa Valley Register" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/459c0210-31ba-11ec-8f44-dbf08b9a39fc.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=94559">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">74&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://napavalleyregister.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/state-and-regional/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wine" href="/wine" >
                                    <span class="nav-label">Wine</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/lifestyles/announcements/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/lifestyles/announcements/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-face-places" href="/lifestyles/faces-and-places" >
                                    <span class="nav-label">Face & Places</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/lifestyles/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-photo-galleries" href="/gallery" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-st-helena-star" href="/community/star/" >
                                    <span class="nav-label">St. Helena Star</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-weekly-calistogan" href="/community/calistogan/" >
                                    <span class="nav-label">The Weekly Calistogan</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-american-canyon-eagle" href="/community/eagle/" >
                                    <span class="nav-label">American Canyon Eagle</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-napa-wine-taste" href="https://napawinetaste.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Napa Wine Taste</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://napavalleyregister.com/weather/?mode=radar&amp;weather_zip=94559"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2086458" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2086458 default">
    
    <section id="block-2086458" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://napavalleyregister.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Napa Valley Register" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/459c0210-31ba-11ec-8f44-dbf08b9a39fc.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Napa Valley Register" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=napavalleyregister.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Napa Valley Register" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/459c0210-31ba-11ec-8f44-dbf08b9a39fc.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=napavalleyregister.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://napavalleyregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://napavalleyregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://napavalleyregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wine"  href="/wine/" ><span class="nav-label">Wine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=94559">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-day-sunny"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">74&deg;</span>
                                                    <span class="cond">Sunny</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%3A%20PG%26E%20worker%20injured%20in%20Calistoga-area%20accident%20dies&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/4fc42218-d557-11ec-8495-2b8cefd6e619" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Register%5D%20State%3A%20PG%26E%20worker%20injured%20in%20Calistoga-area%20accident%20dies&body=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">State: PG&E worker injured in Calistoga-area accident dies</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-4fc42218-d557-11ec-8495-2b8cefd6e619-top" twt-comment-count="https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html" twt-article-id="4fc42218-d557-11ec-8495-2b8cefd6e619">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xUmMTudY&posts_ids=4fc42218-d557-11ec-8495-2b8cefd6e619")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-4fc42218-d557-11ec-8495-2b8cefd6e619-top").innerHTML = openWeb.messages_count['4fc42218-d557-11ec-8495-2b8cefd6e619'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%3A%20PG%26E%20worker%20injured%20in%20Calistoga-area%20accident%20dies&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/4fc42218-d557-11ec-8495-2b8cefd6e619" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Register%5D%20State%3A%20PG%26E%20worker%20injured%20in%20Calistoga-area%20accident%20dies&body=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4fc42218-d557-11ec-8495-2b8cefd6e619-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4fc42218-d557-11ec-8495-2b8cefd6e619" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4fc42218-d557-11ec-8495-2b8cefd6e619" class="save-list-4fc42218-d557-11ec-8495-2b8cefd6e619-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4fc42218-d557-11ec-8495-2b8cefd6e619" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2086899" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2086905" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-4fc42218-d557-11ec-8495-2b8cefd6e619" class="asset article-default"  data-url="https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?crop=881%2C463%2C2%2C528&resize=881%2C463&order=crop%2Cresize">
            <meta itemprop="width" content="881">
            <meta itemprop="height" content="463">
        </div>
        <meta itemprop="name" content="napavalleyregister.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            State: PG&E worker injured in Calistoga-area accident dies
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-4fc42218-d557-11ec-8495-2b8cefd6e619" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            REGISTER STAFF
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-16T14:00:00-07:00" class="tnt-date asset-date text-muted">
            May 16, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-05-16T14:00:00-07:00" class="tnt-date asset-date text-muted">May 16, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-16T14:12:55-07:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-4fc42218-d557-11ec-8495-2b8cefd6e619-default" twt-comment-count="https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html" twt-article-id="4fc42218-d557-11ec-8495-2b8cefd6e619">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xUmMTudY&posts_ids=4fc42218-d557-11ec-8495-2b8cefd6e619")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-4fc42218-d557-11ec-8495-2b8cefd6e619-default").innerHTML = openWeb.messages_count['4fc42218-d557-11ec-8495-2b8cefd6e619'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-16T14:00:00-07:00">
    <meta itemprop="datePublished" content="2022-05-16T14:00:00-07:00">
    <meta itemprop="dateModified" content="2022-05-16T07:12:55-07:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="4fc42218-d557-11ec-8495-2b8cefd6e619">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%3A%20PG%26E%20worker%20injured%20in%20Calistoga-area%20accident%20dies&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/4fc42218-d557-11ec-8495-2b8cefd6e619" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Register%5D%20State%3A%20PG%26E%20worker%20injured%20in%20Calistoga-area%20accident%20dies&body=https%3A%2F%2Fnapavalleyregister.com%2Fnews%2Flocal%2Fstate-pg-e-worker-injured-in-calistoga-area-accident-dies%2Farticle_4fc42218-d557-11ec-8495-2b8cefd6e619.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4fc42218-d557-11ec-8495-2b8cefd6e619"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4fc42218-d557-11ec-8495-2b8cefd6e619-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4fc42218-d557-11ec-8495-2b8cefd6e619" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4fc42218-d557-11ec-8495-2b8cefd6e619" class="save-list-4fc42218-d557-11ec-8495-2b8cefd6e619-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4fc42218-d557-11ec-8495-2b8cefd6e619" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>One of the two utility workers injured late last month in an <a href="https://napavalleyregister.com/news/local/two-pg-e-workers-injured-while-working-on-line-near-calistoga/article_9c3a7dea-c823-11ec-bda1-9f78548cedbf.html" target="_blank">accident near Calistoga</a> has died, the state’s industrial regulator has confirmed.</p></div><div class="lee-article-text"><p>The Division of Occupational Safety and Health, known as Cal/OSHA, was informed May 9 of the death of a Pacific Gas &amp; Electric Co. worker who suffered a head injury April 29 in the 4200 block of Highway 29, according to a spokesperson with the state Department of Industrial Relations.</p></div><div class="inline-asset inline-link  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-link tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-right tnt-inline-width-default"><article id="card-summary-fd8fdaf6-1d6a-59f3-9937-53edb9a371f0" class="tnt-asset-type-link clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fd8fdaf6-1d6a-59f3-9937-53edb9a371f0 media-preview link-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://napavalleyregister.com/members/join/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Quality journalism doesn't happen without your help. Subscribe today!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quality journalism doesn't happen without your help. Subscribe today!"
                            class="img-responsive lazyload full default"
                            width="685"
                            height="598"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/d8/fd8fdaf6-1d6a-59f3-9937-53edb9a371f0/61f9e0f203306.preview.png?crop=685%2C598%2C5%2C2&resize=150%2C131&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/d8/fd8fdaf6-1d6a-59f3-9937-53edb9a371f0/61f9e0f203306.preview.png?crop=685%2C598%2C5%2C2&resize=200%2C175&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/d8/fd8fdaf6-1d6a-59f3-9937-53edb9a371f0/61f9e0f203306.preview.png?crop=685%2C598%2C5%2C2&resize=225%2C196&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/d8/fd8fdaf6-1d6a-59f3-9937-53edb9a371f0/61f9e0f203306.preview.png?crop=685%2C598%2C5%2C2&resize=300%2C262&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/d8/fd8fdaf6-1d6a-59f3-9937-53edb9a371f0/61f9e0f203306.preview.png?crop=685%2C598%2C5%2C2&resize=400%2C349&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/d8/fd8fdaf6-1d6a-59f3-9937-53edb9a371f0/61f9e0f203306.preview.png?crop=685%2C598%2C5%2C2&resize=540%2C471&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/d8/fd8fdaf6-1d6a-59f3-9937-53edb9a371f0/61f9e0f203306.preview.png?crop=685%2C598%2C5%2C2&resize=640%2C559&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/d8/fd8fdaf6-1d6a-59f3-9937-53edb9a371f0/61f9e0f203306.preview.png?crop=685%2C598%2C5%2C2&resize=685%2C598&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://napavalleyregister.com/members/join/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Quality journalism doesn't happen without your help. Subscribe today!">
        
        
            Quality journalism doesn't happen without your help. Subscribe today!</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Support local news coverage and the people who report it by subscribing to the Napa Valley Register.  </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2086401" class="tncms-block"></div></div><div class="lee-article-text"><p>The PG&amp;E employee was “pigging” – clearing, cleaning or checking – a 6- to 8-inch-diameter pipeline when he was struck by unknown objects, the spokesperson said in an email Friday afternoon.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Cal/OSHA is investigating the death and has up to six months to issue citations if it finds any violation of workplace safety rules, according to the spokesperson, who said the agency will not comment further until the inquiry is finished.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/multiple-dead-injured-in-shootings-in-houston-southern-california-a-day-after-buffalo-shooting/article_ec66b9f2-c261-565b-92b8-2ed9c941d4db.html#tracking-source=in-article-popular">Multiple dead, injured in shootings in Houston, Southern California — a day after Buffalo shooting</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/napa-police-arrest-man-on-investigation-of-sexual-abuse-of-a-minor/article_57ecc312-d185-11ec-a0ca-fb2ba9c6c2b1.html#tracking-source=in-article-popular">Napa police arrest man on investigation of sexual abuse of a minor</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/napa-sex-offender-sentenced-to-two-years-in-jail-for-living-outside-where-he-was/article_dfe93e14-d246-11ec-aac9-db9f2154aee1.html#tracking-source=in-article-popular">Napa sex offender sentenced to two years in jail for living outside where he was registered</a></li>
                                
                                    <li style="display:none"><a href="/news/local/city-of-napa-moves-to-clear-built-up-homeless-encampment-structures-from-kennedy-park/article_a1755b1e-d0a6-11ec-beac-bf1df1dd0f6e.html#tracking-source=in-article-popular">City of Napa moves to clear built-up homeless encampment structures from Kennedy Park</a></li>
                                
                                    <li style="display:none"><a href="/news/local/napa-county-reentry-facility-could-become-homeless-shelter/article_afa9a706-d238-11ec-a299-1fb569282859.html#tracking-source=in-article-popular">Napa County reentry facility could become homeless shelter</a></li>
                                
                                    <li style="display:none"><a href="/news/national/passenger-with-no-flying-experience-lands-plane-at-florida-airport-after-pilot-became-incapacitated/article_11f5e927-3432-58fc-85f8-e92af0ad5cb6.html#tracking-source=in-article-popular">Passenger with no flying experience lands plane at Florida airport after pilot became incapacitated</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/napa-woman-convicted-as-part-of-multi-agency-investigation-into-woodland-criminal-activity/article_d4c620b2-d23f-11ec-bc37-6f8ac78c1d2f.html#tracking-source=in-article-popular">Napa woman convicted as part of multi-agency investigation into Woodland criminal activity</a></li>
                                
                                    <li style="display:none"><a href="/news/local/five-suffer-minor-injuries-in-four-vehicle-wreck-in-south-napa/article_f4f0ff72-cfe4-11ec-9e43-6300fadf967d.html#tracking-source=in-article-popular">Five suffer minor injuries in four-vehicle wreck in south Napa</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/chp-injury-crash-in-south-napa-results-in-felony-dui-allegation-against-driver/article_0396d210-cfd4-11ec-ab19-b73c58697a74.html#tracking-source=in-article-popular">CHP: Injury crash in south Napa results in felony DUI allegation against driver</a></li>
                                
                                    <li style="display:none"><a href="/news/local/napa-public-officials-hold-ribbon-cutting-ceremony-for-vine-trail-gap-closure/article_9d2f5e2c-d30f-11ec-82b6-1fa43c8e637a.html#tracking-source=in-article-popular">Napa public officials hold ribbon-cutting ceremony for Vine Trail gap closure</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/chp-man-arrested-near-calistoga-on-investigation-of-dui-crash-that-caused-injuries-to-passengers/article_b74ee8fe-d085-11ec-a472-07050222f8c6.html#tracking-source=in-article-popular">CHP: Man arrested near Calistoga on investigation of DUI crash that caused injuries to passengers</a></li>
                                
                                    <li style="display:none"><a href="/news/local/napa-leaders-give-voters-election-advice-in-sheriffs-race/article_7e5c41ee-d21b-11ec-a3a6-17c97c02c973.html#tracking-source=in-article-popular">Napa leaders give voters election advice in Sheriff's race</a></li>
                                
                                    <li style="display:none"><a href="/news/local/may-hail-hits-parts-of-napa-valley-most-vineyards-avoid-damage/article_a1c4c9da-d2f2-11ec-8a21-9bdebcaaa53c.html#tracking-source=in-article-popular">May hail hits parts of Napa Valley, most vineyards avoid damage</a></li>
                                
                                    <li style="display:none"><a href="/obituaries/phoebe-ellsworth/article_a8c9d86a-cffa-11ec-b3da-a7eaa50e5063.html#tracking-source=in-article-popular">Phoebe Ellsworth</a></li>
                                
                                    <li style="display:none"><a href="/news/local/napa-countys-big-dams-pose-low-risks/article_4a1820e6-cd80-11ec-91ad-a35c4819d76e.html#tracking-source=in-article-popular">Napa County's big dams pose low risks</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>The identity of the PG&amp;E worker was not immediately available Monday afternoon.</p></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-right tnt-inline-width-default"><article id="card-summary-9c3a7dea-c823-11ec-bda1-9f78548cedbf" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9c3a7dea-c823-11ec-bda1-9f78548cedbf media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/two-pg-e-workers-injured-while-working-on-line-near-calistoga/article_9c3a7dea-c823-11ec-bda1-9f78548cedbf.html" class="tnt-asset-link"  aria-label="Two PG&amp;E workers injured while working on line near Calistoga">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Two PG&amp;E workers injured while working on line near Calistoga"
                            class="img-responsive lazyload full default"
                            width="252"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/44/1445601a-db22-54c6-badd-7fb171ebfe02/625480dc667da.preview.png?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/44/1445601a-db22-54c6-badd-7fb171ebfe02/625480dc667da.preview.png?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/44/1445601a-db22-54c6-badd-7fb171ebfe02/625480dc667da.preview.png?resize=225%2C161 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/44/1445601a-db22-54c6-badd-7fb171ebfe02/625480dc667da.preview.png?resize=252%2C180 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/two-pg-e-workers-injured-while-working-on-line-near-calistoga/article_9c3a7dea-c823-11ec-bda1-9f78548cedbf.html" class="tnt-asset-link" aria-label="Two PG&amp;E workers injured while working on line near Calistoga">
        
        
            Two PG&E workers injured while working on line near Calistoga</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Two Pacific Gas and Electric Company workers were injured while working on a line on Friday and closed down Highway 29 near Calistoga for about 30 minutes</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="lee-article-text"><p>PG&amp;E earlier reported that two of its workers were part of a team that was drying a gas line following a hydrostatic test when an accident occurred. The utility did not release details about the accident, but said no natural gas was inside the pipe and added that no explosion, rupture or pipeline damage occurred.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Highway 29 was closed for about a half-hour while emergency responders went to the scene, including California Highway Patrol helicopters that took the injured workers to hospitals.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-video  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-sibling tnt-inline-presentation-player tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/NAPAVALLEYREGISTER/c9333a666a1d46ff4b58da77c56545ac7c5b24d9" data-uuid="11406d87-8e9c-5aaa-ad0e-effb4026dd64"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "WATCH NOW: PG&amp;E stops gas line rupture in American Canyon",
                "description": "Green Island Road was closed after the gas line incident, causing backups that extended into the road's intersection with Highway 29.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/14/11406d87-8e9c-5aaa-ad0e-effb4026dd64/61a9577268992.image.jpg",
                "uploadDate": "2021-12-02T15:26:00-08:00"
            }
        </script></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-sibling tnt-inline-presentation-presentation tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-ec3c675a-d155-11ec-b6f3-17e4a4d1f520" class="gallery-vertical">
            <h3 class="tnt-headline lead border-top padding-top">
        
        
        
            Photos: Faces and Places, May 15</h3><a name="anchor_item_1" class="gallery-item-ec3c675a-d155-11ec-b6f3-17e4a4d1f520" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>Photos: Faces and Places, May 15</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=1200%2C675">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photos: Faces and Places, May 15"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/6e/26e2a7b6-d156-11ec-85a0-f38f177a5f83/627bfcf1238f0.image.jpg?resize=1920%2C1080 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>On April 30 and May 1, six Bay Area swimmers including Napa’s Peter Molnar and Michael Terrien embarked on a nearly 24-hour relay from Napa to San Francisco as a benefit for the environmental group San Francisco Baykeeper. Swimming the 7.5 miles from Obsidian Wine Co.’s Poseidon Vineyard to Aquatic Park in San Francisco, the team started around 9 p.m. on April 30, and finished around 8 p.m. on May 1 after experiencing some wicked winds around Alcatraz.</p><p>The “Rosé for the Bay” team members – in addition to Obsidian’s Molnar and Terrien – included Mill Valley’s Tyler Meade, Matt Stromberg and John Mervin from Berkeley, and El Cerrito’s Will Stockard.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-26e2a7b6-d156-11ec-85a0-f38f177a5f83" class="tnt-byline asset-byline"  >
            Submitted photo
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-ec3c675a-d155-11ec-b6f3-17e4a4d1f520" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>Photos: Faces and Places, May 15</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=1200%2C900">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photos: Faces and Places, May 15"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/d2/9d29198c-d156-11ec-922a-6fa403585354/627bfdb78db1b.image.jpg?resize=1662%2C1247 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Junior Achievement comes to Ms. Moffitt’s class. Napa Sunrise Rotary presented Rotary’s Junior Achievement 5-class curriculum to Marion Moffitt’s kindergarten class at Brown’s Valley Elementary School. For about 20 years, this K-12 curriculum, which is intended to inspire and prepare young people to succeed in a global economy, has been invited into Napa’s public schools. After the discussion, Iris Barrie leads the class in a hands-on activity.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-9d29198c-d156-11ec-922a-6fa403585354" class="tnt-byline asset-byline"  >
            Submitted photo
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_3" class="gallery-item-ec3c675a-d155-11ec-b6f3-17e4a4d1f520" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>Photos: Faces and Places, May 15</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1934">
            <meta itemprop="height" content="638">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=1200%2C396">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=1200%2C396">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photos: Faces and Places, May 15"
                            class="img-responsive lazyload full default"
                            width="1934"
                            height="638"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=150%2C49 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=200%2C66 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=225%2C74 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=300%2C99 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=400%2C132 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=540%2C178 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=640%2C211 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=750%2C247 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=990%2C327 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=1035%2C341 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=1200%2C396 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=1333%2C440 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=1476%2C487 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/9d/b9d96834-d156-11ec-a1e1-dfee6eb7e3d8/627bfde7acdf3.image.jpg?resize=1934%2C638 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Eagles Cycling celebrate Earth Day Napa.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-b9d96834-d156-11ec-a1e1-dfee6eb7e3d8" class="tnt-byline asset-byline"  >
            Submitted photo
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-ec3c675a-d155-11ec-b6f3-17e4a4d1f520" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>Photos: Faces and Places, May 15</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="357">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/30/f30e87c4-d156-11ec-b742-0306ea31cfdc/627bfe47a7738.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/30/f30e87c4-d156-11ec-b742-0306ea31cfdc/627bfe47a7738.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photos: Faces and Places, May 15"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="357"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/30/f30e87c4-d156-11ec-b742-0306ea31cfdc/627bfe47a7738.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/30/f30e87c4-d156-11ec-b742-0306ea31cfdc/627bfe47a7738.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/30/f30e87c4-d156-11ec-b742-0306ea31cfdc/627bfe47a7738.image.jpg?resize=225%2C126 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/30/f30e87c4-d156-11ec-b742-0306ea31cfdc/627bfe47a7738.image.jpg?resize=300%2C167 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/30/f30e87c4-d156-11ec-b742-0306ea31cfdc/627bfe47a7738.image.jpg?resize=400%2C223 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/30/f30e87c4-d156-11ec-b742-0306ea31cfdc/627bfe47a7738.image.jpg?resize=540%2C301 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/30/f30e87c4-d156-11ec-b742-0306ea31cfdc/627bfe47a7738.image.jpg?resize=640%2C357 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Napa Valley Yacht Club attended Pacific Inter-Club Yacht Association's Opening Day on the Bay. From left, Sally Craig, Pat Scarcelli, Angela Lewis and Debbie Dean.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-f30e87c4-d156-11ec-b742-0306ea31cfdc" class="tnt-byline asset-byline"  >
            Submitted photo
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-ec3c675a-d155-11ec-b6f3-17e4a4d1f520" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>Photos: Faces and Places, May 15</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="990">
            <meta itemprop="height" content="2092">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/d6/7d6e9c88-d15c-11ec-a303-e783dd42a4f7/627c07934fc2a.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/d6/7d6e9c88-d15c-11ec-a303-e783dd42a4f7/627c07934fc2a.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photos: Faces and Places, May 15"
                            class="img-responsive lazyload full default"
                            width="990"
                            height="2092"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/d6/7d6e9c88-d15c-11ec-a303-e783dd42a4f7/627c07934fc2a.image.jpg?resize=150%2C317 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/d6/7d6e9c88-d15c-11ec-a303-e783dd42a4f7/627c07934fc2a.image.jpg?resize=200%2C423 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/d6/7d6e9c88-d15c-11ec-a303-e783dd42a4f7/627c07934fc2a.image.jpg?resize=225%2C475 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/d6/7d6e9c88-d15c-11ec-a303-e783dd42a4f7/627c07934fc2a.image.jpg?resize=300%2C634 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/d6/7d6e9c88-d15c-11ec-a303-e783dd42a4f7/627c07934fc2a.image.jpg?resize=400%2C845 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/d6/7d6e9c88-d15c-11ec-a303-e783dd42a4f7/627c07934fc2a.image.jpg?resize=540%2C1141 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/d6/7d6e9c88-d15c-11ec-a303-e783dd42a4f7/627c07934fc2a.image.jpg?resize=640%2C1352 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/d6/7d6e9c88-d15c-11ec-a303-e783dd42a4f7/627c07934fc2a.image.jpg?resize=750%2C1585 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/7/d6/7d6e9c88-d15c-11ec-a303-e783dd42a4f7/627c07934fc2a.image.jpg?resize=990%2C2092 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>On April 26, the Napa Faculty Wives held the club’s final meeting at the Black Bear Diner in Napa. Carol Kirkbride, club president for 24 years, presided at the luncheon meeting.</p><p>Back row left to right: Carol Kirkbride, Laura Silva and Angela Vidauretta. Front row: Elaine Scott. Not pictured: Carol Holder</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-7d6e9c88-d15c-11ec-a303-e783dd42a4f7" class="tnt-byline asset-byline"  >
            Submitted photo
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div></div></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-sibling tnt-inline-presentation-presentation tnt-inline-alignment-default tnt-inline-width-default">
        
        <div class="collection-header">
            <h3 class="tnt-headline ">
        
        
        
            Napa News Now: Check out the stories Napa County residents are talking about this week</h3>
            <div class="subscriber-preview"><p>Catch up on the Napa Valley news you may have missed this week.</p></div>
        </div><div class="collection-content">
                <div class="collection-card">
                    <article id="card-summary-0f566136-cfe0-11ec-be85-ebd2a72eafca" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0f566136-cfe0-11ec-be85-ebd2a72eafca media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/napa-humane-receives-cdfa-grant-for-spay-neuter-program/article_0f566136-cfe0-11ec-be85-ebd2a72eafca.html" class="tnt-asset-link"  aria-label="Napa Humane receives CDFA grant for spay-neuter program">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Napa Humane receives CDFA grant for spay-neuter program"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/9/30/9305cd3c-cfe0-11ec-8152-2f0bf44c19dc/62798ad9a758a.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/napa-humane-receives-cdfa-grant-for-spay-neuter-program/article_0f566136-cfe0-11ec-be85-ebd2a72eafca.html" class="tnt-asset-link" aria-label="Napa Humane receives CDFA grant for spay-neuter program">
        
        
            Napa Humane receives CDFA grant for spay-neuter program</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-aeace602-f4a2-11eb-b866-9bc767e5c39d-asset-0f566136-cfe0-11ec-be85-ebd2a72eafca" class="tnt-byline asset-byline" >
                    
                        
                        Sam Jones
                        
                    
                </span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-15T16:17:26-07:00" class="tnt-date tnt-update-recent asset-date text-muted">May 15, 2022</time>
    </li><li class="card-comment-count"><a href="https://napavalleyregister.com/news/local/napa-humane-receives-cdfa-grant-for-spay-neuter-program/article_0f566136-cfe0-11ec-be85-ebd2a72eafca.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-0f566136-cfe0-11ec-be85-ebd2a72eafca-default" twt-comment-count="https://napavalleyregister.com/news/local/napa-humane-receives-cdfa-grant-for-spay-neuter-program/article_0f566136-cfe0-11ec-be85-ebd2a72eafca.html" twt-article-id="0f566136-cfe0-11ec-be85-ebd2a72eafca">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xUmMTudY&posts_ids=0f566136-cfe0-11ec-be85-ebd2a72eafca")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-0f566136-cfe0-11ec-be85-ebd2a72eafca-default").innerHTML = openWeb.messages_count['0f566136-cfe0-11ec-be85-ebd2a72eafca'];
                    }
                });
        </script></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Enough to subsidize around 420 “feline fix” procedures, this funding was raised through statewide sales of the pet-themed license plate design and will go directly to the local spay-neuter clinic.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
                <div class="collection-card">
                    <article id="card-summary-f7128000-cfc6-11ec-89df-b330c930ce6d" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-community tnt-sub-section-eagle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f7128000-cfc6-11ec-89df-b330c930ce6d media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/eagle/tracy-wong-are-napa-county-bike-commute-champs/article_f7128000-cfc6-11ec-89df-b330c930ce6d.html" class="tnt-asset-link"  aria-label="Tracy, Wong are Napa County bike commute champs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tracy, Wong are Napa County bike commute champs"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/0b/f0b61c8e-cfc7-11ec-b814-dffd7af81d86/6279614317e33.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/0b/f0b61c8e-cfc7-11ec-b814-dffd7af81d86/6279614317e33.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/0b/f0b61c8e-cfc7-11ec-b814-dffd7af81d86/6279614317e33.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/0b/f0b61c8e-cfc7-11ec-b814-dffd7af81d86/6279614317e33.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/0b/f0b61c8e-cfc7-11ec-b814-dffd7af81d86/6279614317e33.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/0b/f0b61c8e-cfc7-11ec-b814-dffd7af81d86/6279614317e33.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/0b/f0b61c8e-cfc7-11ec-b814-dffd7af81d86/6279614317e33.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/0b/f0b61c8e-cfc7-11ec-b814-dffd7af81d86/6279614317e33.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/0b/f0b61c8e-cfc7-11ec-b814-dffd7af81d86/6279614317e33.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/0b/f0b61c8e-cfc7-11ec-b814-dffd7af81d86/6279614317e33.image.jpg?resize=1035%2C776 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/0b/f0b61c8e-cfc7-11ec-b814-dffd7af81d86/6279614317e33.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/0b/f0b61c8e-cfc7-11ec-b814-dffd7af81d86/6279614317e33.image.jpg?resize=1280%2C960 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/eagle" class="tnt-section-tag">Eagle</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/eagle/tracy-wong-are-napa-county-bike-commute-champs/article_f7128000-cfc6-11ec-89df-b330c930ce6d.html" class="tnt-asset-link" aria-label="Tracy, Wong are Napa County bike commute champs">
        
        
            Tracy, Wong are Napa County bike commute champs</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-3b59bda2-ae2b-11e4-8a64-83160e2e9752-asset-f7128000-cfc6-11ec-89df-b330c930ce6d" class="tnt-byline asset-byline" >
                    
                        
                        Barry  Eberling
                        
                    
                </span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-15T16:15:32-07:00" class="tnt-date tnt-update-recent asset-date text-muted">May 15, 2022</time>
    </li><li class="card-comment-count"><a href="https://napavalleyregister.com/community/eagle/tracy-wong-are-napa-county-bike-commute-champs/article_f7128000-cfc6-11ec-89df-b330c930ce6d.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-f7128000-cfc6-11ec-89df-b330c930ce6d-default" twt-comment-count="https://napavalleyregister.com/community/eagle/tracy-wong-are-napa-county-bike-commute-champs/article_f7128000-cfc6-11ec-89df-b330c930ce6d.html" twt-article-id="f7128000-cfc6-11ec-89df-b330c930ce6d">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xUmMTudY&posts_ids=f7128000-cfc6-11ec-89df-b330c930ce6d")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-f7128000-cfc6-11ec-89df-b330c930ce6d-default").innerHTML = openWeb.messages_count['f7128000-cfc6-11ec-89df-b330c930ce6d'];
                    }
                });
        </script></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Terry Tracy and Tammy Wong use their bikes around Napa County to make short errands. Bike to Wherever Days wants more people to join them.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
                <div class="collection-card">
                    <article id="card-summary-a1755b1e-d0a6-11ec-beac-bf1df1dd0f6e" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a1755b1e-d0a6-11ec-beac-bf1df1dd0f6e media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/city-of-napa-moves-to-clear-built-up-homeless-encampment-structures-from-kennedy-park/article_a1755b1e-d0a6-11ec-beac-bf1df1dd0f6e.html" class="tnt-asset-link"  aria-label="City of Napa moves to clear built-up homeless encampment structures from Kennedy Park">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="City of Napa moves to clear built-up homeless encampment structures from Kennedy Park"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/70/170c12b2-d0a9-11ec-8c58-87af9b62d545/627ada979d912.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/city-of-napa-moves-to-clear-built-up-homeless-encampment-structures-from-kennedy-park/article_a1755b1e-d0a6-11ec-beac-bf1df1dd0f6e.html" class="tnt-asset-link" aria-label="City of Napa moves to clear built-up homeless encampment structures from Kennedy Park">
        
        
            City of Napa moves to clear built-up homeless encampment structures from Kennedy Park</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-922396b4-dc3a-11eb-af15-3bf8b60d3852-asset-a1755b1e-d0a6-11ec-beac-bf1df1dd0f6e" class="tnt-byline asset-byline" >
                    
                        
                        Edward  Booth
                        
                    
                </span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-16T15:30:44-07:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li><li class="card-comment-count"><a href="https://napavalleyregister.com/news/local/city-of-napa-moves-to-clear-built-up-homeless-encampment-structures-from-kennedy-park/article_a1755b1e-d0a6-11ec-beac-bf1df1dd0f6e.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-a1755b1e-d0a6-11ec-beac-bf1df1dd0f6e-default" twt-comment-count="https://napavalleyregister.com/news/local/city-of-napa-moves-to-clear-built-up-homeless-encampment-structures-from-kennedy-park/article_a1755b1e-d0a6-11ec-beac-bf1df1dd0f6e.html" twt-article-id="a1755b1e-d0a6-11ec-beac-bf1df1dd0f6e">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xUmMTudY&posts_ids=a1755b1e-d0a6-11ec-beac-bf1df1dd0f6e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-a1755b1e-d0a6-11ec-beac-bf1df1dd0f6e-default").innerHTML = openWeb.messages_count['a1755b1e-d0a6-11ec-beac-bf1df1dd0f6e'];
                    }
                });
        </script></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The city of Napa began removing built-up homeless encampment structures from Kennedy Park last week, in an effort to remove fire and safety hazards from the area, according to the city. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
                <div class="collection-card">
                    <article id="card-summary-66f835ce-cd9a-11ec-972c-67a24d1e92a2" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66f835ce-cd9a-11ec-972c-67a24d1e92a2 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/restaurant-owners-ask-napa-city-council-to-allow-tents-for-permanent-parklet-program/article_66f835ce-cd9a-11ec-972c-67a24d1e92a2.html" class="tnt-asset-link"  aria-label="Restaurant owners ask Napa City Council to allow tents for permanent parklet program">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Restaurant owners ask Napa City Council to allow tents for permanent parklet program"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/a/09/a0999cce-bd13-11ec-9b10-c3169aa43d92/6259ff65c7aa0.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/restaurant-owners-ask-napa-city-council-to-allow-tents-for-permanent-parklet-program/article_66f835ce-cd9a-11ec-972c-67a24d1e92a2.html" class="tnt-asset-link" aria-label="Restaurant owners ask Napa City Council to allow tents for permanent parklet program">
        
        
            Restaurant owners ask Napa City Council to allow tents for permanent parklet program</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-922396b4-dc3a-11eb-af15-3bf8b60d3852-asset-66f835ce-cd9a-11ec-972c-67a24d1e92a2" class="tnt-byline asset-byline" >
                    
                        
                        Edward  Booth
                        
                    
                </span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-13T18:46:00-07:00" class="tnt-date tnt-update-recent asset-date text-muted">May 13, 2022</time>
    </li><li class="card-comment-count"><a href="https://napavalleyregister.com/news/local/restaurant-owners-ask-napa-city-council-to-allow-tents-for-permanent-parklet-program/article_66f835ce-cd9a-11ec-972c-67a24d1e92a2.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-66f835ce-cd9a-11ec-972c-67a24d1e92a2-default" twt-comment-count="https://napavalleyregister.com/news/local/restaurant-owners-ask-napa-city-council-to-allow-tents-for-permanent-parklet-program/article_66f835ce-cd9a-11ec-972c-67a24d1e92a2.html" twt-article-id="66f835ce-cd9a-11ec-972c-67a24d1e92a2">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xUmMTudY&posts_ids=66f835ce-cd9a-11ec-972c-67a24d1e92a2")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-66f835ce-cd9a-11ec-972c-67a24d1e92a2-default").innerHTML = openWeb.messages_count['66f835ce-cd9a-11ec-972c-67a24d1e92a2'];
                    }
                });
        </script></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The city of Napa is in the process of figuring out a permanent parklet program. Restaurant owners on Tuesday asked the city to allow tents or more permeant coverings to allow for more outdoor dining. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
                <div class="collection-card">
                    <article id="card-summary-f3784f68-cbf9-11ec-9eee-13871ef6bd1d" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f3784f68-cbf9-11ec-9eee-13871ef6bd1d media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/napa-countys-population-continues-to-shrink/article_f3784f68-cbf9-11ec-9eee-13871ef6bd1d.html" class="tnt-asset-link"  aria-label="Napa County's population continues to shrink">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Napa County's population continues to shrink"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=1035%2C688 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=1200%2C798 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=1333%2C887 1333w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=1476%2C982 1476w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/0/1c/01c4dbb2-cc82-11ec-8c75-136be8a46b63/6273e37e3ee91.image.jpg?resize=1765%2C1174 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/napa-countys-population-continues-to-shrink/article_f3784f68-cbf9-11ec-9eee-13871ef6bd1d.html" class="tnt-asset-link" aria-label="Napa County's population continues to shrink">
        
        
            Napa County's population continues to shrink</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-3b59bda2-ae2b-11e4-8a64-83160e2e9752-asset-f3784f68-cbf9-11ec-9eee-13871ef6bd1d" class="tnt-byline asset-byline" >
                    
                        
                        Barry  Eberling
                        
                    
                </span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-15T16:15:33-07:00" class="tnt-date tnt-update-recent asset-date text-muted">May 15, 2022</time>
    </li><li class="card-comment-count"><a href="https://napavalleyregister.com/news/local/napa-countys-population-continues-to-shrink/article_f3784f68-cbf9-11ec-9eee-13871ef6bd1d.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-f3784f68-cbf9-11ec-9eee-13871ef6bd1d-default" twt-comment-count="https://napavalleyregister.com/news/local/napa-countys-population-continues-to-shrink/article_f3784f68-cbf9-11ec-9eee-13871ef6bd1d.html" twt-article-id="f3784f68-cbf9-11ec-9eee-13871ef6bd1d">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xUmMTudY&posts_ids=f3784f68-cbf9-11ec-9eee-13871ef6bd1d")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-f3784f68-cbf9-11ec-9eee-13871ef6bd1d-default").innerHTML = openWeb.messages_count['f3784f68-cbf9-11ec-9eee-13871ef6bd1d'];
                    }
                });
        </script></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Napa County saw its population fall 1% in 2021, according to the state.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div></div></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>You can reach Howard Yune at 530-763-2266 or <a href="mailto:hyune@napanews.com">hyune@napanews.com</a></p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_xUmMTudY');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-4fc42218-d557-11ec-8495-2b8cefd6e619-bottom" twt-comment-count="https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html" twt-article-id="4fc42218-d557-11ec-8495-2b8cefd6e619">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xUmMTudY&posts_ids=4fc42218-d557-11ec-8495-2b8cefd6e619")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-4fc42218-d557-11ec-8495-2b8cefd6e619-bottom").innerHTML = openWeb.messages_count['4fc42218-d557-11ec-8495-2b8cefd6e619'];
                    }
                });
        </script></div>
    
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22public-safety%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-public-safety label label-default" data-tncms-track-dmp='search: public-safety'>Public-safety</a>
            </li> <li>
                <a href="/search/?k=%22napanewsnow%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-napanewsnow label label-default" data-tncms-track-dmp='search: napanewsnow'>Napanewsnow</a>
            </li> <li>
                <a href="/search/?k=%22pacific%20gas%20%26%20electric%20co.%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-pacific-gas-&-electric-co_ label label-default" data-tncms-track-dmp='search: pacific-gas-&-electric-co_'>Pacific Gas & Electric Co.</a>
            </li> <li>
                <a href="/search/?k=%22pg%26e%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-pg&e label label-default" data-tncms-track-dmp='search: pg&e'>Pg&e</a>
            </li> <li>
                <a href="/search/?k=%22cal%2Fosha%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cal/osha label label-default" data-tncms-track-dmp='search: cal/osha'>Cal/osha</a>
            </li> <li>
                <a href="/search/?k=%22worker%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-worker label label-default" data-tncms-track-dmp='search: worker'>Worker</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-daily-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-article,
            #pu-email-form-daily-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://napavalleyregister.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-daily-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/napavalleyregister.com.js?_dc=05.16.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'napavalleyregister.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-article').val(xList);
                        $('#pu-email-form-daily-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-article .pu-form').submit(function(e){
                    if( $('#hp-daily-email-article').val() === '') {
                        $('#hp-daily-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-article').val(),
                                'email': $('#pu-email-daily-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><article id="card-summary-2764f61c-af66-5880-a910-4e24c3fe2f7a" class="tnt-asset-type-image clearfix card summary has-image image-left  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2764f61c-af66-5880-a910-4e24c3fe2f7a media-preview image-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2764f61c-af66-5880-a910-4e24c3fe2f7a" 
                    >
                
                    <a href="/pg-e/image_2764f61c-af66-5880-a910-4e24c3fe2f7a.html" class="tnt-asset-link"  aria-label="PG&amp;E">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PG&amp;E"
                            class="img-responsive lazyload full default"
                            width="881"
                            height="496"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?crop=881%2C496%2C2%2C512&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?crop=881%2C496%2C2%2C512&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?crop=881%2C496%2C2%2C512&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?crop=881%2C496%2C2%2C512&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?crop=881%2C496%2C2%2C512&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?crop=881%2C496%2C2%2C512&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?crop=881%2C496%2C2%2C512&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?crop=881%2C496%2C2%2C512&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?crop=881%2C496%2C2%2C512&resize=881%2C496&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/pg-e/image_2764f61c-af66-5880-a910-4e24c3fe2f7a.html" class="tnt-asset-link" aria-label="PG&amp;E">
        
        
            PG&E</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2086917" class="tncms-block"></div><div id="tncms-block-2086770" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2086770" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2086770 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-b2a2460d-d9e6-5354-b8ee-1120ff1564c3" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b2a2460d-d9e6-5354-b8ee-1120ff1564c3 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/0ed23a840f14153aa0b0b27103e24bbd5e29391f" data-uuid="b2a2460d-d9e6-5354-b8ee-1120ff1564c3"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "The Queen’s ‘best friend’ has moved into Windsor Castle",
                "description": "The Queen has moved her longtime confidante and reliable aide, Angela Kelly into Windsor Castle. Buzz60’s Chloe Hurst has the story.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/b/2a/b2a2460d-d9e6-5354-b8ee-1120ff1564c3/6282591ae13d7.preview.png",
                "uploadDate": "2022-05-16T16:30:00-07:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/the-queen-s-best-friend-has-moved-into-windsor-castle/video_b2a2460d-d9e6-5354-b8ee-1120ff1564c3.html" class="tnt-asset-link" aria-label="The Queen’s ‘best friend’ has moved into Windsor Castle">
        
        
            The Queen’s ‘best friend’ has moved into Windsor Castle</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-1a98bdca-7b14-5c25-a114-0811d6c1cb46" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1a98bdca-7b14-5c25-a114-0811d6c1cb46 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/watch-now-covid-19s-effects-on-the-immunocompromised/video_1a98bdca-7b14-5c25-a114-0811d6c1cb46.html" class="tnt-asset-link"  aria-label="Watch Now: COVID-19's effects on the immunocompromised">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch Now: COVID-19's effects on the immunocompromised"
                            class="img-responsive lazyload ap-photo full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a9/1a98bdca-7b14-5c25-a114-0811d6c1cb46/6282de9765f7b.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a9/1a98bdca-7b14-5c25-a114-0811d6c1cb46/6282de9765f7b.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a9/1a98bdca-7b14-5c25-a114-0811d6c1cb46/6282de9765f7b.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a9/1a98bdca-7b14-5c25-a114-0811d6c1cb46/6282de9765f7b.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a9/1a98bdca-7b14-5c25-a114-0811d6c1cb46/6282de9765f7b.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a9/1a98bdca-7b14-5c25-a114-0811d6c1cb46/6282de9765f7b.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a9/1a98bdca-7b14-5c25-a114-0811d6c1cb46/6282de9765f7b.image.png?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a9/1a98bdca-7b14-5c25-a114-0811d6c1cb46/6282de9765f7b.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a9/1a98bdca-7b14-5c25-a114-0811d6c1cb46/6282de9765f7b.image.png?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a9/1a98bdca-7b14-5c25-a114-0811d6c1cb46/6282de9765f7b.image.png?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a9/1a98bdca-7b14-5c25-a114-0811d6c1cb46/6282de9765f7b.image.png?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/a9/1a98bdca-7b14-5c25-a114-0811d6c1cb46/6282de9765f7b.image.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/watch-now-covid-19s-effects-on-the-immunocompromised/video_1a98bdca-7b14-5c25-a114-0811d6c1cb46.html" class="tnt-asset-link" aria-label="Watch Now: COVID-19's effects on the immunocompromised">
        
        
            Watch Now: COVID-19's effects on the immunocompromised</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-1a98bdca-7b14-5c25-a114-0811d6c1cb46" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/watch-now-covid-19s-effects-on-the-immunocompromised/video_1a98bdca-7b14-5c25-a114-0811d6c1cb46.html" class="tnt-asset-link" aria-label="Watch Now: COVID-19's effects on the immunocompromised">
        
        
            Watch Now: COVID-19's effects on the immunocompromised</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-138f4812-fe13-5277-bf59-b1c12b1f7431" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-138f4812-fe13-5277-bf59-b1c12b1f7431 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/california-spending-billions-for-drought-wildfire-response/video_138f4812-fe13-5277-bf59-b1c12b1f7431.html" class="tnt-asset-link"  aria-label="California spending billions for drought, wildfire response">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="California spending billions for drought, wildfire response"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/38/138f4812-fe13-5277-bf59-b1c12b1f7431/6282591b7a604.image.jpg?crop=720%2C405%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/38/138f4812-fe13-5277-bf59-b1c12b1f7431/6282591b7a604.image.jpg?crop=720%2C405%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/38/138f4812-fe13-5277-bf59-b1c12b1f7431/6282591b7a604.image.jpg?crop=720%2C405%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/38/138f4812-fe13-5277-bf59-b1c12b1f7431/6282591b7a604.image.jpg?crop=720%2C405%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/38/138f4812-fe13-5277-bf59-b1c12b1f7431/6282591b7a604.image.jpg?crop=720%2C405%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/38/138f4812-fe13-5277-bf59-b1c12b1f7431/6282591b7a604.image.jpg?crop=720%2C405%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/38/138f4812-fe13-5277-bf59-b1c12b1f7431/6282591b7a604.image.jpg?crop=720%2C405%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/1/38/138f4812-fe13-5277-bf59-b1c12b1f7431/6282591b7a604.image.jpg?crop=720%2C405%2C0%2C0&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/california-spending-billions-for-drought-wildfire-response/video_138f4812-fe13-5277-bf59-b1c12b1f7431.html" class="tnt-asset-link" aria-label="California spending billions for drought, wildfire response">
        
        
            California spending billions for drought, wildfire response</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-138f4812-fe13-5277-bf59-b1c12b1f7431" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/california-spending-billions-for-drought-wildfire-response/video_138f4812-fe13-5277-bf59-b1c12b1f7431.html" class="tnt-asset-link" aria-label="California spending billions for drought, wildfire response">
        
        
            California spending billions for drought, wildfire response</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-eac8e473-bd43-5972-adfd-352793ea4927" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eac8e473-bd43-5972-adfd-352793ea4927 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/california-elementary-students-accidently-ingest-marijuana-laced-cheetos/video_eac8e473-bd43-5972-adfd-352793ea4927.html" class="tnt-asset-link"  aria-label="California elementary students accidently ingest marijuana-laced cheetos">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="California elementary students accidently ingest marijuana-laced cheetos"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/ac/eac8e473-bd43-5972-adfd-352793ea4927/62825566d2af2.preview.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/ac/eac8e473-bd43-5972-adfd-352793ea4927/62825566d2af2.preview.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/ac/eac8e473-bd43-5972-adfd-352793ea4927/62825566d2af2.preview.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/ac/eac8e473-bd43-5972-adfd-352793ea4927/62825566d2af2.preview.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/ac/eac8e473-bd43-5972-adfd-352793ea4927/62825566d2af2.preview.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/ac/eac8e473-bd43-5972-adfd-352793ea4927/62825566d2af2.preview.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/ac/eac8e473-bd43-5972-adfd-352793ea4927/62825566d2af2.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/california-elementary-students-accidently-ingest-marijuana-laced-cheetos/video_eac8e473-bd43-5972-adfd-352793ea4927.html" class="tnt-asset-link" aria-label="California elementary students accidently ingest marijuana-laced cheetos">
        
        
            California elementary students accidently ingest marijuana-laced cheetos</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-eac8e473-bd43-5972-adfd-352793ea4927" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/california-elementary-students-accidently-ingest-marijuana-laced-cheetos/video_eac8e473-bd43-5972-adfd-352793ea4927.html" class="tnt-asset-link" aria-label="California elementary students accidently ingest marijuana-laced cheetos">
        
        
            California elementary students accidently ingest marijuana-laced cheetos</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-2764f61c-af66-5880-a910-4e24c3fe2f7a" class="modal fullscreen in modal-image image-infographic modal-2764f61c-af66-5880-a910-4e24c3fe2f7a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2764f61c-af66-5880-a910-4e24c3fe2f7a" 
                    >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?resize=400%2C462"
                        srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?resize=150%2C173 150w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?resize=200%2C231 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?resize=225%2C260 225w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?resize=300%2C347 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?resize=400%2C462 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?resize=540%2C624 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?resize=640%2C739 640w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?resize=750%2C866 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/2/76/2764f61c-af66-5880-a910-4e24c3fe2f7a/5b325ddcc9257.image.png?resize=883%2C1020 990w"
                        sizes="100vw"
                        
                        width="883"
                        height="1020"
                        alt="PG&amp;E"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2764f61c-af66-5880-a910-4e24c3fe2f7a" data-target=".caption-inner-modal-image-2764f61c-af66-5880-a910-4e24c3fe2f7a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2764f61c-af66-5880-a910-4e24c3fe2f7a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Fpg-e%2Fimage_2764f61c-af66-5880-a910-4e24c3fe2f7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pg-e/image_2764f61c-af66-5880-a910-4e24c3fe2f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2764f61c-af66-5880-a910-4e24c3fe2f7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PG%26E&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Fpg-e%2Fimage_2764f61c-af66-5880-a910-4e24c3fe2f7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pg-e/image_2764f61c-af66-5880-a910-4e24c3fe2f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2764f61c-af66-5880-a910-4e24c3fe2f7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://napavalleyregister.com/pg-e/image_2764f61c-af66-5880-a910-4e24c3fe2f7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pg-e/image_2764f61c-af66-5880-a910-4e24c3fe2f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2764f61c-af66-5880-a910-4e24c3fe2f7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/2764f61c-af66-5880-a910-4e24c3fe2f7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2764f61c-af66-5880-a910-4e24c3fe2f7a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Register%5D%20PG%26E&body=https%3A%2F%2Fnapavalleyregister.com%2Fpg-e%2Fimage_2764f61c-af66-5880-a910-4e24c3fe2f7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2764f61c-af66-5880-a910-4e24c3fe2f7a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pg-e/image_2764f61c-af66-5880-a910-4e24c3fe2f7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2764f61c-af66-5880-a910-4e24c3fe2f7a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2764f61c-af66-5880-a910-4e24c3fe2f7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2764f61c-af66-5880-a910-4e24c3fe2f7a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2764f61c-af66-5880-a910-4e24c3fe2f7a" class="save-list-2764f61c-af66-5880-a910-4e24c3fe2f7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2764f61c-af66-5880-a910-4e24c3fe2f7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2764f61c-af66-5880-a910-4e24c3fe2f7a img { max-height: 716px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Napa Valley Register" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/459c0210-31ba-11ec-8f44-dbf08b9a39fc.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2086422" class="tncms-block site-follow-us branding-links"><div class="follow-links-2086422 default">
    
    <section id="block-2086422" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://napavalleyregister.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"></ul></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-napa-valley-register"  href="https://napavalleyregister.com"  target="_blank" rel="noopener"><span class="nav-label">Napa Valley Register</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-american-canyon-eagle"  href="/community/eagle/" ><span class="nav-label">American Canyon Eagle</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-st-helena-star"  href="/community/star/" ><span class="nav-label">St. Helena Star</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-weekly-calistogan"  href="/community/calistogan/" ><span class="nav-label">The Weekly Calistogan</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-inside-napa-valley"  href="/inv/" ><span class="nav-label">Inside Napa Valley</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-distinctive-properties"  href="/dp/" ><span class="nav-label">Distinctive Properties</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-napa-wine-taste"  href="https://napawinetaste.com/"  target="_blank" rel="noopener"><span class="nav-label">Napa Wine Taste</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-virtual-newsroom"  href="https://napavalleyregister.com/pages/virtual_newsroom.html"  target="_blank" rel="noopener"><span class="nav-label">Virtual Newsroom</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-customer-services"  href="http://www.napavalleyregister.com/services"  target="_blank" rel="noopener"><span class="nav-label">Customer Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work Here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-story"  href="https://napavalleyregister.com/users/admin/contribute/article/"  target="_blank" rel="noopener"><span class="nav-label">Submit a Story</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Napa Valley Register</a>, 1615 Soscol Ave. Napa, CA 94559
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4fc42218-d557-11ec-8495-2b8cefd6e619")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1652252518"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>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</script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-4fc42218-d557-11ec-8495-2b8cefd6e619");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://napavalleyregister.com/news/local/state-pg-e-worker-injured-in-calistoga-area-accident-dies/article_4fc42218-d557-11ec-8495-2b8cefd6e619.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide'); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=051616"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647414115"></script></body>
</html>