  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://napavalleyregister.com/content/tncms/live/" />
<meta name="keywords" content="high-school" />
<meta name="news_keywords" content="high-school" />
<meta name="description" content="Vintage (5-1, 2-0 VVAL) at" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437584991" />
<meta name="google-play-app" content="app-id=com.napavalleyregister.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="yCfpeA5MSu_P_Ki1O7REpBXqijSaxKKrlAqcojdNBUI" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://napavalleyregister.com/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?crop=1061%2C597%2C0%2C55&amp;resize=1061%2C597&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1061" />
<meta property="og:image:height" content="597" />
<meta property="og:title" content="Prep Football Previews" />
<meta property="og:description" content="Vintage (5-1, 2-0 VVAL) at" />
<meta property="og:site_name" content="Napa Valley Register" />
<meta property="og:section" content="High School" />
<meta property="fb:app_id" content="136722826338349" />
<meta property="article:publisher" content="https://www.facebook.com/NapaValleyRegister" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NapaRegister" />
<meta name="twitter:image:alt" content="Football" />
<meta property="fb:pages" content="68636818138" />
<meta name="parsely-title" content="Prep Football Previews" />
<meta name="parsely-link" content="https://napavalleyregister.com/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-10-09T16:11:00-0700" />
<meta name="parsely-post-id" content="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?crop=1061%2C597%2C0%2C55&amp;resize=1061%2C597&amp;order=crop%2Cresize" />
<meta name="parsely-section" content="High School" />
<meta name="parsely-tags" content="high-school" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1570559594"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1570091615"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":425}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5371,5194,6603,6602,6600,6599,6601", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["high-school"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6599];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/napavalleyregister.com.js?_dc=100916"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1570091615"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '149117969723'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Prep Football Previews | High School | napavalleyregister.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #89a4c3; } .fixed-nav #main-navigation { background-color: #89a4c3 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #89a4c3; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }/* Hide pdfdisplayad extracted text - CRM #731457 */ #pdf-extracted-text-container, #pdf-extracted-text, .asset.pdfdisplayad-default ul.nav-pills .tab-details { display:none; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://napavalleyregister.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/f5849466-a4f9-11e5-af3f-cb3d69821581.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://napavalleyregister.com/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Prep Football Previews | High School | napavalleyregister.com" href="http://napavalleyregister.com/search/?f=rss&amp;t=article&amp;c=sports/high-school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://napavalleyregister.com/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2 section-sportssection-high-school type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('napavalleyregister.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=425" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="napavalleyregister.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_z5zxl2mrnaqn64afv7ltk6emqi'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"napavalleyregister.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school","weather_temp":80,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2","asset_headline":"Prep Football Previews","asset_byline":"","asset_pub_date":"10\/09\/2019","asset_pub_time":"4:11 pm","asset_canonical":"https:\/\/napavalleyregister.com\/sports\/high-school\/prep-football-previews\/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html","asset_content_length":12262,"asset_related_length":1,"subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1443830" class="tncms-block site-brand-mark"><section id="block-1443830" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/b6fb87a0-55dc-11e7-b091-07e523ea5e25.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/b6fb87a0-55dc-11e7-b091-07e523ea5e25.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/b6fb87a0-55dc-11e7-b091-07e523ea5e25.png?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/b6fb87a0-55dc-11e7-b091-07e523ea5e25.png?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/b6fb87a0-55dc-11e7-b091-07e523ea5e25.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1443891" class="tncms-block site-follow-us"><div class="follow-links-1443891 default">
    
    <section id="block-1443891" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NapaValleyRegister/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NapaRegister" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCuwL6sA62RoaLAllJJDNqxw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/naparegister/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/naparegister/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://napavalleyregister.com",
  "sameAs" : ["https://www.facebook.com/NapaValleyRegister/","https://twitter.com/NapaRegister","https://www.youtube.com/channel/UCuwL6sA62RoaLAllJJDNqxw","https://www.pinterest.com/naparegister/","https://www.instagram.com/naparegister/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1677644" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
            <a href="/members/join/" id="lee-members-button-btn-1677644" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
        </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1677644').attr('href', '/members/exclusives/').html('Members');
        
    }
    $('#lee-members-button-nav-1677644').show();
});
</script></div><div id="tncms-block-1443826" class="tncms-block"><div id="user-controls-1443826" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://napavalleyregister.com/users/signup/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://napavalleyregister.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1443826').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://napavalleyregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://napavalleyregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://napavalleyregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1443826').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://napavalleyregister.com/users/logout/" id="user-logout-form-1443826"><input type="hidden" name="referer_url" value="https://napavalleyregister.com/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/wine"  class="nav-link tnt-section-wine">Wine</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking"  class="nav-link tnt-section-food-cooking">Food & Cooking</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/lifestyles/faces-and-places"  class="nav-link tnt-section-face-places">Face & Places</a>
                                </li><li>
                                    <a href="/lifestyles/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/star"  class="nav-link tnt-section-st-helena-star">St. Helena Star</a>
                                </li><li>
                                    <a href="/calistogan"  class="nav-link tnt-section-the-weekly-calistogan">The Weekly Calistogan</a>
                                </li><li>
                                    <a href="/eagle"  class="nav-link tnt-section-american-canyon-eagle">American Canyon Eagle</a>
                                </li><li>
                                    <a href="https://napawinetaste.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-napa-wine-taste">Napa Wine Taste</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1659889" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1659888" class="tncms-block"><div id="site-logo-1659888" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/82821c80-3ab6-11e9-9e0f-975c7b92f56b.png?resize=200%2C51" 
            srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/82821c80-3ab6-11e9-9e0f-975c7b92f56b.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/82821c80-3ab6-11e9-9e0f-975c7b92f56b.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1677643" class="tncms-block"><ul id="lee-members-button-nav-1677643" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
            <li id="lee-members-button-li-1677643">
                <a href="/members/join/" id="lee-members-button-btn-1677643" class="btn-subscribe lee-track-main-nav">
                    <span class="hidden-lg">Members</span>
                    <span class="visible-lg">Become a member</span>
                </a>
            </li>
        </ul>
        <style>
        #lee-members-button-nav-1677643 .popover { 
            width: auto;
            min-width: 300px; 
            max-width: 500px;
            z-index: 1000;
        }
        #lee-members-button-nav-1677643 h3 { 
            font-weight: normal;
            font-size: 20px;
            margin-top: 10px;
            margin-bottom: 15px;
        }
        </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        
            $('#lee-members-button-btn-1677643').attr('href', '/members/exclusives/').html('Members');
        
    } else {
        
            var bSubOfferLoaded = $.cookie('lee-member-bl');
        
        if(!bSubOfferLoaded){
            try {
                var oFeaturedPackage = false;
                $.each(window.leeMembershipPackages, function(i, oService){
                    if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                        if(oService.WebStartPrice.match('"featured":"true"')){
                            oFeaturedPackage = oService;
                            return false;
                        }
                    }
                });
                         
                if(oFeaturedPackage) {
                    function lee_formatPackagePriceBtn(sPrice){
                        var p = sPrice.split('.');
                        if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                        if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                        return { cost: sPrice, format_dollars: '$'};
                    }
                        
                    var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                    if(oPackageCustom.featured_button_text){
                        var sButtonText = oPackageCustom.featured_button_text;
                    } else {
                        if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                        if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                        } else {
                            var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                        }
                        var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                    }
                    var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=napavalleyregister.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'#tracking-source=members-nav-dropdown&ir=true"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                                
                        $('#lee-members-button-btn-1677643').popover({
                            container: '#lee-members-button-li-1677643',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        setTimeout(function(){
                            $('#lee-members-button-btn-1677643').popover('show');
                        }, 300);
                        
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1677643').popover('hide');
                        });}
            } catch (e) {
                if(window.console) console.warn(e);
            }
        }
    }
    $('#lee-members-button-nav-1677643').show();
});
</script></div><div id="tncms-block-1443858" class="tncms-block"><ul id="site-search-1443858-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1443858" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1443858-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1443858-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1443858-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1443858').submit();
        return false;
    });

    $('#site-search-1443858').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1443858 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1443858 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1443858-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1443859" class="tncms-block"><div id="user-controls-1443859" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://napavalleyregister.com/users/signup/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://napavalleyregister.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://napavalleyregister.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://napavalleyregister.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1443859').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://napavalleyregister.com/users/logout/" id="user-logout-form-1443859"><input type="hidden" name="referer_url" value="https://napavalleyregister.com/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683861" class="tncms-block"><div id="notification-button-1683861" class="notification-button pull-right" data-control="notification" data-id="1683861" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1443860" class="tncms-block"><div id="weather-1443860" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=94559" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="94559"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1443860 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Napa, CA
                                
                                 <small>(94559)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A clear sky. Low 49F. Winds N at 15 to 25 mph. Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 49F. Winds N at 15 to 25 mph. Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 9, 2019 @ 4:40 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=94559"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #89a4c3">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20Football%20Previews&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Publishing%5D%20Prep%20Football%20Previews&body=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1443861" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout ">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-6b451227-06d0-56d5-a1df-0b38406f27bc" class="modal fullscreen in modal-image image-default modal-6b451227-06d0-56d5-a1df-0b38406f27bc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=1061%2C707 1200w"
                    sizes="100vw"
                    width="1061"
                    height="707"
                    alt="Football"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6b451227-06d0-56d5-a1df-0b38406f27bc" data-target=".caption-inner-modal-image-6b451227-06d0-56d5-a1df-0b38406f27bc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6b451227-06d0-56d5-a1df-0b38406f27bc collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Fuploaded_photos%2Ffootball%2Fimage_6b451227-06d0-56d5-a1df-0b38406f27bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/football/image_6b451227-06d0-56d5-a1df-0b38406f27bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6b451227-06d0-56d5-a1df-0b38406f27bc}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Football&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Fuploaded_photos%2Ffootball%2Fimage_6b451227-06d0-56d5-a1df-0b38406f27bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/football/image_6b451227-06d0-56d5-a1df-0b38406f27bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6b451227-06d0-56d5-a1df-0b38406f27bc}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/6b451227-06d0-56d5-a1df-0b38406f27bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6b451227-06d0-56d5-a1df-0b38406f27bc}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Publishing%5D%20Football&body=https%3A%2F%2Fnapavalleyregister.com%2Fuploaded_photos%2Ffootball%2Fimage_6b451227-06d0-56d5-a1df-0b38406f27bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6b451227-06d0-56d5-a1df-0b38406f27bc}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/football/image_6b451227-06d0-56d5-a1df-0b38406f27bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6b451227-06d0-56d5-a1df-0b38406f27bc}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6b451227-06d0-56d5-a1df-0b38406f27bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b451227-06d0-56d5-a1df-0b38406f27bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b451227-06d0-56d5-a1df-0b38406f27bc" class="save-list-6b451227-06d0-56d5-a1df-0b38406f27bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b451227-06d0-56d5-a1df-0b38406f27bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6b451227-06d0-56d5-a1df-0b38406f27bc img { max-height: 707px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" class="asset article-default"  data-url="https://napavalleyregister.com/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?crop=1061%2C597%2C0%2C55&resize=1061%2C597&order=crop%2Cresize">
            <meta itemprop="width" content="1061">
            <meta itemprop="height" content="597">
        </div>
        <meta itemprop="name" content="napavalleyregister.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://napavalleyregister.com/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Prep Football Previews
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-10-09T16:11:00-07:00" class="tnt-date asset-date text-muted">
            Oct 9, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-09T16:22:06-07:00" class="tnt-date asset-date text-muted">28 min ago</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-09T16:11:00-07:00">
    <meta itemprop="datePublished" content="2019-10-09T16:11:00-07:00">
    <meta itemprop="dateModified" content="2019-10-09T09:22:06-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20Football%20Previews&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Publishing%5D%20Prep%20Football%20Previews&body=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=napavalleyregister.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6b451227-06d0-56d5-a1df-0b38406f27bc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6b451227-06d0-56d5-a1df-0b38406f27bc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1061">
            <meta itemprop="height" content="707">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/6/b4/6b451227-06d0-56d5-a1df-0b38406f27bc/5a79102083235.image.jpg?resize=1061%2C707 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1061"
                    height="707"
                    alt="Football"
                    class="img-responsive full tnt-restrict-img-6b451227-06d0-56d5-a1df-0b38406f27bc" />
            </div><style>
                .tnt-restrict-img-6b451227-06d0-56d5-a1df-0b38406f27bc {
                    max-width: 1061px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20Football%20Previews&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Publishing%5D%20Prep%20Football%20Previews&body=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" class="save-list-1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20Football%20Previews&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Publishing%5D%20Prep%20Football%20Previews&body=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" class="save-list-1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><h3 style="text-align: center;">Vintage (5-1, 2-0 VVAL) at</h3></div><div class="subscriber-preview"><h3 style="text-align: center;">American Canyon (7-0, 3-0 VVAL)</h3></div><div class="subscriber-only"><p style="text-align: center;"><strong>Friday, 7 p.m., Wolf Den Stadium</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p style="text-align: center;"><strong>Radio: KVON 1440 AM, 6:30 p.m.</strong></p></div><div class="subscriber-only"><p><strong>Last year:</strong> Vintage defeated visiting American Canyon, 27-14, taking a 20-0 lead into the fourth quarter and icing it with a scoop-and-score after the Wolves pulled within 20-14.</p></div><div class="subscriber-only"><p><strong>Last week:</strong> Vintage won 40-7 at Petaluma, while American Canyon pulled out a wild 14-7 win at Napa.</p></div><div class="subscriber-only"><p><strong>De facto championship game:</strong> With Vintage going 6-0 in the VVAL last year and handing American Canyon its only league loss, and both teams undefeated in the VVAL so far this season, the winner could have the inside track to the league title – although Justin-Siena’s and Napa High’s improved squads might have something to say about that.</p></div><div class="subscriber-only"><p><strong>Eschenburg or Espejo?</strong> American Canyon’s second-year varsity quarterback, senior Vance Eschenburg, was sidelined by injury at Napa after taking a nasty hit at the end of a keeper late in the first half. Though Eschenburg was throwing with his helmet off on the sideline during the second half, it was junior back-up Vinnie Espejo who engineered both scoring drives.</p></div><div class="subscriber-only"><p>Low-scoring affair? While Vintage is giving up only 12 points a game, American Canyon is yielding half that, so don’t expect much of a track meet.</p></div><div class="subscriber-only"><p><strong>Wessman on Wolves:</strong> Neither American Canyon head coach John Montante nor Vintage head coach responded to an email or text seeking comment about the game before the Register’s deadline. But Napa High head coach Richie Wessman said the Wolves played well against his team last week.</p></div><div class="subscriber-only"><p>“You have to take your hats off to them. They did an incredible job. Their kids competed. They are a well-coached team,” Wessman said. “We were right in that football game and we had so many opportunities to take control of it. But we just couldn’t and execute in critical situations.”</p></div><div class="subscriber-only"><p><em>—Andy Wilcox</em></p></div><div class="subscriber-only"><h3 style="text-align: center;">Justin-Siena (6-1, 2-1 VVAL)</h3></div><div class="subscriber-only"><h3 style="text-align: center;">at Napa (4-2, 1-1 VVAL)</h3></div><div class="subscriber-only"><p style="text-align: center;"><strong>Friday, 7 p.m., Memorial Stadium</strong></p></div><div class="subscriber-only"><p><strong>Last year:</strong> Justin-Siena beat visiting Napa, 36-32.</p></div><div class="subscriber-only"><p><strong>Last week:</strong> Justin-Siena won its homecoming game over Sonoma Valley, 41-0. Napa lost its homecoming game to American Canyon, 14-7.</p></div><div class="subscriber-only"><p><strong>Welcome to Memorial:</strong> It will be Justin-Siena’s first-ever game at the home of Napa High and Vintage, as the Braves had never had the enrollment to play their closest neighbors – nor a reason, until they were put in the same league.</p></div><div class="subscriber-only"><p>“We are definitely excited about finally getting the chance to play a game at Memorial Stadium,” said Justin-Siena head coach Brandon LaRocco. “Our seniors last year were super disappointed when they saw that we had Napa and Vintage at home. It’s a one-of-a-kind venue and it should be a really cool experience for us to play there.”</p></div><div class="subscriber-only"><p><strong>Size doesn’t matter:</strong> Both teams have some huge linemen, but Napa High doesn’t have any who play on both offense and defense.</p></div><div class="subscriber-only"><p>“Napa definitely has more size than us, but that has pretty much been the case against everyone we have played this year,” LaRocco said. “At the end of the day, we tell our guys that size alone doesn’t win football games. We need to focus on how to use our strengths to create opportunities for ourselves and limit those for our opponents.”</p></div><div class="subscriber-only"><p><strong>From veer to Beers:</strong> Those who stopped following Justin-Siena football after longtime head coach Rich Cotruvo and his veer offense left in 2015 would hardly recognize the Braves these days. Current Monterey Peninsula College quarterback Barrett Donohoe threw for nearly 3,500 yards over the last two years, and junior successor Hudson Beers has already thrown for more half of that this season alone. But LaRocco said the surprise element is gone.</p></div><div class="subscriber-only"><p>“I think we did a good job last year establishing ourselves as a team that can move the ball through the air last year with Barrett,” the coach said. “People might have been surprised early on at how well Hudson has done taking over the offense, but at this point in the season I think he has really established himself. He is a really hard worker and spends countless hours studying and learning the offense. He has also been blessed with some really good players to get the ball to, as well.”</p></div><div class="subscriber-only"><p>Napa High head coach Richie Wessman is acutely aware of Beers and top receivers Miles Williams, Solomone Anitoni and Blake Hoban.</p></div><div class="subscriber-only"><p>“It’s going to be a good test for sure. They do a lot of good things,” Wessman said. “They do a lot of things that are going to make it a fun contest, that’s for sure. There’s been other teams that can make a play (through the air), but these guys make a living throwing the ball. Beers is accurate and he knows where to go with the ball. He’s a good quarterback for them, for sure.”</p></div><div class="subscriber-only"><p>LaRocco has also been impressed with Napa’s third-year varsity signal-caller, senior Isaiah Newton.</p></div><div class="subscriber-only"><p>“Newton is dangerous quarterback to face and somebody that you have to be prepared to deal with. I thought the same thing we faced him last year,” he said. “He has shown the ability to be really accurate, has the arm strength to take deep shots, and moves well in the pocket. Add the quarterback run game stuff and there is a lot to be concerned about.”</p></div><div class="subscriber-only"><p><strong>Napa’s turnaround:</strong> The Grizzlies atoned for one of last year’s losses with a 62-19 rout of Sonoma Valley two weeks ago and have four more chances at more payback, starting with Justin-Siena.</p></div><div class="subscriber-only"><p>“It’s a testament to these young men because they’ve really grown and come so far,” Wessman said. “I think there’s always stages to (a culture change). We’re definitely a good team right now and if we can learn the lessons from last week’s loss, we can turn into a great team. That’s my hope. You never want to lose, but it’ll end up being a blessing for us if we can culturally go from being a good team to a great team. You’ve got to turn it into a positive and go from there.”</p></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="5" data-id="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/napavalleyregister.com.png?_dc=Oct.Wed.2019"></div>
                            <div class="title not-a-subscriber">
                                
                                    You have run out of free stories. To continue reading, take advantage of our LOWEST offer yet!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html">Log in</a> or <a href="https://napavalleyregister.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                        <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=napavalleyregister.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 877-433-5056 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div id="lee-subscription-nag-inline">
                <h4>You have <span class="num-remaining"></span> free articles remaining.</h4>
                <p><a href="/members/join/#tracking-source=in-article-nag">Become a Member</a></p>
            </div>

        <div id="lee-subscription-wall-inline" class="lee-featured-subscription">
            <div class="lee-redacted-overlay"></div>
            <div class="lee-subscribe-panel text-center">
                <div class="head">Thanks for reading.</div>
                <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://napavalleyregister.com/users/login/?referer_url=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html">log in</a> to continue.</div>
                <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=napavalleyregister.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html#tracking-source=redacted-article-paywall&ir=true"><strong>{{featured_button_text}}</strong></a></div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                            if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 3
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>LaRocco didn’t think Napa needed to make too many changes after last year.</p></div><div class="subscriber-only"><p>“Last year they were a lot better than their record reflected,” he said. “We knew when we played them it was going to be a tough hard fought game, and we know it’s going to be the same kind of game this year.”</p></div><div class="subscriber-only"><p><em>—Andy Wilcox</em></p></div><div class="subscriber-only"><h3 style="text-align: center;">Middletown (4-2, 3-0 NCL I) at</h3></div><div class="subscriber-only"><h3 style="text-align: center;">St. Helena (5-1, 2-1 NCL I)</h3></div><div class="subscriber-only"><h3 style="text-align: center;"><strong>Friday, 7:30 p.m.,</strong></h3></div><div class="subscriber-only"><p style="text-align: center;"><strong>Bob Patterson Memorial Field</strong></p></div><div class="subscriber-only"><p><strong>Last week:</strong> St. Helena fell to Willits, 30-28, for its first loss of the season. Middletown beat Clear Lake, 41-14, its third straight win.</p></div><div class="subscriber-only"><p><strong>Last year:</strong> Middletown beat the visiting Saints, 34-7.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1672053" class="tncms-block"><section id="block-1672053" class="block emphasis-h3   " ><div id="html-asset-1672053">
            <div class="html-content"><div class="s2nPlayer k-6ZElcbkV" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=6ZElcbkV&amp;cid=6938&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>
        </div></section></div></div><div class="subscriber-only"><p><strong>Response to loss:</strong> After a perfect start to their season, the Saints suffered their first loss of the year in brutal fashion, having a comeback stopped one yard short on a last-second two-point try to send the game to overtime against a team they hadn’t lost to all decade.</p></div><div class="subscriber-only"><p>So how did the Saints respond in practice this week? Pretty well, according to head coach Brandon Farrell.</p></div><div class="subscriber-only"><p>“The kids have been typical high school kids; they were on cloud nine and now that they have sunk a little bit to a different level but I think that’s to be understood,” he said. “… I think the kids have bounced back this week and I think they understand what’s at stake.”</p></div><div class="subscriber-only"><p><strong>High-stakes:</strong> Speaking of what’s at stake, there happens to be a lot in this game as far as the North Central League I race is concerned. Middletown and St. Helena were slated to be two teams competing for the league crown this year before the start of the season. A win for St. Helena on Friday would tie them with the Mustangs, and could bring about a four-way tie for first place if Willits (3-0) loses to Lower Lake (2-1) this week.</p></div><div class="subscriber-only"><p>“If you want to talk league then yeah, this is a must-win situation,” said Farrell, adding that a league title isn't the Saints' biggest goal. “But it’s also a situation where we’ve own five games and we have lots to play for other than just league. League is one of our goals. But ultimately, playing well and having a chance to win against Middletown is one of our goals, too.”</p></div><div class="subscriber-only"><p><strong>All systems go?</strong> St. Helena is one of the towns affect by the power shutoffs that have put most of Northern California in the dark this week. Power could still be off in town on Friday, but Farrell said they would still try to get the game in this week. The game could be moved up several hours to avoid the need for lights, or could potentially be moved to the weekend. No decision had been made as of early Wednesday afternoon.</p></div><div class="subscriber-only"><p>“I don’t think we’re doing anything as a school district other than taking it one day at a time and seeing where the outages happen and things like that,” Farrell said. “It’s more important for people to be safe than to worry about when the football game is going to be.”</p></div><div class="subscriber-only"><p><em>— Gus Morris</em></p></div><div class="subscriber-only"><h3 style="text-align: center;">Calistoga (4-1, 0-0 NCL III South) at</h3></div><div class="subscriber-only"><h3 style="text-align: center;">Branson (3-1, 1-0 NCL III South)</h3></div><div class="subscriber-only"><h3 style="text-align: center;"><strong>Saturday, 1 p.m., Ross</strong></h3></div><div class="subscriber-only"><p><strong>Last week:</strong> Calistoga beat Laytonville, 46-0. Branson beat Tomales, 48-28.</p></div><div class="subscriber-only"><p><strong>Last year:</strong> Branson beat Calistoga, 36-16, on Homecoming.</p></div><div class="subscriber-only"><p><strong>A tough home stretch:</strong> Saturday’s game beginnings the most difficult three-game stretch of the season for the Wildcats. After playing the defending North Coast Section 8-man champ in the Bulls, the Wildcats will host Tomales and then face Stuart Hall on the road. The league may be as open as it’s ever been over the last several years, but the Wildcats know there’s a lot riding on the coming weeks.</p></div><div class="subscriber-only"><p>“This is as big as it gets right now,” said Calistoga head coach Jim Klaczak. “... It’s kind of a perfect storm, I told the kids. Branson is good but they’re not as good as they were last year, I don’t believe, and we’re better. But they already have one league game under their belt, but they haven’t played anybody like us yet, that’s the one thing. … It’s going to be interesting. We know what they can do and they know what we can do and this is a chance for us to upset the apple cart in the league.”</p></div><div class="subscriber-only"><p><strong>Unstoppable force vs. immovable object:</strong> Saturday’s meeting will certainly be a clash of styles. The Bulls have scored 232 points in their four games and have been held under 50 points in a game just once. On the flip side, Calistoga has once again created a tough-nosed defensive identity, allowing just 14 points in their last three games combined and just 69 in total this season.</p></div><div class="subscriber-only"><p>“Right now our defense is finding its own and we’re finding people to play in the right spots,” Klaczak said. “We’re always tough defensively but we’re really getting better at it. … Our key to this game is if we keep the ball away from them and they’re standing on the sidelines and we make the most of our opportunities.”</p></div><div class="subscriber-only"><p>That’s the essence of the Wildcats’ game plan for Saturday. They simply don’t have the firepower to match up with the Bulls, so they’ll do their best to put together long drives and limit Branson’s offensive opportunities.</p></div><div class="subscriber-only"><p>“I promise you this, we will not get into a shootout with them,” Klaczak said. “That’s not in my DNA. We’re going to play as tough of defense as we can and we’re going to try and keep the ball away from them.”</p></div><div class="subscriber-only"><p><em>— Gus Morris</em></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702094" class="tncms-block"><style>
    #wc-email-form-1702094 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
    }
    #wc-email-form-1702094 h1 {
        font-size: 24px;
    }
    #wc-email-form-1702094 h1, 
    #wc-email-form-1702094 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1702094 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1702094 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1702094 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1702094 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1702094 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1702094" class="p402_hide">
    <div class="text-center"><h1>Coming Soon: Sign up to get our weekly Prep Sports newsletter</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://napavalleyregister.com/newsletters/thank-you/#tracking-source=prepsb&ir=true">
        
        <input id="wc-slid-1702094" name="subscribe[]" type="hidden" value="1084">
        <input class="hide" id="hp-1702094" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        
        $('#wc-email-form-1702094 .wc-form').submit(function(){
            if( $('#hp-1702094').val() === '') {
                $('#hp-1702094').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" method="post" action="/tncms/counter/editorial/1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Prep%20Football%20Previews&via=NapaRegister&url=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20napavalleyregister.com/tncms/asset/editorial/1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNapa%20Valley%20Publishing%5D%20Prep%20Football%20Previews&body=https%3A%2F%2Fnapavalleyregister.com%2Fsports%2Fhigh-school%2Fprep-football-previews%2Farticle_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/prep-football-previews/article_1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" class="save-list-1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1442538" class="tncms-block"><section id="block-1442538" class="block emphasis-h3   " ><div id="html-asset-1442538">
            <div class="html-content"><div class='s2nPlayer-OGeTYQKP' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=OGeTYQKP&cid=6938&flash=n' data-type='s2nScript'></script></div>
        </div></section></div><div id="tncms-block-1442539" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620756" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620756" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1443884" class="tncms-block"><section id="block-1443884" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1443884 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/napa-school-district-arrested-man-is-custodian-at-vichy-elementary/article_5090cf74-249c-5020-9e17-c738d81c691a.html" class="tnt-asset-link">
        

        
            Napa school district: Arrested man is custodian at Vichy Elementary</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/napa-police-prowler-caught-with-pornographic-photos-of-woman-after/article_183b589d-bf86-54d8-b67f-c8e66c62419c.html" class="tnt-asset-link">
        

        
            Napa Police: Prowler caught with pornographic photos of woman after reportedly looking through her window</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/update-pg-e-safety-shut-off-may-affect-up-to/article_0f5de744-d84c-5bc3-b749-cc54621cce05.html" class="tnt-asset-link">
        

        
            Update: PG&E safety shut-off may affect up to 32,000 Napa Valley customers starting Wednesday</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/napa-police-woman-stole-water-bottle-assaulted-store-owner-returned/article_467a7f49-f827-5e91-bada-e15d1da46945.html" class="tnt-asset-link">
        

        
            Napa Police: Woman stole water bottle, assaulted store owner, returned to steal more water</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/amid-uncertainty-napa-residents-and-wineries-prepare-for-unprecedented-power/article_dda24b53-57e8-5541-ac4f-73b06e9f2f76.html" class="tnt-asset-link">
        

        
            Amid uncertainty, Napa residents and wineries prepare for unprecedented power shutoffs</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620757" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620757" data-dfp-size="[[300,250],[300,225]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1586705" class="tncms-block"><section id="block-1586705" class="block emphasis-h3   " ><div id="html-asset-1586705">
            <div class="html-content"><iframe src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=2a343342-db4b-44ef-b63c-a01ea52b2404" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div>
        </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1686262" class="tncms-block"><section id="block-1686262" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686262 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686262-fab9fefc-3e1e-502f-960b-c2ea37e257fe" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fab9fefc-3e1e-502f-960b-c2ea37e257fe media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/local-journalism-matters-napanewsnow/article_fab9fefc-3e1e-502f-960b-c2ea37e257fe.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Local Journalism Matters #NapaNewsNow"
                        class="img-responsive lazyload full"
                        width="1694"
                        height="953"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/ab/fab9fefc-3e1e-502f-960b-c2ea37e257fe/5cfaebfb3b0a9.preview.jpg?crop=1694%2C953%2C0%2C135&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/ab/fab9fefc-3e1e-502f-960b-c2ea37e257fe/5cfaebfb3b0a9.preview.jpg?crop=1694%2C953%2C0%2C135&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/ab/fab9fefc-3e1e-502f-960b-c2ea37e257fe/5cfaebfb3b0a9.preview.jpg?crop=1694%2C953%2C0%2C135&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/ab/fab9fefc-3e1e-502f-960b-c2ea37e257fe/5cfaebfb3b0a9.preview.jpg?crop=1694%2C953%2C0%2C135&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/ab/fab9fefc-3e1e-502f-960b-c2ea37e257fe/5cfaebfb3b0a9.preview.jpg?crop=1694%2C953%2C0%2C135&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/ab/fab9fefc-3e1e-502f-960b-c2ea37e257fe/5cfaebfb3b0a9.preview.jpg?crop=1694%2C953%2C0%2C135&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/f/ab/fab9fefc-3e1e-502f-960b-c2ea37e257fe/5cfaebfb3b0a9.preview.jpg?crop=1694%2C953%2C0%2C135&resize=1694%2C953&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/local-journalism-matters-napanewsnow/article_fab9fefc-3e1e-502f-960b-c2ea37e257fe.html" class="tnt-asset-link">
        

        
            Local Journalism Matters #NapaNewsNow</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686262-edfe4646-a73b-5f86-a807-114d4fef0efc" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-edfe4646-a73b-5f86-a807-114d4fef0efc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/how-much-do-you-know-about-halloween/article_edfe4646-a73b-5f86-a807-114d4fef0efc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="How much do you know about Halloween?"
                        class="img-responsive lazyload ap-photo full"
                        width="222"
                        height="125"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/df/edfe4646-a73b-5f86-a807-114d4fef0efc/5d925bf701157.preview.png?crop=222%2C125%2C38%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/editorial/e/df/edfe4646-a73b-5f86-a807-114d4fef0efc/5d925bf701157.preview.png?crop=222%2C125%2C38%2C0&resize=222%2C125&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/how-much-do-you-know-about-halloween/article_edfe4646-a73b-5f86-a807-114d4fef0efc.html" class="tnt-asset-link">
        

        
            How much do you know about Halloween?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1666151" class="tncms-block"><section id="block-1666151" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1666151 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1666151" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
                        
                        <article id="card-product-200c4b57-c621-573f-80c9-10b64ddbbc47" class="clearfix card  product has-image" data-id="200c4b57-c621-573f-80c9-10b64ddbbc47">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-200c4b57-c621-573f-80c9-10b64ddbbc47 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/education/napa-valley-unified-office-magnet-charter-school---ad/pdfdisplayad_200c4b57-c621-573f-80c9-10b64ddbbc47.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NAPA VALLEY UNIFIED Office Magnet/Charter School - Ad from 2019-10-06"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/2/00/200c4b57-c621-573f-80c9-10b64ddbbc47/5d8e5c3554352.preview.jpg?resize=200%2C204" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Education
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/education/napa-valley-unified-office-magnet-charter-school---ad/pdfdisplayad_200c4b57-c621-573f-80c9-10b64ddbbc47.html" class="tnt-asset-link">
        

        
            NAPA VALLEY UNIFIED Office Magnet/Charter School - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-07:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-d6184974-8c00-54df-a98e-55e3ab2b0f60" class="clearfix card business basic mini" data-track-object='{"title":"Nvusd- Office Of Magnet/Charter Schools","url":"/places/nvusd-office-of-magnet-charter-schools/business_4000073879.html","uuid":"d6184974-8c00-54df-a98e-55e3ab2b0f60","app":"business","metric":""}' >
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/nvusd-office-of-magnet-charter-schools/business_4000073879.html" class="tnt-asset-link">
        

        
            Nvusd- Office Of Magnet/Charter Schools</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2425%20Jefferson%20St%2BNapa%2BCA%2B94558">
                                        2425 Jefferson St, Napa, CA 94558
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    707-253-6819
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-bd0f4087-4ae1-560f-aae4-5aa70af5a77b" class="clearfix card  product has-image" data-id="bd0f4087-4ae1-560f-aae4-5aa70af5a77b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-bd0f4087-4ae1-560f-aae4-5aa70af5a77b media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/gallery-of-fireplaces---ad-from/pdfdisplayad_bd0f4087-4ae1-560f-aae4-5aa70af5a77b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="GALLERY OF FIREPLACES - Ad from 2019-10-05"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/b/d0/bd0f4087-4ae1-560f-aae4-5aa70af5a77b/5d93e8e11cdf4.preview.jpg?resize=200%2C204" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Home
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/gallery-of-fireplaces---ad-from/pdfdisplayad_bd0f4087-4ae1-560f-aae4-5aa70af5a77b.html" class="tnt-asset-link">
        

        
            GALLERY OF FIREPLACES - Ad from 2019-10-05</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-05T00:01:00-07:00" class="tnt-date asset-date text-muted">Oct 5, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-b4c10eb9-d658-5968-ab05-db7190859ae3" class="clearfix card business power mini has-image" data-track-object='{"title":"Gallery Of Fireplaces","url":"/places/business_professional_services/installation/gallery-of-fireplaces/business_1138282027.html","uuid":"b4c10eb9-d658-5968-ab05-db7190859ae3","app":"business","metric":""}' data-tncms-tracking="business/block/b4c10eb9-d658-5968-ab05-db7190859ae3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/business_professional_services/installation/gallery-of-fireplaces/business_1138282027.html" >
                    <div class="media-preview-b4c10eb9-d658-5968-ab05-db7190859ae3 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gallery Of Fireplaces"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="66"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/b/4c/b4c10eb9-d658-5968-ab05-db7190859ae3/5d0bafc938bb1.preview-300.jpg?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/b/4c/b4c10eb9-d658-5968-ab05-db7190859ae3/5d0bafc938bb1.preview-300.jpg?resize=300%2C66 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/business_professional_services/installation/gallery-of-fireplaces/business_1138282027.html" class="tnt-asset-link">
        

        
            Gallery Of Fireplaces</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//385%20Merchant%20St%2BVacaville%2BCA%2B95688">
                                        385 Merchant St, Vacaville, CA 95688
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    707-446-9008
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/GOFireplaces" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/galleryoffireplaces" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Gallery Of Fireplaces's website" href="http://www.galleryoffireplaces.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Gallery Of Fireplaces's ads" href="/ads/?bi=b4c10eb9-d658-5968-ab05-db7190859ae3&t=ad">
                            <i class="far tnt-newspaper tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Ads</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-d0af4262-99ce-54d6-a0ea-9520a62378fc" class="clearfix card  product has-image" data-id="d0af4262-99ce-54d6-a0ea-9520a62378fc">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d0af4262-99ce-54d6-a0ea-9520a62378fc media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/a--guaranteed-heating-air---ad-from/pdfdisplayad_d0af4262-99ce-54d6-a0ea-9520a62378fc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="A-1 GUARANTEED HEATING &amp; AIR - Ad from 2019-10-08"
                        class="img-responsive lazyload full"
                        width="645"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/d/0a/d0af4262-99ce-54d6-a0ea-9520a62378fc/5d853e184f754.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/d/0a/d0af4262-99ce-54d6-a0ea-9520a62378fc/5d853e184f754.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/d/0a/d0af4262-99ce-54d6-a0ea-9520a62378fc/5d853e184f754.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/d/0a/d0af4262-99ce-54d6-a0ea-9520a62378fc/5d853e184f754.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/d/0a/d0af4262-99ce-54d6-a0ea-9520a62378fc/5d853e184f754.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Home
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/a--guaranteed-heating-air---ad-from/pdfdisplayad_d0af4262-99ce-54d6-a0ea-9520a62378fc.html" class="tnt-asset-link">
        

        
            A-1 GUARANTEED HEATING & AIR - Ad from 2019-10-08</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-08T00:01:00-07:00" class="tnt-date asset-date text-muted">Oct 8, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-b21c5e00-065b-58ad-bdeb-5999c5a9bf26" class="clearfix card business power mini has-image" data-track-object='{"title":"A-1 Guaranteed Heating & Air","url":"/places/industry_manufacturing/contractors/heating_air/a-guaranteed-heating-air/business_1121744516.html","uuid":"b21c5e00-065b-58ad-bdeb-5999c5a9bf26","app":"business","metric":""}' data-tncms-tracking="business/block/b21c5e00-065b-58ad-bdeb-5999c5a9bf26">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/industry_manufacturing/contractors/heating_air/a-guaranteed-heating-air/business_1121744516.html" >
                    <div class="media-preview-b21c5e00-065b-58ad-bdeb-5999c5a9bf26 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="A-1 Guaranteed Heating &amp; Air"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="145"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/b/21/b21c5e00-065b-58ad-bdeb-5999c5a9bf26/568af0898ae5b.preview-300.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/b/21/b21c5e00-065b-58ad-bdeb-5999c5a9bf26/568af0898ae5b.preview-300.jpg?resize=300%2C145 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/industry_manufacturing/contractors/heating_air/a-guaranteed-heating-air/business_1121744516.html" class="tnt-asset-link">
        

        
            A-1 Guaranteed Heating & Air</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1768%20Broadway%2BVallejo%2BCA%2B94589">
                                        1768 Broadway, Vallejo, CA 94589
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    707-645-0734
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/a1guaranteedhvac" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/a1guaranteed" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="A-1 Guaranteed Heating &amp; Air's website" href="http://www.a-1guaranteed.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search A-1 Guaranteed Heating &amp; Air's ads" href="/ads/?bi=b21c5e00-065b-58ad-bdeb-5999c5a9bf26&t=ad">
                            <i class="far tnt-newspaper tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Ads</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-238bfb12-df17-537a-9cb2-69f061cb7d49" class="clearfix card  product has-image" data-id="238bfb12-df17-537a-9cb2-69f061cb7d49">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-238bfb12-df17-537a-9cb2-69f061cb7d49 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/construction/craiker-architects---ad-from/pdfdisplayad_238bfb12-df17-537a-9cb2-69f061cb7d49.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CRAIKER ARCHITECTS - Ad from 2019-10-05"
                        class="img-responsive lazyload full"
                        width="645"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/2/38/238bfb12-df17-537a-9cb2-69f061cb7d49/5d9242d93884f.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/2/38/238bfb12-df17-537a-9cb2-69f061cb7d49/5d9242d93884f.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/2/38/238bfb12-df17-537a-9cb2-69f061cb7d49/5d9242d93884f.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/2/38/238bfb12-df17-537a-9cb2-69f061cb7d49/5d9242d93884f.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/2/38/238bfb12-df17-537a-9cb2-69f061cb7d49/5d9242d93884f.preview.jpg?resize=645%2C600 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Construction
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/construction/craiker-architects---ad-from/pdfdisplayad_238bfb12-df17-537a-9cb2-69f061cb7d49.html" class="tnt-asset-link">
        

        
            CRAIKER ARCHITECTS - Ad from 2019-10-05</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-05T00:01:00-07:00" class="tnt-date asset-date text-muted">Oct 5, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-db8b0f57-393d-55ef-98af-fa7aa49e6fbe" class="clearfix card business power mini has-image" data-track-object='{"title":"Craiker Associates Architects & Planners","url":"/places/business_professional_services/architects/craiker-associates-architects-planners/business_1114979836.html","uuid":"db8b0f57-393d-55ef-98af-fa7aa49e6fbe","app":"business","metric":""}' data-tncms-tracking="business/block/db8b0f57-393d-55ef-98af-fa7aa49e6fbe">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/business_professional_services/architects/craiker-associates-architects-planners/business_1114979836.html" >
                    <div class="media-preview-db8b0f57-393d-55ef-98af-fa7aa49e6fbe media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Craiker Associates Architects &amp; Planners"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="80"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/d/b8/db8b0f57-393d-55ef-98af-fa7aa49e6fbe/5d16390cce07f.preview-300.jpg?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/d/b8/db8b0f57-393d-55ef-98af-fa7aa49e6fbe/5d16390cce07f.preview-300.jpg?resize=300%2C80 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/business_professional_services/architects/craiker-associates-architects-planners/business_1114979836.html" class="tnt-asset-link">
        

        
            Craiker Associates Architects & Planners</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3154%20Browns%20Valley%20Road%2BNapa%2BCA%2B94559">
                                        3154 Browns Valley Road, Napa, CA 94559
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    707-224-5060
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/CraikerArchitects" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/craiker_architects" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Craiker Associates Architects &amp; Planners's website" href="https://www.craiker.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Craiker Associates Architects &amp; Planners's ads" href="/ads/?bi=db8b0f57-393d-55ef-98af-fa7aa49e6fbe&t=ad">
                            <i class="far tnt-newspaper tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Ads</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-b04b3721-0121-56f1-9ed5-8fba477c8d5e" class="clearfix card  product has-image" data-id="b04b3721-0121-56f1-9ed5-8fba477c8d5e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-b04b3721-0121-56f1-9ed5-8fba477c8d5e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/transportation/charles-m-schulz-sonoma-co-airport-sts---ad/pdfdisplayad_b04b3721-0121-56f1-9ed5-8fba477c8d5e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CHARLES M SCHULZ SONOMA CO AIRPORT STS - Ad from 2019-10-08"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/b/04/b04b3721-0121-56f1-9ed5-8fba477c8d5e/5d94f3c9767aa.preview.jpg?resize=200%2C204" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Transportation
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/transportation/charles-m-schulz-sonoma-co-airport-sts---ad/pdfdisplayad_b04b3721-0121-56f1-9ed5-8fba477c8d5e.html" class="tnt-asset-link">
        

        
            CHARLES M SCHULZ SONOMA CO AIRPORT STS - Ad from 2019-10-08</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-08T00:01:00-07:00" class="tnt-date asset-date text-muted">Oct 8, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-9a85eddb-bd94-59f7-9f5d-b15808921ecd" class="clearfix card business power mini has-image" data-track-object='{"title":"CHARLES M SCHULZ SONOMA CO AIRPORT STS","url":"/places/charles-m-schulz-sonoma-co-airport-sts/business_4000090591.html","uuid":"9a85eddb-bd94-59f7-9f5d-b15808921ecd","app":"business","metric":""}' data-tncms-tracking="business/block/9a85eddb-bd94-59f7-9f5d-b15808921ecd">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/charles-m-schulz-sonoma-co-airport-sts/business_4000090591.html" >
                    <div class="media-preview-9a85eddb-bd94-59f7-9f5d-b15808921ecd media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CHARLES M SCHULZ SONOMA CO AIRPORT STS"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="275"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/9/a8/9a85eddb-bd94-59f7-9f5d-b15808921ecd/5bbfb87884a6e.preview-300.jpg?resize=200%2C183 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/9/a8/9a85eddb-bd94-59f7-9f5d-b15808921ecd/5bbfb87884a6e.preview-300.jpg?resize=300%2C275 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/charles-m-schulz-sonoma-co-airport-sts/business_4000090591.html" class="tnt-asset-link">
        

        
            CHARLES M SCHULZ SONOMA CO AIRPORT STS</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2290%20AIRPORT%20BLVD%2BSANTA%20ROSA%2BCA%2B95403">
                                        2290 AIRPORT BLVD, SANTA ROSA, CA 95403
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    707-565-7243
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="CHARLES M SCHULZ SONOMA CO AIRPORT STS's website" href="https://sonomacountyairport.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-b3b8eb69-5163-5634-9663-7daec6af762a" class="clearfix card  product has-image" data-id="b3b8eb69-5163-5634-9663-7daec6af762a">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-b3b8eb69-5163-5634-9663-7daec6af762a media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/housing/sale/pacific-union-chastain---ad-from/pdfdisplayad_b3b8eb69-5163-5634-9663-7daec6af762a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="PACIFIC UNION/CHASTAIN - Ad from 2019-10-06"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="2100"
                    data-src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/b/3b/b3b8eb69-5163-5634-9663-7daec6af762a/5d97c0f68b77c.preview.jpg?resize=200%2C429" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Sale
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/housing/sale/pacific-union-chastain---ad-from/pdfdisplayad_b3b8eb69-5163-5634-9663-7daec6af762a.html" class="tnt-asset-link">
        

        
            PACIFIC UNION/CHASTAIN - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-07:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-6e2bc167-e84d-5c38-b523-ca4b914383b8" class="clearfix card business basic mini" data-track-object='{"title":"Pacific Union - Chastain","url":"/places/real_estate/residential/pacific-union-chastain/business_4000073882.html","uuid":"6e2bc167-e84d-5c38-b523-ca4b914383b8","app":"business","metric":""}' >
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/real_estate/residential/pacific-union-chastain/business_4000073882.html" class="tnt-asset-link">
        

        
            Pacific Union - Chastain</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1508%20Main%20St%2BSt%20Helena%2BCA%2B94574">
                                        1508 Main St, St Helena, CA 94574
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    707-967-1346
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-afa7a961-913d-5f4c-8594-4015f93506a9" class="clearfix card  product has-image" data-id="afa7a961-913d-5f4c-8594-4015f93506a9">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-afa7a961-913d-5f4c-8594-4015f93506a9 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/housing/sale/coldwell-banker---ad-from/pdfdisplayad_afa7a961-913d-5f4c-8594-4015f93506a9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="COLDWELL BANKER - Ad from 2019-10-06"
                    class="img-responsive lazyload  letterbox"
                    width="982"
                    height="2110"
                    data-src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/a/fa/afa7a961-913d-5f4c-8594-4015f93506a9/5d97c0f022ee9.preview.jpg?resize=200%2C430" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Sale
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/housing/sale/coldwell-banker---ad-from/pdfdisplayad_afa7a961-913d-5f4c-8594-4015f93506a9.html" class="tnt-asset-link">
        

        
            COLDWELL BANKER - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-07:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-9bc545ce-d7c3-5f2a-bd34-42708ed47f6d" class="clearfix card business basic mini" data-track-object='{"title":"COLDWELL BANKER","url":"/places/coldwell-banker/business_4000091767.html","uuid":"9bc545ce-d7c3-5f2a-bd34-42708ed47f6d","app":"business","metric":""}' >
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/coldwell-banker/business_4000091767.html" class="tnt-asset-link">
        

        
            COLDWELL BANKER</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1775%20LINCOLN%20AVE%2BNAPA%2BCA%2B94558">
                                        1775 LINCOLN AVE, NAPA, CA 94558
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    707-258-5200
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-a6dc3813-4a5e-5972-b8cd-585c7aa9dd07" class="clearfix card  product has-image" data-id="a6dc3813-4a5e-5972-b8cd-585c7aa9dd07">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a6dc3813-4a5e-5972-b8cd-585c7aa9dd07 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/health/medical/silverado-orchards---ad-from/pdfdisplayad_a6dc3813-4a5e-5972-b8cd-585c7aa9dd07.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="SILVERADO ORCHARDS - Ad from 2019-10-06"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/a/6d/a6dc3813-4a5e-5972-b8cd-585c7aa9dd07/5d829b2acf092.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/a/6d/a6dc3813-4a5e-5972-b8cd-585c7aa9dd07/5d829b2acf092.preview.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/a/6d/a6dc3813-4a5e-5972-b8cd-585c7aa9dd07/5d829b2acf092.preview.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/a/6d/a6dc3813-4a5e-5972-b8cd-585c7aa9dd07/5d829b2acf092.preview.jpg?resize=540%2C109 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/a/6d/a6dc3813-4a5e-5972-b8cd-585c7aa9dd07/5d829b2acf092.preview.jpg?resize=750%2C152 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/a/6d/a6dc3813-4a5e-5972-b8cd-585c7aa9dd07/5d829b2acf092.preview.jpg?resize=1200%2C243 1200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/a/6d/a6dc3813-4a5e-5972-b8cd-585c7aa9dd07/5d829b2acf092.preview.jpg?resize=1700%2C344 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Medical
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/health/medical/silverado-orchards---ad-from/pdfdisplayad_a6dc3813-4a5e-5972-b8cd-585c7aa9dd07.html" class="tnt-asset-link">
        

        
            SILVERADO ORCHARDS - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-07:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-b2a59b9a-929e-53cf-a9da-4aaf3a995765" class="clearfix card business power mini has-image" data-track-object='{"title":"Silverado Orchards","url":"/places/silverado-orchards/business_4000048284.html","uuid":"b2a59b9a-929e-53cf-a9da-4aaf3a995765","app":"business","metric":""}' data-tncms-tracking="business/block/b2a59b9a-929e-53cf-a9da-4aaf3a995765">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/silverado-orchards/business_4000048284.html" >
                    <div class="media-preview-b2a59b9a-929e-53cf-a9da-4aaf3a995765 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Silverado Orchards"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="190"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/b/2a/b2a59b9a-929e-53cf-a9da-4aaf3a995765/53ba84306414a.preview-300.jpg?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/b/2a/b2a59b9a-929e-53cf-a9da-4aaf3a995765/53ba84306414a.preview-300.jpg?resize=300%2C190 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/silverado-orchards/business_4000048284.html" class="tnt-asset-link">
        

        
            Silverado Orchards</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//601%20Pope%20St%2BSt.%20Helena%2BCA%2B94574">
                                        601 Pope St, St. Helena, CA 94574
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    707-963-1461
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Silverado Orchards's website" href="http://SILVERADOORCHARDS.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-7c92db4d-c491-5961-9dfc-19cc5434d344" class="clearfix card  product has-image" data-id="7c92db4d-c491-5961-9dfc-19cc5434d344">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7c92db4d-c491-5961-9dfc-19cc5434d344 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/education/napa-county-library-literacy-center---ad-from/pdfdisplayad_7c92db4d-c491-5961-9dfc-19cc5434d344.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="NAPA COUNTY LIBRARY LITERACY CENTER - Ad from 2019-10-06"
                        class="img-responsive lazyload full"
                        width="645"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/7/c9/7c92db4d-c491-5961-9dfc-19cc5434d344/5d92349e6cf5b.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/7/c9/7c92db4d-c491-5961-9dfc-19cc5434d344/5d92349e6cf5b.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/7/c9/7c92db4d-c491-5961-9dfc-19cc5434d344/5d92349e6cf5b.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/7/c9/7c92db4d-c491-5961-9dfc-19cc5434d344/5d92349e6cf5b.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/7/c9/7c92db4d-c491-5961-9dfc-19cc5434d344/5d92349e6cf5b.preview.jpg?resize=645%2C600 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Education
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/education/napa-county-library-literacy-center---ad-from/pdfdisplayad_7c92db4d-c491-5961-9dfc-19cc5434d344.html" class="tnt-asset-link">
        

        
            NAPA COUNTY LIBRARY LITERACY CENTER - Ad from 2019-10-06</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-06T00:01:00-07:00" class="tnt-date asset-date text-muted">Oct 6, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-f199a09e-fe6b-522b-a5bf-58aa96262ff5" class="clearfix card business power mini has-image" data-track-object='{"title":"Napa County Library Literacy Center","url":"/places/education/specialty_schools_instruction/napa-county-library-literacy-center/business_4000124253.html","uuid":"f199a09e-fe6b-522b-a5bf-58aa96262ff5","app":"business","metric":""}' data-tncms-tracking="business/block/f199a09e-fe6b-522b-a5bf-58aa96262ff5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/education/specialty_schools_instruction/napa-county-library-literacy-center/business_4000124253.html" >
                    <div class="media-preview-f199a09e-fe6b-522b-a5bf-58aa96262ff5 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Napa County Library Literacy Center"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="151"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/f/19/f199a09e-fe6b-522b-a5bf-58aa96262ff5/5d090163b1d52.preview-300.png?resize=200%2C101 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/f/19/f199a09e-fe6b-522b-a5bf-58aa96262ff5/5d090163b1d52.preview-300.png?resize=300%2C151 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/education/specialty_schools_instruction/napa-county-library-literacy-center/business_4000124253.html" class="tnt-asset-link">
        

        
            Napa County Library Literacy Center</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//580%20Coombs%20Street%2BNapa%2BCA%2B94559">
                                        580 Coombs Street, Napa, CA 94559
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    707-253-4283
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Napa County Library Literacy Center's website" href="https://www.countyofnapa.org/700/Literacy" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div><div class="item">
                        
                        <article id="card-product-8db5f709-4b94-5138-bf52-213f46caca12" class="clearfix card  product has-image" data-id="8db5f709-4b94-5138-bf52-213f46caca12">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-8db5f709-4b94-5138-bf52-213f46caca12 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/sale/clothes/christina-s---ad-from/pdfdisplayad_8db5f709-4b94-5138-bf52-213f46caca12.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CHRISTINA S - Ad from 2019-10-05"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/classifieds/8/db/8db5f709-4b94-5138-bf52-213f46caca12/5d8d18cab5f3d.preview.jpg?resize=200%2C310" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        <a href="/sale/clothes/" class="tnt-section-tag">Sale</a>
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/clothes/christina-s---ad-from/pdfdisplayad_8db5f709-4b94-5138-bf52-213f46caca12.html" class="tnt-asset-link">
        

        
            CHRISTINA S - Ad from 2019-10-05</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-05T00:01:00-07:00" class="tnt-date asset-date text-muted">Oct 5, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-6111c41e-d2cf-529f-9d87-dee816efce06" class="clearfix card business power mini has-image" data-track-object='{"title":"Christina S","url":"/places/shopping/fashion/womens_clothing/christina-s/business_4000130584.html","uuid":"6111c41e-d2cf-529f-9d87-dee816efce06","app":"business","metric":""}' data-tncms-tracking="business/block/6111c41e-d2cf-529f-9d87-dee816efce06">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/shopping/fashion/womens_clothing/christina-s/business_4000130584.html" >
                    <div class="media-preview-6111c41e-d2cf-529f-9d87-dee816efce06 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Christina S"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="107"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/6/11/6111c41e-d2cf-529f-9d87-dee816efce06/5d14f4628544f.preview-300.jpg?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/assets/v3/business/6/11/6111c41e-d2cf-529f-9d87-dee816efce06/5d14f4628544f.preview-300.jpg?resize=300%2C107 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/shopping/fashion/womens_clothing/christina-s/business_4000130584.html" class="tnt-asset-link">
        

        
            Christina S</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//370%20First%20Street%2BBenicia%2BCA%2B94510">
                                        370 First Street, Benicia, CA 94510
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    707-745-5125
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/ChristinaSBenicia" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Christina S's website" href="http://www.christinasbenicia.com/teams/?u=CHRISTINAS&s=htosports" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Christina S's ads" href="/ads/?bi=6111c41e-d2cf-529f-9d87-dee816efce06&t=ad">
                            <i class="far tnt-newspaper tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Ads</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
                        
                    </div></div>

        
            
            <script>
                jQuery(document).ready(function($){
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1666151 = $('#block-1666151 .owl-carousel');

                    card_carousel_1666151.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1666151);
                        });
                    
                    
                    card_carousel_1666151.owlCarousel({
                        autoplay:__tnt.client.touchOnly ? false : true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1666151',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1666151 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666151.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666151);
                    });

                    // bind next click
                    $('#block-1666151 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1666151.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1666151);
                    });

                    // bind dragged
                    card_carousel_1666151.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1666151);
                    });

                    // bind translated
                    card_carousel_1666151.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1666151);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1443825" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1443825" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479979" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479979" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://napavalleyregister.com/tncms/search/mlt/?origin=1fb3228d-5a5b-5c4d-8b41-06b5f2ab84c2&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout "><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/napavalleyregister.com/sports/high-school" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1443831" class="tncms-block site-logo-container"><div id="site-logo-1443831" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/97a87e0e-55db-11e7-9c45-bbc9ccaa382a.png?resize=200%2C51" 
            srcset="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/97a87e0e-55db-11e7-9c45-bbc9ccaa382a.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/97a87e0e-55db-11e7-9c45-bbc9ccaa382a.png?resize=300%2C77 300w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/97a87e0e-55db-11e7-9c45-bbc9ccaa382a.png?resize=400%2C102 400w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/97a87e0e-55db-11e7-9c45-bbc9ccaa382a.png?resize=540%2C138 540w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/97a87e0e-55db-11e7-9c45-bbc9ccaa382a.png?resize=750%2C192 750w, https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/custom/image/97a87e0e-55db-11e7-9c45-bbc9ccaa382a.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1443892" class="tncms-block site-follow-us"><div class="follow-links-1443892 default">
    
    <section id="block-1443892" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NapaValleyRegister/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NapaRegister" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCuwL6sA62RoaLAllJJDNqxw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/naparegister/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/naparegister/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://napavalleyregister.com",
  "sameAs" : ["https://www.facebook.com/NapaValleyRegister/","https://twitter.com/NapaRegister","https://www.youtube.com/channel/UCuwL6sA62RoaLAllJJDNqxw","https://www.pinterest.com/naparegister/","https://www.instagram.com/naparegister/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1443845" class="tncms-block site-footer-heading"><section id="block-1443845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1443845 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-napa-valley-register"  href="http://napavalleyregister.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Napa Valley Register</span>
                </a></li><li>
                <a class="nav-link  tnt-section-american-canyon-eagle"  href="/eagle/" >
                    <span class="nav-label">American Canyon Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-helena-star"  href="/star/" >
                    <span class="nav-label">St. Helena Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-weekly-calistogan"  href="/calistogan/" >
                    <span class="nav-label">The Weekly Calistogan</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inside-napa-valley"  href="/inv/" >
                    <span class="nav-label">Inside Napa Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-distinctive-properties"  href="/dp/" >
                    <span class="nav-label">Distinctive Properties</span>
                </a></li><li>
                <a class="nav-link  tnt-section-napa-wine-taste"  href="https://napawinetaste.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Napa Wine Taste</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1443846" class="tncms-block site-footer-heading"><section id="block-1443846" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1443846 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-virtual-newsroom"  href="https://napavalleyregister.com/pages/virtual_newsroom.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Virtual Newsroom</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-services"  href="http://www.napavalleyregister.com/services"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/advertise/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1443824" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1443824"><div class="col-md-7"><small>Copyright 2019 Napa Valley Publishing Co., dba Napa Valley Publishing, 1615 Soscol Ave. Napa, CA
    Napa Valley Publishing Co. is an indirect subsidiary of Lee Enterprises, Incorporated
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=napavalleyregister.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1443826 = $('#user-controls-1443826 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1443826.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1443826.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1443859 = $('#user-controls-1443859 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1443859.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1443859.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/napavalleyregister.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560281361"></script></body>
</html>